Rapport de sortie pignon/ couronne

Forum dédié au MTA 4 de Asso/Thunder Tiger
jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Rapport de sortie pignon/ couronne

Message par jo1919 » lun. avr. 19, 2010 11:22 am

Bonjour à tous,

J'aimerais faire que mon futur MTA s50 "tire plus long" donc je comptais modifier le rapport. ( comme ca je commande déjà les pièces ;))
Mais je ne sais pas combien de dents possèdent le pignon qui est a la sortie du moteur et la couronne ....il me semble que c'est du 20/49 sans certitude aucune.
Donc pour tirer plus long je dois mettre du 23/46 il me semble non ? ( d'après les pièces dispos pour le s50 )
Si vous savez m'aider je vous en remercie d'avance .

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » mar. avr. 20, 2010 21:02 pm

bon et bien .....
par contre y a-t-il des choses à absolument savoir sur le MTA s50 ? par exemple si on utilise du 30% est-ce qu'il faut rajouté un joint de décompression ou pas du tout ??

Merci

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » mer. avr. 21, 2010 15:11 pm

j'ai bien eu l'idée aussi de changer les rapports de mon MTA4 mais il a l'air de déjà filer à une vitesse dangereuse pour son intégrité.

pour le joint de décompression il faudrait rajouter 0,1mm
Je vois pas comment parce qu'il me semble que le joint standard fait 0,2mm

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » mer. avr. 21, 2010 20:27 pm

ok oui ;)

mais ca me semble assez étonnant car à la mise au point du moteur tout doit être prévu pour tourner avec du 30% ( car un mt de cette cylindrée c'est du 25% en général donc...)
l'utilisateur ne doit pas rajouter une pièces ( non disponible en option ) afin d'utiliser un certain type de carburant ....c'est débile ou très mal pensé de la part des concepteurs ce que je doute.
Sauf si c'est mentionné dans la notice d'utilisation ( alors là je retire tout ce qui a été dit ).

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » mer. avr. 21, 2010 21:22 pm

:lol: mais c'est vrai, tu as raison.
Je me rappelle maintenant qu'il est bien précisé dans le manuel du MTA4-S50 qu'il faut du carburant avec 10-30% de nitro.
On devrait donc pouvoir mettre du 30% sans augmenter le joint de décompression, mais perso j'ai peur d'user prématurément le moteur. Je vais donc délicatement passer du 16 au 25%, mais si c'est pas plus convaincant que le weekend dernier je reviendrais peut-etre sur le 16%.

j'ai monté 2 ventilo de 40mm alimentés par 12xR6 soit environ 19 volt, mais ils tournent pas assez vite, je vais plutot me commander un 80mm hyper-puissant= 46CFM
quand tu connais l'échelle c'est énorme. tu crois qu'il va griller si je lui colle 19 volt à lui aussi??

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » jeu. avr. 22, 2010 17:16 pm

Alors là je saurais pas t'aider pour ton ventilo......c'est pour refroidir le moteur c'est bien ca ?....les moulins chauffent à 120 , 140° ( pour les sportifs :lol: ) donc pour refroidir faudrait un truc qui souffle sacrément fort et puis pour l'alimenter c'est pas évident non plus.
par contre je vois que tu roules en 16%......plus le taux de nitro est élevé moins ton moteur va chauffer car pour des performances identiques tu pourra rouler plus gras ( plus gras -> plus froid ! :P )

déso j'en sais pas plus pour le ventilo

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » ven. avr. 23, 2010 11:03 am

J'ai rodé avec du 16% ça chauffe pas énorme quand c'est très gras
J'ai testé en roulant avec du 25 et j'ai pas trouvé du mieux, mais j'étais emm^rdé par les réglages alors je vais m'acheter un bidon de 25% de 2litre et après je retesterai avec du 16%

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » mar. avr. 27, 2010 17:25 pm

voilà je viens de recevoir mon mta 4 s50 :)

par contre je vois dans la notice que pour le rodage ils préconisent de ne pas utiliser du carburant a plus de 10% de nitro !! ??
ca me perturbe....

Avatar du membre
BOOBY
Messages : 159
Enregistré le : dim. mars 28, 2010 16:02 pm
modèle(s) possédé(s) : MTA-4 S50 BY THUNDER TIGER ! ! ! !
Localisation : oise beauvais

Re: Rapport de sortie pignon/ couronne

Message par BOOBY » jeu. mai 06, 2010 10:04 am

perso avec mon s50 j'ai fait mon rodage avec du 20% j'ai pas eu de problème et maintenant je tourne au 25% et c'est pas mal mème si je suis pas encore bien régler :D

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » jeu. mai 06, 2010 17:12 pm

jo1919 a écrit :voilà je viens de recevoir mon mta 4 s50 :)

par contre je vois dans la notice que pour le rodage ils préconisent de ne pas utiliser du carburant a plus de 10% de nitro !! ??
ca me perturbe....
:shock:
j'ai lu ça nullepart, tu as le manual user en anglais je présume, c'est à quelle page??
vu que j'ai rodé avec du 16 je serais moins dans le tort, mais il y a un problème de température, j'ai du éteindre souvent pour le rodage, maintenant je roule mais c'est trop chaud... alors que dehors il fait froid. :cry:

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Rapport de sortie pignon/ couronne

Message par nicolas69 » ven. mai 07, 2010 8:42 am

10 % ca me parait vraiment trop peu ...
Et si ton moteur est trop chaud, dévisse la richesse d'un quart de tour ;)
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » ven. mai 07, 2010 18:23 pm

oui et bien j'ai finalement fait le rodage avec du 25%
Oui c'est dans la notice en Anglais mais pas dans la notice du MTA en lui même , dans celle du moteur que j'avais lu ca.

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » ven. mai 07, 2010 20:03 pm

nicolas69 a écrit :10 % ca me parait vraiment trop peu ...
Et si ton moteur est trop chaud, dévisse la richesse d'un quart de tour ;)
Impossible, si j'ouvre plus je cale en enlevant le chauffe-bougie ou pire, je démarre plus. Ce moteur a clairement un problème de surchauffe, et en fait ça saute aux yeux quand on voit la petitesse de la culasse en rapport avec le piston.
Je vais jeter un oeil a la notice du moteur, mais ça m'étonne pas trop en fait. plus de nitro plus de violence. :roll:

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » dim. mai 09, 2010 9:59 am

Impossible, si j'ouvre plus je cale en enlevant le chauffe-bougie ou pire, je démarre plus.
Oui mais moi aussi ....si je démarre et même si je laisse tourner 1 min , quand j'enlève le chauffe bougie, elle cale directe aussi ;) comme j'ai dit ; je roule un peu ( 1min) avec le chauffe bougie dessus et puis je l'enlève seulement . Et au moment ou je l'enlève je met le moteur à mi régime en même temps que je l'enlève et puis je part dans une accélération un peu plus franche encore....bref je "force" le moteur à ne pas caler. Et après plus de problèmes ...elle ne cale plus du tout sauf si je la laisse tourner au ralenti plus de 2min ; alors là elle cale souvent quand je redémarre ( je suis un peu trop riche :lol: mais je préfère ).

Voilà tu pourrais peut-être essayer ca avec du 25 ou 30% et voire si ton problèmes de chauffe diminue ( car j'ai la même culasse que toi et comme tu le sais pas de problèmes)

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » dim. mai 09, 2010 10:58 am

Ah oui mais non, j'ai pas le courage de me prendre la tête comme toi. Je veux que ça démarre au quart de tour, que ça cale pas et que ça chauffe moins.

J'attends ma paye et je commande direct dans la foulée mon futur ventilo ultra-puissant (et un peu cher) je lui colle un potard pour l'empêcher de dévorer les accus des 2 coupleurs que j'ai mis en série et je teste, si c'est positif je vous filerai les liens et photos pour vous donner des idées.
Déjà comme ça je devrais tourner normal.
ensuite si y'a un retour positif sur la culasse Nova RC je m'en commande une.

Mais pour en revenir au pignon/couronne. Je comprends pas l'intérêt de modifier:
Je la fais grimper pépère sur une pente à pic, donc inutile de raccourcir les rapports!!
Sa boite 2 vitesse l'a fait aller à une vitesse qui, en cas de tonneaux, la ferait tourner sans fin et la démembrerer. l'intérêt d'allonger les rapports me semble tout à fait discutable.

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » dim. mai 09, 2010 11:28 am

oui oui je comprends
pour l'histoire du pignon/couronne c'est simple.....
j'ai choisi un MT car il me fallait une garde au sol assez importante --> c'est pour rouler dans mes prairies ( sinon j'aurais pris un truggy ) et là, la vitesse prend tout son sens car l'étendue est immense et même si ca va vite on ne s'en rend pas compte ( comme rouler à 130 sur autoroutes ou sur chemins de campagne la sensation est pas la même :mdr: )
voilà pourquoi ;) et les tonneaux sont très rare avec ce type de conduite sur ce terrain.

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » dim. mai 09, 2010 13:12 pm

:D
ok, là c'est très clair. et t'as trouvé quoi comme solution pour modifier les rapports??

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » dim. mai 09, 2010 16:07 pm

j'ai trouvé une couronne de 46dents ( 49 d'origine) et une cloche de 23dents ( 20 d'origine) ....normalement avec ca :twisted:

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Rapport de sortie pignon/ couronne

Message par Jean le Francois » dim. mai 09, 2010 22:13 pm

tu peux filer les liens stp :)

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: Rapport de sortie pignon/ couronne

Message par jo1919 » lun. mai 10, 2010 9:01 am


Répondre

Retourner vers « MTA 4 »