MTA4 By Nico [Tour amorto pliée :( p7]

Forum dédié au MTA 4 de Asso/Thunder Tiger
patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mon MTA4 s28 à moi !

Message par patrick34 » mer. juil. 09, 2008 19:09 pm

Change de chappe c'est pas grave pi le MTA c'est un beau bébé qui pèse son poids! :twisted:
Vaut mieux une chappe qu'un bras de fusée ou pire!

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi !

Message par Yenyen » mer. juil. 09, 2008 20:17 pm

patrick34 a écrit :Change de chappe c'est pas grave pi le MTA c'est un beau bébé qui pèse son poids! :twisted:
Vaut mieux une chappe qu'un bras de fusée ou pire!
Oué c'est klr !!
Rachètes des chappes et c'est tout ! :)

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juil. 09, 2008 21:38 pm

Ok je vais suivre vos conseils et les changer. Mais donc ya rien à faire pour pas que ça recommence ?? Ca ne vient pas de moi :) ?
En tout cas merci pour vos réponses.
A bientôt
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Mon MTA4 s28 à moi !

Message par Squ@LL » mer. juil. 09, 2008 22:42 pm

pour pas que ca recommence ???

si biellette titane lunsford avec les bonne chape qu il fille avec ;)
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! (new tremplin)

Message par nicolas69 » dim. juil. 20, 2008 16:18 pm

Bonjour à tous, ce week-end je me suis lancé dans la réalisation d' un tremplin. J'ai regardé un peu les tremplins sur le site et je me suis inspirer de plusieurs topics pour faire ça :

Image

On peut orienter les pieds, pour donner plus ou moins de pente mais il est bien a plat sur le sol à sa position minimale (comme sur la photo), et ça envoie déjà pas mal ;) . Pas besoin de prendre beaucoup d'élan pour que mon MTA s'envole !! 3 ou 4 mètres d'élan m'ont largement suffit pour aujourd'hui !
Une petite photo moche et merdique que j'ai prise d'une main :

Image

J'en ferais d'autre plus tard avec une vidéo aussi.

Je me suis amusé dessus pendant un plein et je suis toujours retombé sur les roues, le MTA retombe bien à plat donc je suis assez content de mon tremplin :D .
Maintenant il reste à essayer en allant un peu plus vite et/ou avec les pieds un peu plus repliés, mais ça fait peur :? .
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! (new tremplin P3)

Message par nicolas69 » mar. juil. 22, 2008 21:35 pm

Petite sortie du MT cette aprem et là pan :

Image

Image

Le roulement a complètement explosé :shock: !! Vous pensez que c'est à cause des sauts répétés ?
Dans l'histoire les dents de la couronne en ont pris un coup :( .
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi ! (new tremplin P3)

Message par Yenyen » mar. juil. 22, 2008 22:27 pm

Les roulements qui pètent, faut pas t'en faire, ça arrive, j'en ai déjà pété aussi dans la boite ! :?

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! (new tremplin P3)

Message par nicolas69 » mar. juil. 22, 2008 23:03 pm

Merci ça me rassure :), j'avais peur que ça vienne de moi!
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » jeu. juil. 24, 2008 18:36 pm

Voilà mon premier montage vidéo :

http://www.dailymotion.com/nicolas69/video/10469557

A vos clavier, j'attends vos critiques, hésitez pas ;) !!
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par ath80 » jeu. juil. 24, 2008 19:38 pm

Ba moi j'ose dire que le mta4 s50 ne freine pratiquement pas :) d'ailleurs Yenyen pourra te le confirmer.
Sinon j'aime bien ta vidéo, je la trouve bien.
Mta4 s50
Thunder tiger SSK

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par patrick34 » jeu. juil. 24, 2008 19:56 pm

En même temp tous le monde sait ce qu'l faut faire pour arranger cela! ;)

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » jeu. juil. 24, 2008 21:05 pm

Merci pour le compliment ath80.
Et oui patrick a raison, un bout de durite et une tringlerie bien réglée avec les trimes de la télécommande et le MTA se retourne au moindre coup de frein ;) .
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par ath80 » jeu. juil. 24, 2008 22:54 pm

patrick34 a écrit :En même temp tous le monde sait ce qu'l faut faire pour arranger cela! ;)
Ba d'origine il y avait déjà un bout de durite mais de toute façon comme j'ai acheté un servo de 24kg, j'ai mis celui de 8kg au gaz/frein comme ça plus de soucis au contraire maintenant sa freine un peu de trop :D.
Mta4 s50
Thunder tiger SSK

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » ven. août 08, 2008 15:55 pm

Bonjour à tous,
hier nettoyage de mon moteur méthode gratte-tout, pour ses 10 litres.
Bon déjà lors du démontage je m'aperçois que le vilebrequin et la roue libre son plein de rouille :(

Image

J'ai roulé deux litres avec du tornado, peut-être que ça vient de ça. Pourtant je le bourrai d'after run. D'ailleurs l'after run est aussi du tornado, peut-être que le problème vient aussi de là ?! Est-ce que quelqu'un connait l'after run tornado et si il y a des problèmes avec lui?

Je nettoie tout, le plus gros de la rouille est partit. La chemise et le piston sont en très bon état (vous allez me dire heureusement au bout de 10 litres).
Mais quand même j'arrivais même pas à enfoncer le piston dans la chemise !
Bref je remonte tout et je le démarre, mais là il ne tient pas du tout le ralenti mais alors pas du tout. J'ai visser d'au moins 2 tours la vis de ralenti (presqu'à fond) pour que mon mt ne cale pas :shock: . Et je n'ai pas changer les réglages, j'ai vérifié c'est les même qu'avant le nettoyage.
J'ai aussi changé ma durite d'échappement, elle est plus longue et le diamètre intérieur est plus grand, est-ce que ça peut venir de ça??
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par patrick34 » ven. août 08, 2008 19:30 pm

Salut,
L'after run tu en mettais aussi par le carbu?Si non ça vient peut être de la!? :?
Pour tes réglage je sais pas ta bougie est dans quel état? Parce que quand ça a tendance à caler c'est la bougie qui fatigue souvant...

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » sam. août 09, 2008 0:08 am

L'after run j'en mettais principalement dans le trou de la bougie. Quand j'ai démonté mon moteur, le carbu avait l'air en bon état. J'avais prévu de changer la bougie pour voir ce que ça donne mais tout de même une si grosse différence entre deux mise en marche ça me paraît étrange. Mon moteur fonctionne normalement, avec des performances normales mais la vis de ralenti est presque à fond.
Demain je remet l'ancienne durite d'échappement et une nouvelle bougie et regarde si le problème vient de là.
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » mar. août 12, 2008 11:49 am

Bon ba j'ai changé la bougie et la durite et c'est toujours pareille, donc la je sèche je ne sais pas d'ou ça peut venir
Si quelqu'un a une idée ?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par patrick34 » mar. août 12, 2008 12:36 pm

Pas de prise d'air sur le carbu?
Une durites pincées et trouées?
Les réglages de tringleries sont bon?

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » mer. août 13, 2008 9:33 am

Les durites vont bien, j'ai vérifié les réglages de tringleries et pour le carbu j'ai pas l'impression qu'il y ait une fuite.
Mais il y a une méthode pour vérifier si il n'y a pas de prise d'air dans le carbu ?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi ! [vidéo P3]

Message par nicolas69 » dim. nov. 09, 2008 15:52 pm

Bonjour à tous, des petites nouvelles de mon mta :

De nouvelles jantes en hexa 23 :twisted: :

Image
Image

Ce sont les cheyenne de proline avec des dirt hawg. Et je suis enfin passé au 6V, il faut bien les faire tourner ces grosses roues ;)
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Répondre

Retourner vers « MTA 4 »