Moteurs e-maxx 16.8 endommagés ??

Le forum dédié aux E-maxx & B-maxx
furby
Messages : 481
Enregistré le : dim. déc. 02, 2007 23:41 pm
Localisation : loir et cher

Re: Moteurs e-maxx 16.8 endommagés ??

Message par furby »

Salut

j'y connait rien en élec mais ce que je peux te dire c'est que pour gagner en vitesse, il faut "rallonger" le rapport de transmission, donc soit un pignon avec plus de dents soit une couronne avec moins de dents ;) .

Furby.
Image

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

J-D a écrit :salut
je voudrais savoir je voudrais changer ma couronne pour pouvoir allé plus vite car sa rame o boue de 2 mètre le maxx est a fond donc se que je voudrais savoir c'est si il me faut une couronne plus petite ou plus grosse la transition et d origine c du 19/68 je crois pour le pigions c pas sure mais la couronne c'est du 68 donc il me faudrait plus de dent ou moins ??
18/68 d'origine (pour le 3906). E seconde tu trouves que ca rame ??

Ou alors tu as le 3905 ?

Dans tous les cas tu peux reduire la couronne ou grossire le pignon. Attention pignon de 14 mini (voir meme 16) avec une courone 68) apres ca touche la boite. Mais toi tu veux tirer plus long : prends donc des pignons 20, 22 et 24.
Il faut ensuite rouler un peu fort pendant 5 à 10mn et prendre la temp des moteur/evx et accus. Si c'est trop chaud il faut que tu redescendes en pignon plus petit.

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

rexasso a écrit :
J-D a écrit :salut
je voudrais savoir je voudrais changer ma couronne pour pouvoir allé plus vite car sa rame o boue de 2 mètre le maxx est a fond donc se que je voudrais savoir c'est si il me faut une couronne plus petite ou plus grosse la transition et d origine c du 19/68 je crois pour le pigions c pas sure mais la couronne c'est du 68 donc il me faudrait plus de dent ou moins ??
18/68 d'origine (pour le 3906). E seconde tu trouves que ca rame ??

Ou alors tu as le 3905 ?

Dans tous les cas tu peux reduire la couronne ou grossire le pignon. Attention pignon de 14 mini (voir meme 16) avec une courone 68) apres ca touche la boite. Mais toi tu veux tirer plus long : prends donc des pignons 20, 22 et 24.
Il faut ensuite rouler un peu fort pendant 5 à 10mn et prendre la temp des moteur/evx et accus. Si c'est trop chaud il faut que tu redescendes en pignon plus petit.

ok merci mon e-maxx c'est celui avec une mono vitesse d origine
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

J'ai recu les 2 moteurs Trinity Wild Maxx, je les rode, les monte dimanche et je vous dis ce que ca donne

rominoux
Messages : 246
Enregistré le : lun. avr. 07, 2008 23:42 pm
Localisation : Paris

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rominoux »

Qu'est-ce qui t'a décidé de prendre ceux-là ?

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

C'est ecrit un peu plus haut dans ce post :
-pas de dispo de BL
-pas de retour sur les Kershaw : ca vient juste de tomber et ca confirme mon idée : il faut du 2x7 et ca tire beaucoup sur les accus.
En plus, qd je vois les video, je ne suis pas autant bleuffé par rapport à mes titans qui avaient subi un bon rodage.
-besoin de faire rouler mon maxx debut aout

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

Bon bin ca sera pas pour tout de suite :

je mets le moteur, nickel, je fais tourner; nickel. On va commencer doucement, un peu de route au ralenti en 1ere, 50m de ligne droite, tiens je vais voir jusqu'à ou elle porte à la telec d'origine...a ouhaih il est petit l'emaxx tout la bas, aller je passe la seconde, petite acceleration, oops il part à gauche, 2m...un talus de 5m de haut qui se termine avec un mur de 2m sur la route en dessous ..... CRRAACKKK a l'atterissage .....ben moi aussi j'ai pu voir mon emaxx couper en 2 : un chassis, un skid plate, une direction HS .... :cry:

Du coup je me suis lancé : depuis un moment j'avais un plaque de 3mm en alu 7075 => j'ai commencé à faire mon propre chassis :shock: (j'ai deja les renfort en alu).

RDV dans une semaine et directement dans mon post....

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Salut,

J'ai donc finalement changé mon vario d'origine par un EVX 2, tout fonctionne (merci le 6V à la direction : enfin ça tourne !!) par contre l'Emaxx n'a pas de pêche : il ne lève même pas en première et je suis en 2x 7 éléments, même si mes accus ne sont pas de super qualité j'en ai un à 8.5V et l'autre à 8.6V, est ce les moteurs qui sont morts? j'ai nettoyer les collecteurs à l'acétone et c'est pareil.

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

EVX sort 6V ??

Ta quoi comme moteur et comme rapport pignon couronne ?

T'as essayer de tourner juste a la fin de la charge de tes accus ?

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Oui pour le servo de direction l'EVX 2 sort 6 V c'est mieux que les 4.8 du premier EVX !!!
Je suis en 17/66 et j'ai essayé juste en fin de charge des accus. D'ailleurs mes accus ne donnent pas la pleine puissance au début du run mais après 2 à 3 minutes, étrange?

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: Moteurs e-maxx 16.8 endommagés ??

Message par ben006 »

Fireblade a écrit : D'ailleurs mes accus ne donnent pas la pleine puissance au début du run mais après 2 à 3 minutes, étrange?
tout a fait "normal", ils faut qu'ils chauffent un peu avant de balancer la sauce

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

Fireblade a écrit :Oui pour le servo de direction l'EVX 2 sort 6 V c'est mieux que les 4.8 du premier EVX !!!
Je suis en 17/66 et j'ai essayé juste en fin de charge des accus. D'ailleurs mes accus ne donnent pas la pleine puissance au début du run mais après 2 à 3 minutes, étrange?
j'ai evx2 mais celui du 3906 (orange) et il sort 4.8

en ratio ta presque le meme que d origine, si tu as l'occasion de descendre un peu en pignon et d'essayer en partant en 2nd

pour avoir une pleine peche : tu charges tes accus, tu laisses reposer (meme 1 semaine) et tu recharges à 4A ou 4.5A et la tu utilises direct: ta le max de peche par contre c'est ainsi qu'il seront les plus chaud (sortiront chaud du 2eme repeak +utilisation)

t'as quoi comme accus ?

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Salut,

J'ai des accus Intellect en 3600 qui prennent maxi 2800 mah lorsque je les charge.
Et pour mes moteurs?

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

Fireblade a écrit :Salut,

J'ai des accus Intellect en 3600 qui prennent maxi 2800 mah lorsque je les charge.
Ne cherches pas plus loin : tes accus non plus de patates
Fireblade a écrit :Salut,
Et pour mes moteurs?
euh c'est quoi la question ?

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Salut,
Pour les moteurs?? je croyais que c'était les moteurs qui étaient usés vu que mes accus ont un voltage correct.
ça pourrait peut etre expliquer la chauffe excessive des accus ? La culasse de mon TRX 2.5 est moins chaude que mes accus en fin de run :D
Il ne me reste plus qu'à trouver un jeu d'accus en 7 éléments.

sigmund173
Messages : 149
Enregistré le : lun. juin 23, 2008 10:49 am
Localisation : 68 - Haut-Rhin

Re: Moteurs e-maxx 16.8 endommagés ??

Message par sigmund173 »

rexasso a écrit : Bon Novak doit profiter des soucis du MMM. De plus, bravo à Novak qui en meme temps sortait les version PRO de ses HV, avec un axe renforcé. VU les deboirs du MMM, tout le monde se precipite sur le HV. Les moteurs sont encore dispo, mais plus de variateur.
Bonjour,

Juste une petite question qu'est-ce que c'est que ce MMM dont vous parlez tout le temps.
Et tu dis les moteurs sont dispo mais pas le variateur, mais pourtant c'est un kit et dedans il y a le moteur et le variateur ou alors tu veux un moteur Novak HV et un variateur d'une autre marque ?
Savage 21
E-Revo

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

le M MM est un simple contrôleur il se monte avec tout les type de bl et c'est de la bombe y a un ventilateur dessus et y marche avec une sonde thermique un truc de fout tout les paramétrés son réglable et j'en suis l un des heureux propriétaire
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

sigmund173
Messages : 149
Enregistré le : lun. juin 23, 2008 10:49 am
Localisation : 68 - Haut-Rhin

Re: Moteurs e-maxx 16.8 endommagés ??

Message par sigmund173 »

Merci J-D pour cette précision, dis moi tu aurais un lien que je vois à quoi ça ressemble et comme ça se pose, photo ou lien ou les deux si je peux abuser :P ;)

Merci :D
Savage 21
E-Revo

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

Oui qd on parle de bombe, regardes il y aun post dédié au MMM :
http://www.maximummt.com/forum/brushles ... ml#p506950

Quattro
Messages : 202
Enregistré le : jeu. juin 19, 2008 15:08 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Quattro »

Salut à tous,

Je rentre de vacances et j'ai connu la même mésaventure que notre ami.
Comme lui je n'enchaine pas les accus, en revanche je roule taquet dans des endroits assez défoncés.
J'ai fais un run pendant lequel j'ai senti une forte odeur de surchauffe. Puis deux trois runs sans problème. La semaine dernière j'ai tourné sur un parking et là les deux moteurs m'ont lachés d'un coup.
Même constat, les moteurs étaient chauds mais sans plus ; en revanche des morceaux de charbon s'en étaient échappé faisant fondre la gaine thermo d'un des accus au passage.
Je pense me prendre d'autres Titan pour le moment.

A=;)

Répondre

Retourner vers « E-maxx & B-maxx »