Moteurs e-maxx 16.8 endommagés ??

Le forum dédié aux E-maxx & B-maxx
J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

salut a tous
j'ai parcouru plusieurs postes sur les surchauffes des moteurs.
Donc ma configuration est un e-maxx d origine 16.8 +des dispatcheurs sur les 2 moteurs avec des accu lipo 2s 5000 en 7.4v .
Il est neuf et a plutôt bien fonctionné pendant ces 2 ou 3 premières sorties, un des deux moteurs a sorti de la fumée et cela sentait le composant cramé.....
je l'ai laissé refroidir puis j'ai pu re-roulé encore trois packs d' accu.
Mais voilà cet après-midi j'ai voulu le faire rouler et il a fait 2, 3 mètres et a beuger bizarrement il ne voulait pas accélérer et puis après plus rien il ne bougeait plus du tout hormis la direction qui elle fonctionnait toujours mais la pas de fumée.
J'ai donc regardé de plus près mes moteurs j'ai vu que dans un des 2 moteurs celui qui avait fumé auparavant il y avait comme des petit cailloux qui sont tombés quand je l'ai secoué et un petit bout de plaque de cuivre sur laquelle je pense était accroché ce caillou .... j ai voulu testé si mes moteur étaient morts alors je les ai branchés directement sur une batterie 7.4v et rien sur les 2 moteurs aucun ne s'est mis a tourner.
C'est vrai que les moteurs chauffaient mais bon celà ne ma pas choqué plus que cà sachant que je roule environ 35 minutes et que je n'enchaine pas les packs d'accu
Mes question sont donc les suivantes :
- pourquoi mes moteurs ont-ils cramés ....si c'est le cas ?
- mon variateur 16.8 peut-il d'après vous être abimé suite au "cramage "des moteurs ?
- quel moteur me conseillez vous pour remplacé mes titan d'origine, remettre d'autres titan ou mettre 2 autres moteurs plus performants si c'est possible et si oui lesquels ?

Merci de votre aide

J-d :mdr:
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

Salut

Ca en fait des questions ;)
Bizarre de grier 2 moteurs en meme temps. Ton test ne me semble pas bon, il faut du 14V. Essaye sur une batterie de voiture (une vraie) en 12v. TIens bien ton moteur. Je pense que 7,4V ca ne suffit pas a faire fonctionner un moteur

Pour l'ESC : difficile à dire mais je ne crois pas trop au double panne.

Il y a un post pas tres vieux (2semaines) auquel j'ai fait des reponses d'une personne qui a mis de moteur en 700 pour 60$. CHerches un peu. Perso je reprendrais un Titan si tu as peu de budget ou alors je passerai en BL (un Kit Novak reviens à 180€) : ca chauffe moins et ta 20% d'autonomie en plus

Sinon, la direction tourne meme si un seul accus est branché donc ce n'est pas representatif.

Est ce que le moteur qui n'a pas souffert tourne si tu les fait tourner à la main ?

ENfin, avec l'ete, fais une decoup dans ta carro + un bon ventilo de PC et il n'y aura plus de chauff !

Forgefeu
Messages : 464
Enregistré le : lun. mars 19, 2007 13:54 pm
Localisation : Les Fins (25500)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Forgefeu »

Salut, il existe des moteurs 24V a 3.5$ qui sont tres bien à ce qu'il parait (je n'ai pas testé), j'avais mis le lien dans l'autre post
Le cramage de titan n'est pas rare, les miens sont morts d'ailleurs.
Il ne faut compter que sur soi-même. Et encore, pas beaucoup.
Xray XT8 / Picco P3 .28 Turbo
Losi Mini LST
Losi Mini Rock Crawler

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

rexasso a écrit :Salut

Ca en fait des questions ;)
Bizarre de grier 2 moteurs en meme temps. Ton test ne me semble pas bon, il faut du 14V. Essaye sur une batterie de voiture (une vraie) en 12v. TIens bien ton moteur. Je pense que 7,4V ca ne suffit pas a faire fonctionner un moteur

Pour l'ESC : difficile à dire mais je ne crois pas trop au double panne.

Il y a un post pas tres vieux (2semaines) auquel j'ai fait des reponses d'une personne qui a mis de moteur en 700 pour 60$. CHerches un peu. Perso je reprendrais un Titan si tu as peu de budget ou alors je passerai en BL (un Kit Novak reviens à 180€) : ca chauffe moins et ta 20% d'autonomie en plus

Sinon, la direction tourne meme si un seul accus est branché donc ce n'est pas representatif.

Est ce que le moteur qui n'a pas souffert tourne si tu les fait tourner à la main ?

ENfin, avec l'ete, fais une decoup dans ta carro + un bon ventilo de PC et il n'y aura plus de chauff !

je vais testé avec une vrais batterie .
mais c'est normal que sa crame au boue de 6 sortie ??
pour le bl je ne pense pas en metre un car j'ai déjà un second e-maxx full alu avec un xl 9 :cool:
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

J’ai testé mes moteur bon un il y a rien a faire les cailloux que j'ai vu son les charbon je crois donc a mon avis il est mort et l autre je l'est testé et rien il ne tournai pas mais j ai tordu un pe les lamelle ou son accrochées les charbon et la sa a remarché bizarre non normalement se son les charbon qui crame ??
j'ai démonter le moteur qui est mort il a l aire d avoir bien chauffé mais bon rien de spéciale mais les lamelles des charbon son casser en 2 donc les 2 charbon y son plus la :mdr:
C’est une casse normale ??
Le vario na rien il marche encore très bien sauf que mon maxx freine moins que se qui freinai au début que je l’avais c'est a cause de la chauffe des moteurs ou simplement un réglage ?? ou le vario qui a du mal ??
Merci
:roll:
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

jerome.nimo
Messages : 1186
Enregistré le : sam. mai 13, 2006 10:26 am
Localisation : brens (ain)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par jerome.nimo »

vu que le freinage est du au moteur...avec des charbons usée, tu freine moins, c'est normal..

@+
emaxx hvmaxx 6.5 ===> vendu :(
en hélico : Gaui hurricane EP550 Vbar :adore:
en avion : topmodel kosmos, rc factory YAk 55
chargeur Icharger 208B
radio spektrum DX6i

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Salut,

C'est quand même bizarre tous ces moteurs qui grillent avec l'EVX 2, je ne comprends pas pourquoi car avec l'ancien EVX quand était en 2 x 7 éléments ça fait 16.8 V, donc qu'est ce qui change dans ce vario? Il envoie plus de puissance?

jerome.nimo
Messages : 1186
Enregistré le : sam. mai 13, 2006 10:26 am
Localisation : brens (ain)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par jerome.nimo »

je pense que la seul difference c'est que le nouveaux est un traxxas et que l'ancien était un novak, plus fiable...
emaxx hvmaxx 6.5 ===> vendu :(
en hélico : Gaui hurricane EP550 Vbar :adore:
en avion : topmodel kosmos, rc factory YAk 55
chargeur Icharger 208B
radio spektrum DX6i

Forgefeu
Messages : 464
Enregistré le : lun. mars 19, 2007 13:54 pm
Localisation : Les Fins (25500)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Forgefeu »

Je pense simplement que le variateur envoie plus de courant donc plus de puissance et les moteurs ne resistent pas
Au début ce sont les variateurs qui ne resistaient pas.

http://www.maximummt.com/forum/viewtopi ... 41#p498441
Il ne faut compter que sur soi-même. Et encore, pas beaucoup.
Xray XT8 / Picco P3 .28 Turbo
Losi Mini LST
Losi Mini Rock Crawler

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

J'insiste : mettez un ventilo et vos Titans vous diront merci

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

Fireblade a écrit :Salut,

C'est quand même bizarre tous ces moteurs qui grillent avec l'EVX 2, je ne comprends pas pourquoi car avec l'ancien EVX quand était en 2 x 7 éléments ça fait 16.8 V, donc qu'est ce qui change dans ce vario? Il envoie plus de puissance?

car y en a déjà eu beaucoup ?
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

Je ne sais pas te dire combien mais ça fait plusieurs posts où je vois des soucis avec les titans et l'EVX 2. ça semblait plus rare avant ! Moi j'ai grillé le vario et pas les moteurs (EVX1).

adrien
Messages : 1225
Enregistré le : mar. juil. 13, 2004 12:38 pm
Localisation : grenoble 38
Contact :

Re: Moteurs e-maxx 16.8 endommagés ??

Message par adrien »

rexasso a écrit : Bizarre de grier 2 moteurs en meme temps. Ton test ne me semble pas bon, il faut du 14V. Essaye sur une batterie de voiture (une vraie) en 12v. TIens bien ton moteur. Je pense que 7,4V ca ne suffit pas a faire fonctionner un moteur

salut

juste pour info . les titan de l'e-maxx marche en 7.2v . sur le stampede de mon frere il y en a un (car celui d'origine marchait trop pour lui , il a que 6 ans) et il marce tres bien en 7.2v .

a+

ps : allé J-D passe au BL apres je viendrais te metre ta "boulette" avec le mien ... :twisted: :mdr: ++
qui boi de la niole casse la bagniole

J-D
Messages : 89
Enregistré le : jeu. juin 17, 2004 18:27 pm
Localisation : 38 GRENOBLE (dans c voiture!!)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par J-D »

adrien a écrit :
rexasso a écrit : Bizarre de grier 2 moteurs en meme temps. Ton test ne me semble pas bon, il faut du 14V. Essaye sur une batterie de voiture (une vraie) en 12v. TIens bien ton moteur. Je pense que 7,4V ca ne suffit pas a faire fonctionner un moteur

salut

juste pour info . les titan de l'e-maxx marche en 7.2v . sur le stampede de mon frere il y en a un (car celui d'origine marchait trop pour lui , il a que 6 ans) et il marce tres bien en 7.2v .

a+

ps : allé J-D passe au BL apres je viendrais te metre ta "boulette" avec le mien ... :twisted: :mdr: ++

je l'ai deja le e-maxx bl ^^ on se donne rdv c moi qui te la met la boulette ^^
organisateur de soirée au alentour de Grenoble sono mobile a disponibilité pour pas chére 2kwatts + jeux de lumière pour sale ou chez soi

adrien
Messages : 1225
Enregistré le : mar. juil. 13, 2004 12:38 pm
Localisation : grenoble 38
Contact :

Re: Moteurs e-maxx 16.8 endommagés ??

Message par adrien »

t'es trop rapide :mdr: moi il va faloir attendre le moteur et les accus .

c'est une commande qui ne serais tarder . je te tien au jus .

a+
qui boi de la niole casse la bagniole

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: Moteurs e-maxx 16.8 endommagés ??

Message par rexasso »

ARF !!! Tu m'as porté la poisse ;)
Mes Titans ont rendu l'ame aujourd'hui : je vois les morceaux de charbon à l'arriere. Ca faisait qlq runs que je trouvais qu'il n'avait plus la peche.

Bon je vais commande le HV PRO 6.5.

Je vais prendre un pignon en 5mm de 14 et un de 16.

J'ai les couronnes en 70 et 72. Je garde le slipper d'origine.

Que faut il de plus cote elec ? J'ai entendu parlé du BEC ?? Avez vous une ref chez TH ?

Autre chose ??

Merci

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: Moteurs e-maxx 16.8 endommagés ??

Message par soyann »

rexasso a écrit :ARF !!! Tu m'as porté la poisse ;)
Mes Titans ont rendu l'ame aujourd'hui : je vois les morceaux de charbon à l'arriere. Ca faisait qlq runs que je trouvais qu'il n'avait plus la peche.

Bon je vais commande le HV PRO 6.5.

Je vais prendre un pignon en 5mm de 14 et un de 16.

J'ai les couronnes en 70 et 72. Je garde le slipper d'origine.

Que faut il de plus cote elec ? J'ai entendu parlé du BEC ?? Avez vous une ref chez TH ?

Autre chose ??

Merci
tu garde le slipper d'origine?..... pas gagné....

beetlebiz
Messages : 1266
Enregistré le : mar. déc. 13, 2005 21:42 pm
Localisation : 79

Re: Moteurs e-maxx 16.8 endommagés ??

Message par beetlebiz »

Idem soyann :roll:

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: Moteurs e-maxx 16.8 endommagés ??

Message par soyann »

beetlebiz a écrit :Idem soyann :roll:
ouais, avec le slipper d'origine ça va pas le faire, ça va vite être fondu.... il faut un slipper R&R ;) (Robinson & Racing)

Fireblade
Messages : 207
Enregistré le : mer. oct. 01, 2003 19:30 pm
Localisation : Evreux (27)

Re: Moteurs e-maxx 16.8 endommagés ??

Message par Fireblade »

rexasso a écrit :ARF !!! Tu m'as porté la poisse ;)
Mes Titans ont rendu l'ame aujourd'hui : je vois les morceaux de charbon à l'arriere. Ca faisait qlq runs que je trouvais qu'il n'avait plus la peche.

Bon je vais commande le HV PRO 6.5.

Je vais prendre un pignon en 5mm de 14 et un de 16.

J'ai les couronnes en 70 et 72. Je garde le slipper d'origine.

Que faut il de plus cote elec ? J'ai entendu parlé du BEC ?? Avez vous une ref chez TH ?

Autre chose ??

Merci
Salut,
Le HV n'est pas dispo chez TH, ça fait déjà longtemps !
Pour les rapports je croyais qu'il fallait du 12-13/70, c'est pas ça?Pour le BEC, à mons avis non, puisque le vario Novak a une sortie en 6 v et 3 A.

Répondre

Retourner vers « E-maxx & B-maxx »