alim stabilisée à partir d'un AT ou ATX de PC

Dans cette section sont régroupés la crème des meilleurs posts du forum, à lire et relire ;)
Répondre
tartagueule
Administrateur
Messages : 5290
Enregistré le : dim. sept. 28, 2003 12:56 pm
Localisation : bordeaux (33)
Contact :

alim stabilisée à partir d'un AT ou ATX de PC

Message par tartagueule »

Modifié en dernier par tartagueule le mar. juil. 10, 2007 18:14 pm, modifié 1 fois.
MaximumMT.com le forum incorruptible!

SadE
Messages : 2
Enregistré le : mer. mars 23, 2005 15:31 pm

Message par SadE »

C'est marrant ils disent pas la meme chose.
Le 1er mentionne qu'il fautcharger le 5V sur une ATX pour recup de la puissance, l'autre non ... ;)

Alors charger ou pas le 5V ?
Modifié en dernier par SadE le ven. avr. 15, 2005 12:39 pm, modifié 1 fois.

bigfoot 2
Messages : 364
Enregistré le : jeu. avr. 14, 2005 21:22 pm

Message par bigfoot 2 »

merci c bi1 expliquer

ein truder
Messages : 102
Enregistré le : ven. déc. 17, 2004 1:48 am
Localisation : St Etienne in the country !!!
Contact :

Message par ein truder »

je viens de m'en faire une et OUI je confirme il faut charger le 5v.

j'ai mis une ampoule mais je vais mettre la résistance !!!

voila !!! ;)
VENDS PIECES CRAWLER:ponts JUGG/TXT, transmissonS Stampede, Chassis, etc...........

Down
Messages : 62
Enregistré le : lun. oct. 20, 2003 22:15 pm
Localisation : Marne, Fismes (à côté de Reims)
Contact :

Message par Down »

SadE a écrit :C'est marrant ils disent pas la meme chose.
Le 1er mentionne qu'il fautcharger le 5V sur une ATX pour recup de la puissance, l'autre non ... ;)

Alors charger ou pas le 5V ?
Test... de toute façon tu t'en rendras compte tout de suite...
Moi dès que je vire l'ampoule qu'il y a sur le 5V... j'entends l'alim qui faibli...
(le ventilo tourne moins vite...)

ça dépend peut-être des alim... :roll:
Vend nombreuses piècesRS4/MT2/SAV/OFNA/STAMPEDE/CLOD...

ein truder
Messages : 102
Enregistré le : ven. déc. 17, 2004 1:48 am
Localisation : St Etienne in the country !!!
Contact :

Message par ein truder »

j'ai constater aussi que le ventilo faibli et aussi le 12v ne délivre plus que 10 ou 11v sans l'ampoule !!!
VENDS PIECES CRAWLER:ponts JUGG/TXT, transmissonS Stampede, Chassis, etc...........

CxM75
Messages : 215
Enregistré le : sam. mai 08, 2004 16:21 pm

Message par CxM75 »

:yes Merçi msieur
J'en connais un qui va se coiffer en brosse et faire peter les plombs de tout le quartier...
CxM75:\>_

nicko1
Messages : 40
Enregistré le : ven. oct. 24, 2003 16:29 pm
Localisation : Toulouse
Contact :

Message par nicko1 »

BOnjour,

Sur ce type d'alim il est nécessaire de mettre une ampoule (pour mon cas de type voiture donc 12V) sur la sortie 5V, car c'est elle qui simule l'allumage du PC. Si vous ne la mettez pas, aucune puissance ne pourra être délivrée par les sorties 12V.

Image

Gratte-tout
Modérateur
Messages : 1142
Enregistré le : mer. mars 24, 2004 16:33 pm
Localisation : Lyon

Message par Gratte-tout »

nicko1 a écrit :BOnjour,

Sur ce type d'alim il est nécessaire de mettre une ampoule (pour mon cas de type voiture donc 12V) sur la sortie 5V, car c'est elle qui simule l'allumage du PC. Si vous ne la mettez pas, aucune puissance ne pourra être délivrée par les sorties 12V.

Image
Ben voilà, j'ai eu la réponse à la question que je me posais en lisant ce post, quel était l'intéret de cette ampoule dans ce montage, j'ai ma réponse..
une dernière question : cette alim est-elle facilement réalisable par une truffe en électricité telle que moi?
A+
Image

nicko1
Messages : 40
Enregistré le : ven. oct. 24, 2003 16:29 pm
Localisation : Toulouse
Contact :

Message par nicko1 »

Oui Gratte-tout,

C'est très simple à réaliser. De plus avec les liens de Tarta, c'est un jeu d'enfant.

Bonne modif !
:lol:

Clad14
Messages : 103
Enregistré le : sam. janv. 01, 2005 21:04 pm
Localisation : Lyon
Contact :

Message par Clad14 »

nicko1 a écrit :BOnjour,

Sur ce type d'alim il est nécessaire de mettre une ampoule (pour mon cas de type voiture donc 12V) sur la sortie 5V, car c'est elle qui simule l'allumage du PC. Si vous ne la mettez pas, aucune puissance ne pourra être délivrée par les sorties 12V.
Pas exactement:
l'ampoule ou la résistance (ou quelquesoit la charge) ne simule pas l'allumage du PC (ça c'est le rôle du fil vert "PS On" ).
La charge simule la présence d'un disque dur ou autre périphérique.
En effet l'alim régule uniquement le 5V.
et la résistance interne n'est pas nulle donc:
quand tu tire 2A (par ex) sur le 5V,la tension chute car U=E-Ri
l'alim hausse donc le voltage pour compenser la perte par effet joule.

Gratte-tout
Modérateur
Messages : 1142
Enregistré le : mer. mars 24, 2004 16:33 pm
Localisation : Lyon

Message par Gratte-tout »

Clad14 a écrit :
nicko1 a écrit :BOnjour,

Sur ce type d'alim il est nécessaire de mettre une ampoule (pour mon cas de type voiture donc 12V) sur la sortie 5V, car c'est elle qui simule l'allumage du PC. Si vous ne la mettez pas, aucune puissance ne pourra être délivrée par les sorties 12V.
Pas exactement:
l'ampoule ou la résistance (ou quelquesoit la charge) ne simule pas l'allumage du PC (ça c'est le rôle du fil vert "PS On" ).
La charge simule la présence d'un disque dur ou autre périphérique.
En effet l'alim régule uniquement le 5V.
et la résistance interne n'est pas nulle donc:
quand tu tire 2A (par ex) sur le 5V,la tension chute car U=E-Ri
l'alim hausse donc le voltage pour compenser la perte par effet joule.
Heu... d'accord :shock:
:carton
J'ai mis en post-it, ça le mérite, c'est un sujet très interessant je trouve même s'il ne concerne pas tout le monde, on peut l'appliquer pour des accus de réceptions ce qui concerne du coup aussi les thermiciens.
Juste pour info, qu'appelez vous "charger une alim"? Lui donner un truc dans lequel elle devra faire passer du courant pour l'obliger à se "booster" et à fournir du jus? 9a s'applique à d'autres trucs ça??
Bon si je trouve une vieille alim qui traine à ma boite, j'lui fait sa fète !
A+ ;)
Image

TITOMAXX
Messages : 954
Enregistré le : lun. févr. 23, 2004 18:46 pm

Message par TITOMAXX »

Gratte-tout a écrit :"charger une alim"? Lui donner un truc
oui gratouille ,donne lui un susucre elle feras la belle








tito :fiston
.

CxM75
Messages : 215
Enregistré le : sam. mai 08, 2004 16:21 pm

Message par CxM75 »

gratouille ... :loll:
CxM75:\>_

ON / OFF
Messages : 129
Enregistré le : lun. avr. 05, 2004 11:46 am
Localisation : Montpellier (34)
Contact :

Message par ON / OFF »

faites les casses informatiques et autres "poubelles", j'en ai acheté une 250W pour 5EUROS ET trouver une autre dans une vieille UC 150W
:arrow: 150W c'est faible mais pour charger des accus de reception en 6V ça suffit
Vends LST1 #2180 - PureTen MK2 - MiniT - RC18T - Mamba8000 et 6800 - 2 radios Futaba 2ER - HELICO - ...
http://perso.wanadoo.fr/e-maxx/
http://photobucket.com/albums/v223/Anatopeck

jojol'asticot
Messages : 28
Enregistré le : jeu. nov. 25, 2004 22:22 pm
Localisation : bondoufle (91)

Message par jojol'asticot »

:D Salut a tous moi j'ai une alim de serveur 300w et ça marche impec, c'est de la recup donc :D
Un jugg en cour de modif, un raptor 30 v2, un trex, un ECO8, quelques avions et planeurs, un sousmarin sea wolf, un camion tamiya plus son plateau, une HPI sprint, ET BIENTOT (enfin j'espère un F350 tam)!!!!!!

Servir sans faillir!

papi
Messages : 307
Enregistré le : jeu. avr. 01, 2004 20:48 pm
Localisation : Val d'Oise

Message par papi »

Le probleme c'et que l'on peut difficilement charger rapidement les accus d'emission. avec un pack d'émission, l'ampérage disponible via le chargeur baisse sensiblement.
par ailleurs de nombreux chargeurs demandent une tension supérieure à 12V ( au moins 13 ou 14V)pour charger 8 accus.

Clad14
Messages : 103
Enregistré le : sam. janv. 01, 2005 21:04 pm
Localisation : Lyon
Contact :

Message par Clad14 »

papi a écrit :Le probleme c'et que l'on peut difficilement charger rapidement les accus d'emission. avec un pack d'émission, l'ampérage disponible via le chargeur baisse sensiblement.
je ne vois pas ce que tu veux dire: tu peux développer svp?
papi a écrit :par ailleurs de nombreux chargeurs demandent une tension supérieure à 12V ( au moins 13 ou 14V)pour charger 8 accus.
c'est le cas des chargeurs de merde sans doute mais bon nombre de chargeurs disposent d'un étage d'amplification donc le problème ne se pose plus.
néanmoins il est possible de remédier à ça car il est possible d'augmenter la tension sur le 12V (au détriment de l'intensité dispo).
on peut atteindre 13.8 par exemple
@+
Clad14

papi
Messages : 307
Enregistré le : jeu. avr. 01, 2004 20:48 pm
Localisation : Val d'Oise

Message par papi »

Je vais essayer d'expliquer:
J'ai avec une alim d'AT de 200W réalisé une alim stabilisé.J'ai effectivement chargé le 5V avec une lampe 12V21W ce qui me permet d'avoir une tension de sortie de 12.2 V.

J'ai un chargeur NOVAK http://www.teamnovak.com/products/charg ... index.html.
Dés lors que j'essaye de charger des packs de 8accus la tension demandée par la charge (si j'ai bien compris) étant supérieur à la tension fournie par l'alim, je ne peux charger qu'à 200ma. Impossible de faire varier l'intensité du courant de charge.
Le probleme semble également se poser avec d'autres chargeurs alimentés en 12V (exemple: turbomat 5) qui demandent une tension pour 8accus supérieure à 13V.

Ce sont mes constats même si je n'en comprends pas trop la portée ni l'origine.
Il se peut effectivement que ces chargeurs soient de la daube mais quel chargeurs , à prix décent, utiliser?
@+

Clad14
Messages : 103
Enregistré le : sam. janv. 01, 2005 21:04 pm
Localisation : Lyon
Contact :

Message par Clad14 »

ok je vois.
en effet tu es arrivé aux limites de tensions.
la seule solution consiste à élever artificiellement la tension sur le "12V".
en fait il est possible de jouer sur le régulateur de 5V et d'abaisser par une manip la valeur de tension qu'il surveille.
comme tu le sais s'il surveille du 4.5V (par ex),il compensera la forte différence et il augmentera nettement le +5V et le +12V .
C'est plus facile sur une AT il me semble.
Pour ma part j'ai partagé cette inquiètude au début puis je me suis rendu compte que mon Xpeak3 délivrait jusqu'à 14V aux bornes d'un pack de 10 élts.
de plus j'ai acquis pour pas cher un Hitec CG 330 qui possède un élévateur de tension pour charger jusqu'à 24 élts je crois
la manip est sur le site de legallou
@+
Clad14

Répondre

Retourner vers « la compil des supers posts du forum [Post-its et Tutos] »