boite mta4s50 sans réglage

Forum dédié au MTA 4 de Asso/Thunder Tiger
Répondre
Avatar du membre
nmfk
Messages : 11
Enregistré le : ven. mai 28, 2010 6:45 am
modèle(s) possédé(s) : MTA4 S50
BLITZ EVO 2
Localisation : val d'oise

boite mta4s50 sans réglage

Message par nmfk » mar. juin 01, 2010 13:24 pm

Bonjour à tous
Après avoir lu le tuto sur le réglage de le deuxième vitesse, je me suis empressé de vouloir régler la mienne. Et la surprise ! Pas de réglage possible, il n y a qu'une seule vis ! Pourtant le bouchon en caoutchouc est bien la, mais il ne serre à rien. Mes questions sont: existe t il plusieurs montages et y a t il une autre méthode ?
merci d 'avance pour vos réponses
bon après midi.

The Dude
Messages : 3786
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Re: boite mta4s50 sans réglage

Message par The Dude » mar. juin 01, 2010 13:43 pm

tu as du le louper parce que je vois vraiment pas un MTAS50 en mono vitesse :? :?
"souvent fauché, toujours marteau !!"

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: boite mta4s50 sans réglage

Message par nicolas69 » mar. juin 01, 2010 14:02 pm

+1,

Cherche mieux, elle est pas facile à trouver mais elle y est !
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: boite mta4s50 sans réglage

Message par patrick34 » mar. juin 01, 2010 15:07 pm

Une qui est bloquée et une qui tourne et les deux ont une inclinaison différente sur l'axe!
Évidement c'est celle qui tourne qu'il faut régler... :mdr:

Avatar du membre
nmfk
Messages : 11
Enregistré le : ven. mai 28, 2010 6:45 am
modèle(s) possédé(s) : MTA4 S50
BLITZ EVO 2
Localisation : val d'oise

Re: boite mta4s50 sans réglage

Message par nmfk » mer. juin 02, 2010 7:18 am

Bonjour à tous
Tout d abord merci de m'avoir répondu, mais il n y a bien qu'une seule vis !!!!
Mais j'ai quand même deux vitesses avant et une arrière.
Le problème est que la deuxième passe trop tard par rapport au terrain sur lequel je tourne.
Il y a un mystère sur cette boite ???
Bonne journée et merci encore

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: boite mta4s50 sans réglage

Message par patrick34 » mer. juin 02, 2010 15:54 pm

Voilà tiré de l'exelent tuto de Gratte-tout que je t'invite grandement à lire pour de familiariser avec la boite! C'est la même que la tienne sauf que toi tu as les pignons de 1 et 2 en acier! ;)

le cliquet de réglage!

Image

et pour être plus précis....

Image

Avatar du membre
nmfk
Messages : 11
Enregistré le : ven. mai 28, 2010 6:45 am
modèle(s) possédé(s) : MTA4 S50
BLITZ EVO 2
Localisation : val d'oise

Re: boite mta4s50 sans réglage

Message par nmfk » jeu. juin 03, 2010 20:42 pm

Bonsoir à tous
Bon ba après avoir fait le tour plusieurs fois et à l'aide d'un marqueur pour être sur d avoir fait un tour, je n'ai vraiment qu'une seule vis. Il y a un mystère la dessous.... Je vais être obligé de laisser ce réglage.
Merci à tous
bonne soirée

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: boite mta4s50 sans réglage

Message par Jean le Francois » ven. juin 04, 2010 10:45 am

Sauf que c'est pas possible que tu n'ais qu'une vis, mais c'est vrai qu'elle est très dure à trouver.

Moi je l'ai serré puis j'ai desserré selon ce qui est prescrit dans la notice, mais je n'ai toujours pas réussi à passer la seconde.

Comme je suis encore en rodage c'est un problème secondaire pour l'instant.

Avatar du membre
totoman
Messages : 84
Enregistré le : ven. sept. 26, 2008 21:50 pm

Re: boite mta4s50 sans réglage

Message par totoman » ven. juin 04, 2010 17:41 pm

nmfk a écrit :Bonsoir à tous
Bon ba après avoir fait le tour plusieurs fois et à l'aide d'un marqueur pour être sur d avoir fait un tour, je n'ai vraiment qu'une seule vis. Il y a un mystère la dessous.... Je vais être obligé de laisser ce réglage.
Merci à tous
bonne soirée
Si tu entends la seconde passer c'est que tu as forcément une seconde vis mais effectivement elle est très dur à trouver et difficile d'accès. Difficile d'y faire entrer la clé.
Toto
Modélisation de mon MTA => http://www.maximummt.com/forum/mta4-f35 ... 52867.html
Image
La virginité c'est comme une mouche sur le dos d'une vache, un coup de queue et ça s'en va.

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: boite mta4s50 sans réglage

Message par Jean le Francois » sam. juin 05, 2010 5:35 am

je m'assoie avec la voiture sur les jambes, je me met dans une position qui fait rentrer la lumière dans le trou ou je prend une lampe torche et je fais délicatement tourner le volant d'embrayage, je vois la grosse vis de l'axe défiler au moins 10 fois avant de capter la vis de réglage.

:P après avoir testé la culasse Nova RC et les 2 ventilo avec 20 volt, ce weekend je vais tester mon deuxième réservoir. curieux de voir si ça va marcher.

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: boite mta4s50 sans réglage

Message par jo1919 » sam. juin 05, 2010 9:02 am

oui moi aussi j'ai pas encore touché a cette vis car pas évident du tout :P mais comme ma deuxième passe bien bon....

ps: jean francois , tu pourrais peut-être mettre un petit compte rendu et une ou deux photos de la culasse dans le post que j'avais ouvert a ce sujet stp ? car ca intéresse quelque personne apparemment et comme je saurais pas encore dire de montrer la mienne :mdr: ( encore 1 mois :evil: ).

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: boite mta4s50 sans réglage

Message par Jean le Francois » dim. juin 06, 2010 16:23 pm

Ouais j'ai plein de photos aussi, je vais faire un topic sur le sujet mais je te le dis dessuite: la culasse un peu décevante.
Hier le monster était dans des conditions extrême de température chaude, et la culasse NovaRC AVEC les ventilateurs a vraiment assuré la température. Sans ventilo je dirais aussi que le gain doit etre plus près de 20% que de 40. Ce qui est insuffisant. avec les ventilos ça change.

Et hier jai pas passé la seconde mais j'ai un problème d'embrayage qui patine, et il tourne de traviole comme s'il était monté en biais, je vais démonter dès que j'ai le temps...

jo1919
Messages : 62
Enregistré le : lun. avr. 19, 2010 11:13 am
modèle(s) possédé(s) : MTA 4 S50

Re: boite mta4s50 sans réglage

Message par jo1919 » dim. juin 06, 2010 18:15 pm

ok ok ;)

si c'est 20% de gain c'est plus que raisonnable..... si le moulin chauffe à 120° ca fait 20-25°C de moins c'est pas mal :!:

ok pour le topic , ce sera bien de voir les fameux ventilos aussi

Avatar du membre
nmfk
Messages : 11
Enregistré le : ven. mai 28, 2010 6:45 am
modèle(s) possédé(s) : MTA4 S50
BLITZ EVO 2
Localisation : val d'oise

Re: boite mta4s50 sans réglage

Message par nmfk » mer. juin 09, 2010 17:41 pm

bonsoir à tous
bon ok je suis une kiche...
j'ai trouvé la deuxième vis hip hip hip..... mais elle est tellement dure,que je ne peux pas la bouger... apparemment elle à eu le droit à du frein filet fort. je verrai lorsque je démonterai la boite, pour l'instant, même si le réglage n'est pas top, je vais m'en contenter.
merci à tous pour vos conseils, je vais le faire tourner sur un nouveau chantier.
bonne soirée

Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: boite mta4s50 sans réglage

Message par Jean le Francois » jeu. juin 10, 2010 20:07 pm

T'es pas une quiche, c'est vraiment dur à capter cette vis.
C'est très bizzard que tu dises qu'elle est bloquée, normalement c'est la vis de l'axe qui est bloquée. Si ta vis de réglage de seconde était bloquée ta seconde passerait jamais il me semble, ou vraiment très tard.
Si tu veux que la seconde passe plus tot il faut dévisser. et si tu dévisses trop tu dois démonter ta BV pour récupérer la vis.

Répondre

Retourner vers « MTA 4 »