MTA4 By Nico [Tour amorto pliée :( p7]

Forum dédié au MTA 4 de Asso/Thunder Tiger
Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Mon MTA4 s28 à moi !

Message par Squ@LL » mer. juin 18, 2008 19:20 pm

mouai à carrouf tu trouve des piles rechargeable pour pas trop cher il vaut mieux ça que beaucoup plus d'€ à rajouter pour une casse facilement évitable ;)
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi !

Message par Yenyen » mer. juin 18, 2008 19:25 pm

Squ@LL a écrit :mouai à carrouf tu trouve des piles rechargeable pour pas trop cher il vaut mieux ça que beaucoup plus d'€ à rajouter pour une casse facilement évitable ;)
De plus, j'ai des accus d'émission de marque Carouf, et de tous mes accus que j'ai, même à côté des 2500mah et tout, cela sont des 1500mah et ce sont de loin mes préférés, ils tiennent super bien la charge, pourtant je les mets tout le temps à 1A, ils ont au moins 4 ans et marchent toujours nikel, +1 pour Carouf ! ;)

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juin 18, 2008 20:09 pm

Mais vous pensez que ça vient uniquement de là ?? C'est bizarre parce que je vérifie la charge au multimètre et j'ai souvent la bonne valeur et puis ils ont pas tellement servit mais bon je vais changer ceux de l'émetteur et je verrais après. En tout cas merci des conseils.
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Mon MTA4 s28 à moi !

Message par Squ@LL » mer. juin 18, 2008 20:42 pm

essaye de changer les accus de l'émetteur et du récepteur, après il est possible que ton quartz si tu es avec des quartz soit mal enfoncé ou autre petite question ton antenne d émetteur et récepteur sont elles en parfait état car ça joue beaucoup ;)
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juin 18, 2008 21:09 pm

Pour le quartz je vérifierais, c'est vrai que c'est pas facile de mettre le boitier de réception dans son emplacement, ya pas vraiment beaucoup de place donc il se peut que ça se soit un peu barré. Je pense que mes antennes sont en bon état ça fait pas longtemps que je l'ai donc ça m'étonnerais que ça cloche à ce niveau là ;)
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi !

Message par Yenyen » mer. juin 18, 2008 21:16 pm

Squ@LL a écrit :petite question ton antenne d émetteur et récepteur sont elles en parfait état car ça joue beaucoup ;)
Et ton antenne de réception fait-elle la bonne longueur ??
Celle d'émission est-elle bien vissée ??

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juin 18, 2008 21:19 pm

Si elle fait la bonne longueur :? ?? Je savais pas qu'il y avait une bonne longueur,ça influence vraiment ?? Ca serait quoi la bonne longueur ? En tout cas pour celle de l'émetteur, oui elle est bien vissée.

Au fait en parlant des piles, vous avez une technique pour bien les chargées ? Vous les déchargées à chaque fois ? La charge à 1 A ça fait pas un peu beaucoup pour des Ni :shock: ? Bon en tout cas si elles marchent depuis 4 ans je vois pas pourquoi je me ferais chi** à mettre charger les miennes pendant 14 h !!! ;)
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi !

Message par Yenyen » mer. juin 18, 2008 21:34 pm

nicolas69 a écrit :Si elle fait la bonne longueur :? ?? Je savais pas qu'il y avait une bonne longueur,ça influence vraiment ?? Ca serait quoi la bonne longueur ? En tout cas pour celle de l'émetteur, oui elle est bien vissée.
En effet, la longueur fait beaucoup, la mienne doit sortir de 30 bon centimètres du boitier !
Au fait en parlant des piles, vous avez une technique pour bien les chargées ? Vous les déchargées à chaque fois ? La charge à 1 A ça fait pas un peu beaucoup pour des Ni :shock: ? Euuu, les décharger, je devrais mais je le faits à peu près tous les mois ! Oui 1A c'est costaud, mais c'est le minimum sur mon chargeur rapide, et ça passe, l'idéal serait près de 700 mah !
Oué, c'est excellent, tu mets à charger, une belle demie-heure après c'est fini !

Bon en tout cas si elles marchent depuis 4 ans je vois pas pourquoi je me ferais chi** à mettre charger les miennes pendant 14 h !!! ;)

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » sam. juin 21, 2008 23:18 pm

Après une semaine de repos pour mon mta, j'ai enfin pu m'occuper de lui. Je me suis fait une tige de cardan de rotule de roue avec un gros clou. Ca a tenu niquel mais je sais pas si c'est dangereux. J'ai pas de corde de piano comme le préconise gratte-tout donc j'ai fait avec les moyens du bord mais j'aimerais savoir la différence et si je risque quelque chose avec mon clou.

Ceci réparé, je me suis fait une séance "trial" enfin si on peut appeler ça comme ça.
Juste une table et une planche mais ça m'a suffit pour m'amuser un moment :D . Je vous montre quelques photos :

Image
Image

J'ai d'ailleurs bien fait d'installer l'arceau new era parce que j'ai fait quelque atterrissage sur le toi :oops: ! Au moins ça n'abime plus la carro ;)
Avec la chaleur, le moteur chauffait beaucoup ~130 °C donc j'ai été obligé d'ouvrir la richesse mais j'avais des performances un peu pourris. Vous changez vos réglages quand il fait très chaud ??
Je vous ferais une petite vidéo dès que j'aurais un peu plus le temps.
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Avatar du membre
benjy_91
Messages : 104
Enregistré le : mar. mars 25, 2008 22:56 pm
modèle(s) possédé(s) : mta4 lrp 30 et s50
Localisation : essonne 91

Re: Mon MTA4 s28 à moi !

Message par benjy_91 » mar. juin 24, 2008 2:22 am

oui on les change un peu... cela depend des moteur, mais c'est vrai que lorsque tu fais du trial le moteur se refroidi mal, donc chauffe ^^

bne continuation
Image

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mon MTA4 s28 à moi !

Message par Yenyen » mar. juin 24, 2008 7:33 am

benjy_91 a écrit :oui on les change un peu... cela depend des moteur, mais c'est vrai que lorsque tu fais du trial le moteur se refroidi mal, donc chauffe ^^

bne continuation
Suffit d'installer un petit ventilateur de pc, accroché dans l'arceau, et tes problèmes sont réglés ! ;)

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » sam. juin 28, 2008 10:35 am

Salut à tous,

Cette semaine, je suis allez voir carpisteseb et j'ai fait les soldes à ma manières :D . Il a mis en vente tout son matos de modélisme et j'en ai profité.
Donc voilà mon premier achat :

Image
Image

et le voilà tout beau,
Image
Image

Les pneus sont un peu décollés donc je voudrais savoir la différence entre une colle à pneu et une colle normal, de la glu par exemple. N'ayant pas de colle à pneu (enfin si mais elle est toute sèche :( ) j'aimerais bien les collés avec de la colle normal au moins provisoirement.

La suite de mes achats au prochain épisode ;) .
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mar. juil. 01, 2008 22:36 pm

Et voilà la suite de mes achats :
Un petit réso d'occasion qui va bien et des nouveaux ressorts et les bouchons alu :
Image
Image
Image

Le truc qui m'a étonné c'est que le coude du réso ne rentrait pas et j'ai du le limé de tout ça pour que ca passe :
Image

bizarre pour un coude vendu pour les mta4 non :? ?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

The Dude
Messages : 3786
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Re: Mon MTA4 s28 à moi !

Message par The Dude » mar. juil. 01, 2008 22:50 pm

très bon réso :D

mais c'est sur que sur ce coup la RDLogics ont un peu déconné... :?

tu l'as déjà testé ?
"souvent fauché, toujours marteau !!"

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juil. 02, 2008 12:27 pm

Oui j'ai pu le tester mais avec cette chaleur, j'ai peur pour mon petit moteur donc je roule un peu gras. Mais le peu que j'ai testé, j'ai senti une grosse différence, déjà le bruit qui est ... beaucoup mieux :D et le perfs sont amélioré aussi enfin je trouve. Dommage qu'il ne soit pas avec un coude à 90 ° mais peut être qu'un 90° existe pour ce réso ?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mon MTA4 s28 à moi !

Message par ath80 » mer. juil. 02, 2008 12:43 pm

Ici ils font le réso+ le coude http://www.promodelisme.com/product_inf ... ts_id=1830 mais je sais pas si le coude il est disponible seul.
Mta4 s50
Thunder tiger SSK

The Dude
Messages : 3786
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Re: Mon MTA4 s28 à moi !

Message par The Dude » mer. juil. 02, 2008 12:48 pm

le réso que tu montre ath80 et le mm que celui que nicolas69 a sur son MTA ;) cad avec un coude a 180°

pour monter un coude a 90° in-line sur le MTA, tu n'as pas bcp le choix... moi j'ai monté celui de LST, mais il faut sacrifier la bavette latérale ;)
"souvent fauché, toujours marteau !!"

ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mon MTA4 s28 à moi !

Message par ath80 » mer. juil. 02, 2008 15:30 pm

Ah j'avais pas vu j'ai regardé vite fait moi je pensais que rd logics avait fait un coude 90° pour une sortie latérale mais non. Je trouve dommage qu'ils ne fassent pas au temps de modèles que pour le savage ou que pour le LST.
Ca serait bien qu'ils fassent un ensemble coude+réso rd logics pour le mta4 s50 en attendant j'ai vu ça http://www.myatomic.com/Associated-Opti ... 60619.html mais je ne sais pas quel serait le meilleur réso qui pourrait aller avec.
Mta4 s50
Thunder tiger SSK

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juil. 02, 2008 22:13 pm

J'ai testé mes nouveau ressorts avec l'huile et ça va trop bien :D :D. Bien meilleure tenue de route, les sauts passent beaucoup mieux, bref que tu bonheur !!
Seul truc "négatif", c'est qu'avec l'habitude des ressorts bleu et ben je me retourne à chaque freinage :)
Mais c'est juste une question d'habitude, enfin ... je pense :?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Mon MTA4 s28 à moi !

Message par nicolas69 » mer. juil. 09, 2008 18:41 pm

Bonjour à tous,

J'ai un petit problème :
Image


Ca fait déjà 4 fois que ça m'arrive sur deux ou trois roues différentes :( , donc je trouve ça bizarre. Et ce n'est pas en me prenant de grosses gamelles, de tout petits sauts ou même juste en virage. C'est quand même bizarre que le pas de vis foire si rapidement (enfin si c'est bien le pas de vis ?). En tout cas si quelqu'un à une explication je suis preneur parce que je voit pas d'où ça peu venir.
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Répondre

Retourner vers « MTA 4 »