MTA en mode Street

Forum dédié au MTA 4 de Asso/Thunder Tiger
actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

MTA en mode Street

Message par actarrius »

je cherche une voir des video du MTA en mode street!
Image

Genre avec des pneus Road Rage ...

bref du MTA config pour le beton !

Merci
Modifié en dernier par actarrius le mar. sept. 05, 2006 22:04 pm, modifié 1 fois.

cams63
Messages : 72
Enregistré le : jeu. août 24, 2006 17:49 pm
Localisation : aulnat 63

Message par cams63 »

Tu cherche un MTA en mode piste ... ??? tu crois que ça existe ?
Déjà qu'il se couche comme une deux chevaux(voir carrément fait une cabane) au moindre coup de volant sur du bitume :lol:

Pataud le MTA quand les conditions d'adhérence sont trop fortes, il préfére la boue, le sable et le gravier :cool:
Le plus dur à été fait, l'impossible est en cours, pour les miracles, prévoir un délai ... E-maxx(Droopy).

Blobi
Messages : 69
Enregistré le : jeu. août 17, 2006 22:22 pm

Message par Blobi »

En gardant les ressorts d'origine, je crois que c'est possible non ?

(Du moin il ne devrait pas se coucher comme pour rire)

j'adore les pneus de ton mta Actarrius !!

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

voila mon MTA street mode!
Image
Image
Image
Image


testé pour l'instant que sur parking, en comparaison avec mon avioracing tuning bah je trouve ca aussi controlable voir meme plus par contre forcément vu le poids moins agile et moins rapide en pointe!

par contre sur parking un peu sableu je fesai des appel contre appel parfaitement maitrisé, un vrai plaisir de conduite, vu que le MT est rabaissé et que les pneu sont large le MT reste assez stable et pas de retournement surprise sur parking peu accrocheur!


en faite je voulai cette config pour tester monMT dans les zones industriel prés de chez moi donc prochaine etape la zone industriel en espérant trouvé des escalier et tout ce qui vas avec!! :)


ha j'oubliai par apport au pneu d'origine bien plus nerveux a l'acceleration et part moins facilement en weel bref comme un stadium ou presque !

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

Salut,nikel avec ses roues!! :zik:

pierreoberlin
Messages : 363
Enregistré le : mar. avr. 27, 2004 10:28 am
Localisation : Alsace: strasbourg.
Contact :

Message par pierreoberlin »

Commen as tu fait pour le rabaisser ??
Vend/échange: piste 1/10 (tamya TG10 mk.1) rtr + un chassis, donc toutes les pièces en double, avec radio, accus, chargeurs: 50€ FDPI
http://www.maximummt.com/phpbb/viewtopic.php?t=36940.

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

Je ne l'est pas rabaissé, c'est les roues qui sont plus petite et comme elles sont large sa donne l'impression que la garde au sol est toute petite!
je meusurerais ce soir! en tout cas ce qui est clair c'est qu'elle est plus basse qu'avec les roues d'origine.

jles aime bien ces pneu sur jante type 40 ca le fait!!

vas falloir que je test sur du bitume accrocheur voir ce que ca donne ! vivement ce week!

par contr emon moteur s'est un peu déréglé c'etait un peu le grand nimporte quoi hier! (j'esper que ca venais de ma bougie)

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

Bon re-test des pneu ce week!

bilan,

les plus:
super sypas a conduire, trés réactif, en se demerdant un peu (appel, contre appel, re-contre appel ) on peu fauire du deux roues assez facilement mais bon aprés pour le tenir sur 50m a la Rémy Julienne
c'est une autre affaire !! :)

les weel sont assez dur a faire car les roue sont lourde et petite(centre de gravité assez bas)

sur parking accrocheur les virages en glissades sont dur a faire mais pas impossible.

les saut d'escalier sont simpas mais au dessu de 3 marches le MT tappe au sol (fau dire j'y alai pas molo)

les moins:
le MT est lourd et ne part pas comme une bombe du moins il part moins fort que la 1/10 de mon frere! je sai pas si avec un meilleur moteur cela me permetra de faire des depart cannon ou si je ferai simplement un retournement tortue au demarrage :)

les roue plus petite ne permette pas de faire des pointes impressionnante , faudrai changer le rapport de transmission mais bon si chaque fois que je change de roue faut changer la cloche couronne c'est la galere.


j'esserai de faire une petite video la prochaine fois ( au programe slalom de plot et saut d'escalier et deux roue a peu prés tenue ;)

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

Salut
les weel sont assez dur a faire car les roue sont lourde et petite(centre de gravité assez bas)
Chez moi,sa leve a chaque plein gaz,et je les trouve legeres moi :roll:

amic@lement

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

tu levai a chaque plein gaz sur parking accrocheur avec ces pneu corrado ?? avec le moteur d'origine?

hé bé je doit etre bien mal réglé alors! ce qui ya c'est que des que je serre la reprise mon MT fait des bruit bizard au ralenti !!

jsute pour info!! hé meme si les reglages ne sont pas les memes pour tout le monde ........ ta reprise elle est a combien de tours?

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

Avec le LRP je n'est pas testé,mais avec le SH 28 pro,celui d'origine,a chaque plein gaz il levait.
Le moteur ,je l'ai plus,donc peu pas te dire combien de tours pour la richesse.

amic@lement

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

ha j'arriverai jamais a le réglé ce satané moteur, quand tu reglai la reprise de ton moteur corrado tu y allai par 1/4 de tours par 1/8 de tours ou par 1/16 de tours!

moi si je serre trop ma reprise je n'arrive pas a avoir de ralenti stable,soit il est trop haut, soit il calle quand je ressert la visse!

bref a retester quand j'aurai du temps et qu'il fera beau

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

La reprise par 1/16 de tour,part d'un réglage initial ou la tete de vis est a fleur du carbu.
Apres tu affine +/- 1/16.
Si sa peut t'aider ;)

amic@lement
Modifié en dernier par Corrado le lun. oct. 02, 2006 16:41 pm, modifié 1 fois.

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

et est ce que 1/16 de trs tu sent la différence a l'accélération ?
merci pour tes info!

ha fait chier ce taff j'aurai bien testé ce soir mais je fini trop tard!

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

Avant je parlais de la reprise,excuse :oops: ,mais la richesse tu peut y aller par 1/8 eme de tour.
A savoir que si tu regle ta reprise,tu devra surement toucher a la richesse.

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

Corrado a écrit :Avant je parlais de la reprise,excuse :oops: ,mais la richesse tu peut y aller par 1/8 eme de tour.
A savoir que si tu regle ta reprise,tu devra surement toucher a la richesse.
bah l'acceleration ca ce gere a la reprise!! la richessse c'est pour la vitesse de pointe!

moi c'est la reprise qui est mal réglé vu que pas de wheel avec ces roues!

pour la richesse elle me semble bien réglé (pour moi la richesse est bien réglé quan le moteur ne met pas trop de temps a passer la 2nd et qu'il ne dépasse les 130° aprés 4-5 allés retours a donf)

arf! je vais essayé de voir ca des que je pourai

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

j'ai retester hier! toujour pas de wheeling al'horizon mais au demarrage je fait patiner les 4 roues . donc la reprise doit etre bien réglé c'est juste le parking qui accroche pas suffisament !!

sinon vitesse de pointe juste un peu en dessous de celle d'une avioracing tuning snif jme fait gratter par mon ptit frere!

vivi76
Messages : 270
Enregistré le : lun. avr. 03, 2006 20:30 pm
Localisation : rouen

Message par vivi76 »

moi je trouve vraiment sa bizare puisque tu a les ressort rouge moi avec les cuivre sa leve mes bon c'est vrai que si tu te met sur une surface mouiler sa patine enfin bon run !!!! ;)
Vend mta 4 optionner en pièce ! + plein de matos 1/8 contacter moi !!!!!

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius »

faudra que je fasse uen ptite video! en tout cas il bombarde! j'arrive a suivre une 1/10 piste lol
sauf que c'est vrai qu'il ne leve pas peu t etre qu'avec une couronne de 46 dents il levera!
je verais bien!

Corrado
Messages : 272
Enregistré le : dim. mars 19, 2006 12:10 pm
Localisation : ALSACE

Message par Corrado »

Salut
Le fait de diminuer les dents de ta couronne,ne va pas t'aider,bien au contraire.
Pour toi il faut diminuer les dents de ta cloche et augmenter les dents de ta couronne et resserre un peu ton slipper.
14*52
14*54


origine = 15*52

amic@lement

Répondre

Retourner vers « MTA 4 »