mon MTA4 (présentation et évolution)

Forum dédié au MTA 4 de Asso/Thunder Tiger
Répondre
Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

mon MTA4 (présentation et évolution)

Message par Phil-29 »

Bonjour la foule !

petite présentation rapide: Phil, 24 ans, j'ai fait mes débuts il y a une dizaine d'années sur une thermique 1/10è, et là je viens de m'offrir une MTA-4.
Elle est encore en rodage, mais ça n'empêche pas de se retourner ...
Le temps de quelques photos, je lui ai fait prendre "la pause" :lol:

J'ai parcouru le forum, et en dehors d'une clarté parfois difficile des sujets (ça serait cool de faire des titres de sujets clairs nets et précis !), le contenu est instructif :)

Quelques photos de mon mta4, en version "comme dans sa boîte" ;)

Image

Image

Image

Image


@ bientôt !
Modifié en dernier par Phil-29 le lun. juil. 31, 2006 12:52 pm, modifié 2 fois.

Nicomaxx
Messages : 950
Enregistré le : sam. avr. 23, 2005 22:09 pm
Localisation : lyon ouest

http://www.maximummt.com/phpbb/viewtopic.php?t=14728

Message par Nicomaxx »

Salut! :hello
Ton mta4 est superbe sur les tofs :adore:
Se qui est des titres chacun doit y mettre du sien ;)
a+
HPI Baja 5b SS + futaba 3PM 2.4ghz [/b][/color]
[/size]

Le topic du moteur brushless

jojol'asticot
Messages : 28
Enregistré le : jeu. nov. 25, 2004 22:22 pm
Localisation : bondoufle (91)

Message par jojol'asticot »

:D hello et bienvenue a toi.
Un jugg en cour de modif, un raptor 30 v2, un trex, un ECO8, quelques avions et planeurs, un sousmarin sea wolf, un camion tamiya plus son plateau, une HPI sprint, ET BIENTOT (enfin j'espère un F350 tam)!!!!!!

Servir sans faillir!

Pretoria
Messages : 77
Enregistré le : dim. janv. 23, 2005 13:21 pm
Localisation : Thionville, 57 Moselle

Message par Pretoria »

bienvenue a toi :cool:

ON / OFF
Messages : 129
Enregistré le : lun. avr. 05, 2004 11:46 am
Localisation : Montpellier (34)
Contact :

Message par ON / OFF »

:hello bienvenue

pour le sujet des posts je suis d'accord avec toi :evil:
Vends LST1 #2180 - PureTen MK2 - MiniT - RC18T - Mamba8000 et 6800 - 2 radios Futaba 2ER - HELICO - ...
http://perso.wanadoo.fr/e-maxx/
http://photobucket.com/albums/v223/Anatopeck

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

'soir et merci pour l'accueil

j'ai fait tourner la bestiole ce soir, c'était tip top ! j'ai enfin trouvé les réglages qui vont bien :) [une fois accordé richesse et reprise, ça cartonne ! lol ]

Il s'est encore retourné, sans casse heureusement [ merci à la petite protection ] , mais le plein de ce soir a été que du bonheur !

Il me reste cependant un point à éclaircir, il s'agit du "sliper". Quand je suis au ralenti (réglé vraiment très bas, limite calage) j'entends et je vois très nettement le "sliper" dribler ... j'aimerai savoir si c'est normal ? ou s'il y a un réglage à effectuer à ce niveau pour ne pas qu'il drible ? [ je n'ai pas trouvé d'infos dans les pages de la section mta4 ]

Merci et bonne soirée. ;)

MTNico
Messages : 165
Enregistré le : lun. mars 29, 2004 18:46 pm
Localisation : Essone 91
Contact :

Message par MTNico »

slt mec !
et ba voila un MTA-4 de plus !!!
excellente achat ;)
http://monsterteam91.skyblog.com/ deja a plus de 4OOO visitesss !!!!

100% MTA-4 !!! + OS 30 !!! ca déchire !!! :)

http://www.dailymotion.com/monsterteam91/1 pleins de videos !!! :P

Invité

Message par Invité »

salut

bienvenue a toi sur ce super forum

pour ton slipper si ce que tu appelle "drible" c'est que la couronne glisse entre les rondelles et bien il faut que tu ressere le boulon qu'il y a sur le slipper a fond pour ne pas que la couronne glisse (sinon sa va te bouffer des couronne)

@++

j'espere que tu m'as compris

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

bonsoir
très bien compris ! ça ne me semblait pas normal que cette pièce soit en mouvement au ralenti, sans embrayer ;)

merci pour l'info ! :)

Voneux (MTA4)
Messages : 53
Enregistré le : lun. sept. 29, 2003 9:32 am
modèle(s) possédé(s) : MTA 4 phase 1
Localisation : Provins (77)
Contact :

Message par Voneux (MTA4) »

Salut a toi et bienvenue sur le forum!!

Pour le slipper, serre le à fond, et déserre le d'1/4 de tours. C'est le réglage qui va bien!

A +++ ;) :D

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

bon, je n'ai pas touché encore au slipper, mais par contre je sens que le moteur se libère de + en +.

Le moteur devient plus sombre (la culasse) et aujourd'hui après 1L , j'ai tenté de passer la 2nde .... wa la vache ca avoine !!!!
Premières bonnes gamelles en trial, mais comme j'évolue en milieu naturel, pas de casse en dehors de la carosserie qui se raye (donc rien de grave).

Un bon nettoyage au compresseur, et roule demain ! lol !

sympa le mta4 ! :)

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

bon, j'ai parlé trop vite, première casse au bout de 1.25L

un amortisseur avant a cassé au niveau de l'attache du bas. C'est plutôt fin ces amortos !

faut dire que j'ai pris une pierre .... je ne sais pas si elle a tapé sur l'amorto ... mais bon, c'est sympa quand même ! ;)

EDIT: après analyse de l'amorto, sa fiabilité n'est pas en cause ... c'est une barre de fer qui est venue taper sur l'axe et casser l'amorto ;)

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

bon, ça fait un peu monologue, mais je donne quelques nouvelles !

Ce soir je démarre la bête pour régler la vis de reprise plus finement qu'avant ... et dès que j'enlève le chauffe bougie, le moteur cale. Bougie HS. Le culot de celle ci était marron au lieu de couleur métal, elle a sacrément chauffé !!! le moteur n'a qu'un litre de fonctionnement environ.

Heureusement j'en avais une en stock depuis une dizaine d'années; le moteur a démarré direct et ronronne à merveille.

Ma question est donc: grillez vous régulièrement des bougies, où est ce du à une erreur de ma part ? (rouler avec les chaleurs de ces temps ci est raisonnable ?) :?:

lundi, direction le revendeur pour acheter 2 bougies !! ;)

olic888
Messages : 1281
Enregistré le : mer. déc. 03, 2003 17:15 pm
modèle(s) possédé(s) : Plus le temps . . . . . .
Localisation : 07, Vallon pont d'arc

Message par olic888 »

C'est justement la question que je me pose, est ce raisonnable de rouler avec un soleil canniculaire???? J'ai aussi cramer quelques bougies ces derniers temps, déja que mon moteur a tendance à chauffer, la j'aurais pu griller une côte de boeuf.....

Sinon, beau truck Phil-29!!! J'espère vite avoir le mien!!!!
C'est parce que la vitesse de la lumière est supérieure à celle du son que certains ont l'air brillant avant d'avoir l'air con.
La loi du Talion: "œil pour œil, dent pour dent".
Ma loi du Talion: "un œil, tes deux yeux, une dent, toute ta gueule".

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

en 10 ans je n'ai jamais grillé la bougie de ma petite 1/10ème ... pourtant ele a bien chauffé aussi !

Et là, au bout d'un litre en gros, pouf ! :? enfin bon, bricoler c'est aussi ça le plaisir du M.T. !

J'espère que tu aura le tien bientôt, c'est vraiment des engins surprenants !


Une petite vidéo de la soirée où la bougie m'a laché:

http://lafouine29.free.fr

(rien d'exeptionnel comme vidéo, mais comme elle est en rôdage, il faut y aller molo ! ;) )

Evil Dead
Messages : 60
Enregistré le : dim. oct. 10, 2004 13:01 pm

Message par Evil Dead »

Phil-29 a écrit :bon, ça fait un peu monologue, mais je donne quelques nouvelles !

Ce soir je démarre la bête pour régler la vis de reprise plus finement qu'avant ... et dès que j'enlève le chauffe bougie, le moteur cale. Bougie HS. Le culot de celle ci était marron au lieu de couleur métal, elle a sacrément chauffé !!! le moteur n'a qu'un litre de fonctionnement environ.

Heureusement j'en avais une en stock depuis une dizaine d'années; le moteur a démarré direct et ronronne à merveille.

Ma question est donc: grillez vous régulièrement des bougies, où est ce du à une erreur de ma part ? (rouler avec les chaleurs de ces temps ci est raisonnable ?) :?:

lundi, direction le revendeur pour acheter 2 bougies !! ;)
bon j'ai visionné ta video: Il est clair qu'ave le bruit caractéristique que fait ton MTA , ta reprise est un peu trop fermée... ce qui évidement favorise des ruptures de bougies. Gaffe à la bougie que tu mets, ne mets pas n'importe quoi, il faut le bon indice thernique et des bougies de qualité! Pour ma part, OS n°8. Mais le Pro21 ayant tendance à chauffer + les fortes chaleurs de ces jours, peut-etre une bougie plus froide :?:
Evil Dead

MTA+SH28

fastmaxx
Messages : 9
Enregistré le : mer. déc. 29, 2004 3:53 am
Localisation : brest

Message par fastmaxx »

salut phil, bien le mta tres bonne machine, dis moi la video a etais faite du cote du port de commerce ou je me trompe????

@+ ;)
MARDER RACE + OPTIONS, TT-01, HITEC LYNX 3D

le site ou le forum de l'AMCO.

Gratte-tout
Modérateur
Messages : 1142
Enregistré le : mer. mars 24, 2004 16:33 pm
Localisation : Lyon

Message par Gratte-tout »

Salut et bienvenue à toi,
Pour le MTA, n'hésite pas à consulter le post-it "guide du MTA4" qui te permettra de connaitre les quelques points fables et de savoir quelles bidouilles tu peux faire à moindre frais afin de le rendre plus performant.
Le premier achat à prévoir est un vrai résonnateur, le gamelle d'origine ayant la facheuse tendance à faire chauffer le moteur, un réso type EFRA 061 MRC te fera gagner bien 10°C en fonctionnement (un moteur bien accordé est un moteur qui fonctionne mieux, et du coup, chauffe moins). Tu gagneras aussi en performances.
N'hésite pas non plus à utiliserun carburant à 25% de nitro de qualité (pas de carburant MRC par exemple), voire du 33% comme le mecamo 1/3 ou le R&B rvolution, ton moteur gagnera en chauffe ainsi qu'en perf.
Attention, des bougies cramées à la pelle sont signe d'un moteur bcp trop pauvre, n'hésite pas à ouvrir d'un 1/4 de tour en plus si tu as des doutes, trop gras est moins grave que pas assez. La reprise étant quand même très pointue sur le MTA4, je te suggère de faire tes réglges à chaud et par 1/8èmes de tour maximum, avec ce carbu tu passes de trop gras à trop sec en 1/4 de tour.
Bon amusement avec ta machine ;)
A+
Edit : je vois que tu es motard aussi, en SV, moi aussi, SVS K3 :adore:
Image

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 »

Evildead: je n'étais effectivement pas satisfait du réglage de la reprise quand j'étais parti rouler .... mais comme je voulais vraiment rouler, j'y suis allé quand même ... :oops:

Fastmaxx: là j'étais sur le chantier de l'aménagement de la vallée de la "maison blanche" du coté de st-pierre, ste anne du portzic. (la pointe du conquet me semble être aussi un excellent terrain de jeu ! à essayer !) Comme je t'ai dit, si tu veux rouler un de ces quatres ;)

Gratte-tout: salut motard ! j'ai une préférence esthétique et moteur pour la k2, mais la k3 marche du tonnerre aussi ! pfiouu ! ;)
Pour le réso, ça n'est pas à l'ordre du jour (à moins qu'il fasse moins de bruit que l'original très bruyant :? )
Si j'ai bien pigé, il faudrait que je prenne un carburant avec plus de nitro ? ok, j'essaierai !
Pour les réglages de richesse, j'ai eu pas mal de soucis avec la reprise, qui ne me satisfait pas au fonctionnement du moteur; au retour au ralenti, le moteur fait un "palier" de quelques secondes avant d'être au ralenti parfait. Je travaillerai encore sur ce réglage. Sinon, pour le réglage de la vis de "haute vitesse" je suis obligé de le reprendre presque à toutes les sorties pour être au top. (je le règle si possible au plus gras possible tout en ayant des montées en régime efficaces.).

Evil Dead
Messages : 60
Enregistré le : dim. oct. 10, 2004 13:01 pm

Message par Evil Dead »

Phil-29 a écrit :Evildead: je n'étais effectivement pas satisfait du réglage de la reprise quand j'étais parti rouler .... mais comme je voulais vraiment rouler, j'y suis allé quand même ... :oops:

Fastmaxx: là j'étais sur le chantier de l'aménagement de la vallée de la "maison blanche" du coté de st-pierre, ste anne du portzic. (la pointe du conquet me semble être aussi un excellent terrain de jeu ! à essayer !) Comme je t'ai dit, si tu veux rouler un de ces quatres ;)

Gratte-tout: salut motard ! j'ai une préférence esthétique et moteur pour la k2, mais la k3 marche du tonnerre aussi ! pfiouu ! ;)
Pour le réso, ça n'est pas à l'ordre du jour (à moins qu'il fasse moins de bruit que l'original très bruyant :? )
Si j'ai bien pigé, il faudrait que je prenne un carburant avec plus de nitro ? ok, j'essaierai !
Pour les réglages de richesse, j'ai eu pas mal de soucis avec la reprise, qui ne me satisfait pas au fonctionnement du moteur; au retour au ralenti, le moteur fait un "palier" de quelques secondes avant d'être au ralenti parfait. Je travaillerai encore sur ce réglage. Sinon, pour le réglage de la vis de "haute vitesse" je suis obligé de le reprendre presque à toutes les sorties pour être au top. (je le règle si possible au plus gras possible tout en ayant des montées en régime efficaces.).
Ouais, c'est le lot de tous les moteurs nitros, malheureusement... la seule autre solution --> MT 1/6 à base de moteur Zenoah, là tu touches quasi plus les réglages :lol: Perso j'ai changé le réso par le modèle optiojn Thunder Tiger, et il est effectivement un peu moins bruyant, mais faut pas attendre de miracle ! Par contre, le gain en pêche du moteur, le moindre echauffement (avec le coude option) font que ca vaut vraiment la peine de le changer !
Evil Dead

MTA+SH28

Répondre

Retourner vers « MTA 4 »