Nouvel acquereur d'un Mad Force RTR

Forum dédié au Mad-Force, Giga-Crusher de Kyosho.
maximeb
Messages : 218
Enregistré le : mer. févr. 02, 2005 22:44 pm
Localisation : Le Havre

Message par maximeb » lun. avr. 16, 2007 22:56 pm

Salut,

AHHHHHH, des ampoules aux doigts ! je pense que tous le monde est passé par là :evil: :evil: :evil:
T'inquiète pas, après on s'habitue :lol:

Un micro-moteur ça démarre pas comme une voiture et une moto déjà ! ca parait bête mais faut le savoir.
Normalement, un moteur démarre mieux à chaud que à froid.

C'est le rodage tous les problèmes de reglage, tu y reviendras une fois le moteur rodé ! Le moteur s'engorge et c'est normal, pendant le rodage on devisse le pointeau à 4 tours, le moteur est gavé d'essence.
C'est après que l'on appauvrit le moteur, lorsque la chemise et le piston sont libre !

Pour la télécommande, gros +1 :lol: Personnelement j'ai changé ! Je suis sur une Futaba Attack de base (avec les trims et l'affichage par LED du niveau de la batterie, c'est tout).
Si tu veut une radio plus performante, Hitec font des bonnes radios pour voiture à 2/3 voies ;)

C'est vrai que le Mad à un style sympa et surtout pas comme les autres ! Après 4 ou 5 litres, il l'est déjà moins... la carro est cassé et souvent en plusieurs morceaux, le chrome des jantes est partit par endroits, les ponts sont marqués, les cardans centraux voilées...

@+++

PS: c'est hors-sujet mais vu que c'est bête comme questions...je la pose ^^ Croyez-vous que de la peinture lexan tienne sur des jantes ? Je voudrais peindre mes jantes et ma futur carro de Hummer avec le même bleu ciel.
Certains de vous ont-ils déjà peint des ressorts d'amortisseurs ? si oui avec quoi ? peinture lexan ? (qui est souple).

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » lun. avr. 16, 2007 23:20 pm

Futaba attack c'est celle que j'avais sur mon bateau y a po longtemps mais apres 3 demenegements plus moyen d'y mettre la main dessus.
Pour tes jantes je pense que la peinture pour lexan n'est pas adequat, essaye de la peinture en bombe style casto... ou autres. Jai repein des voiture de voiture, etc... et rien a dire, si on s'y pren bien. Et pour des ressort d'ammortisseur de voiture (en vrai) deja fait en recuperant des fons de peinture du peintre en carrosserie en y ajoutant du plastifiant (voit ca avec le carrossier du coin, si il peut t'aider) par contre il faut un pistolet et tout ca. Et perso j'ai trouvé des peintures plus souple dans le monde l'auto que dans le modelisme (vu les voitures de maintenant avec ailes en plastique et tout ca.
J'espere que ca aura pu t'aider.

Et une question comment tu t'y prends pour demarrer ta voiture a froid et a chaud.

Cordialement.

Olivier

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » lun. avr. 16, 2007 23:55 pm

Je viens d'aller essayer de demarrer ma petite bebete.
Resusltat = Chauffe boudgie 10secondes, 3 coup de tirette et il est partie nikel sans rien faire d'autre, pouvue que ca dure.
Ca ca me plait.
Je suis pas un sauvage, c'est juste pour m'amuser (passer un moment de delire).

Demain je vais essayer d'aller le faire tourner tranquillement (avec cette telecommande de m...e)

sinon si vous avez besoin de conseil pour une voiture ou une moto (en vrai, pas de modele reduit, je suis la)

@++ à tous


PS: Mais à chaud est ce que c'est pareil. Faut-il le chauffe bougie et tout ca??????

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 » mar. avr. 17, 2007 3:47 am

Puntius a écrit :

PS: Mais à chaud est ce que c'est pareil. Faut-il le chauffe bougie et tout ca??????

Oui et un conseil veille a ce ton chauffe bougie soit toujours bien chargé cela t'éviteras des crises de nerfs inutile! ;)

kevcoq
Messages : 60
Enregistré le : lun. avr. 16, 2007 13:50 pm
modèle(s) possédé(s) : piste 1/10 : Nitro Fun 12 de chez protech
monster truck 1/8 : Mad Force de chez kyosho
TT 1/8 : LRP S8 bx team
Localisation : Sens => Yonne (89)
Contact :

Message par kevcoq » mar. avr. 17, 2007 10:55 am

Voila avec mon Mad Force après un petit run hier dans un terrain de cross de moto privé (on ni est pas resté longtemps probleme avec les 2 voiture), mon Mad ne voulai pu redemaré et il faisé un crisement. J'enleve le moteur, je nettoie en dessous(c'etait bien sale) ensuite je fait tourné le pignon sur la cloche est c'est de la que vien ce crisement a l'onterieur donc si vous savez a quoi c'est du.

P.S. : la seule maniere de le demaré c'est d'augmenté le trim mais des que je coupe l'acceleration il calle.

maximeb
Messages : 218
Enregistré le : mer. févr. 02, 2005 22:44 pm
Localisation : Le Havre

Message par maximeb » mar. avr. 17, 2007 11:58 am

Salut,

On démarre de la même manière à chaud que à froid ! on peut utiliser un seche-cheveux à froid , on le colle sur le moteur pendant 5 petites minutes et ça démarre beaucoup mieux.
J'utilise le seche cheveux surtout en hiver quand je roule en dessous de 10°C.

C'est que ton ralenti est trop bas si il cale quand tu baisse la trim, il faut que tu visse la petite vis noire sur le côté du carbu (pas la grosse, n'y touche surtout pas, c'est une vis à emmerde :lol: ).
Faut savoir qu'un moteur se règle seulement quand il est chaud y compris le ralenti. Donc moteur chaud tu vis la vis jusqu'à ce qu'il ne calle plus.

Pour le crissement, je comprend pas trop...
Tes pignons tounent sur la cloche ??? si c'est ça c'est pas normal... les 3 pignons doivent être solidaires à la cloche et en aucun cas bouger.
Si c'est ce qui me semble le plus probable, c'est à dire que quand tu tourne la cloche, Il y a un crissement, verifie les cages à aiguilles à l'intérieur (espece de roulements), et verifie l'embrayage, ce crissement vient peut-être du ressorts d'embrayage qui à lacher et qui frotte suir la cloche.

:arrow: Si c'est les roulements qui sont HS, commande chez Conrad et surtout pas chez Kyosho, Ils sont 2x plus cher.
:arrow: Si c'est le ressort, commande des masselottes carbones avec un jeu de ressort de rechange (ca casse regulierment). Ou si t'as pas envie de t'embêter, tu change tout l'embrayage par du 3 points en épingle ou un TurboSlitta.

Voila n'hesite pas si tu as d'autres questions!

@+++

PS: Merci beaucoup pour les conseils sur la peinture :D

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mar. avr. 17, 2007 12:32 pm

le crissement c'est son ressort d'embrayage qui a laché ..( tres fréquent sur les mad ) . :?
Smartech Tornado 1:6 SH28 P6

ImageImage

kevcoq
Messages : 60
Enregistré le : lun. avr. 16, 2007 13:50 pm
modèle(s) possédé(s) : piste 1/10 : Nitro Fun 12 de chez protech
monster truck 1/8 : Mad Force de chez kyosho
TT 1/8 : LRP S8 bx team
Localisation : Sens => Yonne (89)
Contact :

Message par kevcoq » mar. avr. 17, 2007 13:50 pm

Merci pour ces reponses, mes reglage sont très bon maximeb. Moi aussi je pense que c'est l'embrayage mais je ne peus le verifié moi meme car je n'ai pas de truc pour bloquer le piston et pouvoir devisser la vis. Je vous tien au courant je vais chez mon revendeur demain (il est fermé aujord'hui).

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » mar. avr. 17, 2007 19:58 pm

Alors voila cette fois je l'ai fait rouler, presque un plein. puis a force de caler mon chauffe bougie était déchargé donc ca demarré plus. :(
Les petits soucis sont que je pense que le moteur tourne trop riche sur le pointeau principal. D'apres les conseil de PCMShop il faut que je mette le vis à 3 tours car il s'engorge trop d'huile.
Ensuite apres des petites accelerations le moteur cale et le gars m'a parlé de la vis de reprise (mais alors la je sais pas quoi faire avec celle la).

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mar. avr. 17, 2007 20:04 pm

ton moteur fume ? avant que tu referme ta richesse, il prenait bien ses tours ? ( malgré qu'il cale au retour ralenti )
Smartech Tornado 1:6 SH28 P6

ImageImage

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » mar. avr. 17, 2007 20:26 pm

Pour l'instant j'ai rien touché. Je verai ca avant de redemarrer. Pour l'instant pointeau principal a 4 tours, la vis reprise reglé d'usine.
Et je peux vous dire que ca fume grave et ca crache de l'huile. Quand je mets la voiture pour mettre la sortie du pot d'echappement vers le vas y de l'huile toute sale qui coule. Donc au prochain reglage je mets à 3 tours et vois ce que ca dit.

Petite précision : quand je mets les gaz a fond en y allant progressivement le moteur cale, j'ai pas tésté d'un coup pour le rodage (a mon avis a cause de l'huile, mais jais pas en fait).


Sinon si vous connaissez un club de modelisme dans l'aveyron ben ca m'interesse

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mar. avr. 17, 2007 20:51 pm

ok..si ca fume c'est bien ...il te faudra fermer la richesse . un tour comme tu dis sera bon ..
si tu veux faire monter ton moteur dans les tours quand il est bien gras , il te faut le dégorger ...donner des coups d'accelerateurs les roues levées pour qu'il prenne ses tours plus facilement et pour vider le resonateur de l'exès d'huile qui s"est acumulé .
tout ceci sous reserve que ton rodage soit fini ( plus de point dur en position PMH ) ;)
Smartech Tornado 1:6 SH28 P6

ImageImage

wouters
Messages : 207
Enregistré le : lun. mai 08, 2006 18:29 pm
Localisation : waterloo-belgique

Message par wouters » mar. avr. 17, 2007 20:56 pm

4 tours :shock:

c'est l'ouverture du pointau pour le rodage!!tu dois refermer effectivement!mais attention a ne pas passer en dessous des 2.5 tours!
rs4 3 avec roto,filtre a air gros volume....vachement fun!!

bell 47g

micro-t avec roues grosses dimensions...demoniaque!

losi lst.28 :D

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mar. avr. 17, 2007 20:58 pm

c"'est sur ! de toute façon son moteur marchera pas bien si il ferme trop !..

ca doit boire ces petites betes ! :lol:
Smartech Tornado 1:6 SH28 P6

ImageImage

maximeb
Messages : 218
Enregistré le : mer. févr. 02, 2005 22:44 pm
Localisation : Le Havre

Message par maximeb » mar. avr. 17, 2007 21:29 pm

Veille bien à laisser ton moteur un peu gras, le GX chauffe pas mal !
Plus il serat gras moins il chaufferas !

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » mer. avr. 18, 2007 14:52 pm

Pensez que apres 2 pleins d'essence le moteur soit rodé???

Et que pensez vous de la vis de reprise???

Comment faites vous pour avoir la temperature du moteur, je lit ca de partout dans le forum???

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mer. avr. 18, 2007 18:53 pm

je vais me repeter , mais ton moteur sera rodé lorsque tu n'auras plus de point dur quand ton piston sera en haut de la chemise .. tant que tu n'en seras pas là ..ben continue de rodé bien gras ..prends ton temps si tu veux que ton moteur te donne tout son potentiel !.. ;)

donc 2 pleins = loins d'etre fini de rodé !!!
Smartech Tornado 1:6 SH28 P6

ImageImage

maximeb
Messages : 218
Enregistré le : mer. févr. 02, 2005 22:44 pm
Localisation : Le Havre

Message par maximeb » mer. avr. 18, 2007 20:09 pm

Puntius a écrit : Et que pensez vous de la vis de reprise???

Comment faites vous pour avoir la temperature du moteur, je lit ca de partout dans le forum???
La vis de reprise t'y touche pas avant d'avoir finit le rodage

Le temperature faut acheter une sonde ;) (compter entre 30 et 40€)
Moi je fait sans...
:arrow: Si ca me brule les doigts c'est moyen
:arrow: S'ils prennent feu c'est pas bon :lol:

@+++

gg0034
Messages : 938
Enregistré le : mer. déc. 21, 2005 21:17 pm
modèle(s) possédé(s) : Smartech Tornado 1:6 + SH28 P6 + diverse pièces toutes marques
Localisation : vic la gardiole ( 34 )

Message par gg0034 » mer. avr. 18, 2007 20:47 pm

:lol: :lol: c'est une solution !!! :lol: :lol:
Smartech Tornado 1:6 SH28 P6

ImageImage

Puntius
Messages : 27
Enregistré le : lun. avr. 09, 2007 17:21 pm
Localisation : Aveyron

Message par Puntius » mer. avr. 18, 2007 21:32 pm

Pour l'instant c'est ce que je fait, je pose la main sur la culasse. Et je me disais m...e je ne suis pas un maitre djedï, je ne peus pas prendre la température avec ma main. (Dommage ca serait pratique) Mais bon à mon avis ca donne une idée.

Pour les points dur sans bougie y en a po. Et avec bougie c'est beaucoup moin dur qu'au debut.

Merci pour vos reponses

Répondre

Retourner vers « Mad Force, Giga crusher & co. »