Performance E-savage ??

Le forum dédié aux E-Savage & E-Zilla
droopys16
Messages : 107
Enregistré le : lun. juin 25, 2007 10:47 am
Localisation : IDF

Re: Performance E-savage ??

Message par droopys16 » jeu. janv. 29, 2009 15:58 pm

Ou sinon decoupe du chassis
Je l'avais fait pour monter le HV4400 novak au debut car trop long aussi :P

Avatar du membre
mickey974
Messages : 46
Enregistré le : mar. déc. 11, 2007 11:24 am
modèle(s) possédé(s) : Revo 3.3
Mini Quake / Vr3
E-Maxx 3905
Localisation : Ile de la Réunion 974

Re: Performance E-savage ??

Message par mickey974 » ven. janv. 30, 2009 4:07 am

Okay donc prendre le moins long alors ...
Bon apparemment sa à l'air de la bonne camelotte les Ez run, mais personne en e-savage n'a encore tenté... :?
Revo 3.3 / Picco .26Max - Mini Quake / Vr3 Coming soon >> E-maxx 3905

droopys16
Messages : 107
Enregistré le : lun. juin 25, 2007 10:47 am
Localisation : IDF

Re: Performance E-savage ??

Message par droopys16 » sam. janv. 31, 2009 15:43 pm

nan pour ma part suis plutot rester sur du castle creation ;)

Avatar du membre
leraver
Messages : 201
Enregistré le : mar. janv. 16, 2007 12:01 pm
Localisation : Montesson
Contact :

Re: Performance E-savage ??

Message par leraver » mar. févr. 17, 2009 18:44 pm

Pour moi ca fonctionne .
Et pour info mon esavage est deja monter a 150 km/h.

Avatar du membre
ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: Performance E-savage ??

Message par ben006 » mar. févr. 17, 2009 18:52 pm

lol, avec un lehner 3080 en 44v ?

Avatar du membre
leraver
Messages : 201
Enregistré le : mar. janv. 16, 2007 12:01 pm
Localisation : Montesson
Contact :

Re: Performance E-savage ??

Message par leraver » mar. févr. 17, 2009 20:26 pm

Non dans le coffre de ma megane lol

Avatar du membre
ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: Performance E-savage ??

Message par ben006 » mar. févr. 17, 2009 21:14 pm

^^ j'en etait sur

droopys16
Messages : 107
Enregistré le : lun. juin 25, 2007 10:47 am
Localisation : IDF

Re: Performance E-savage ??

Message par droopys16 » mar. févr. 17, 2009 23:45 pm

Et encore la 4eme pas a fond ;)

bref le e-savage tient bien le pave quand meme malgre sa reputation fragile
Le hic c'est que pas beaucoup d'option ou alors tres chere

Avatar du membre
leraver
Messages : 201
Enregistré le : mar. janv. 16, 2007 12:01 pm
Localisation : Montesson
Contact :

Re: Performance E-savage ??

Message par leraver » mer. févr. 18, 2009 10:53 am

Pour etre honnette, le mien est equipé depuis plus de 1 an avec un BL et il tourne franchement bien.
Les cardans ker... je sais plus sont désevant, en fait c'est une adaptation ...
Pour les renforcer, comme je pratique le tire a l'arc, je les ai glissé dans un tube de fleche alu/cabon, coupé a la bonne taille, cela les protege, et les renforce pour la tortion.
Les sortis de diff reste un point faible, et pour cause, le met plat percé est une piece de rupture. La solution est de realisé une piece en acier, ayant la forme d'un demi cerle, de la placé sur le met plat, cela limite la contraite de la vis de bloquage, et en plus cela centre mieux le cardan.

Apres les pneus sont a revoir aussi, car sur la terre, je trouve qu'il cire plutot qu'ils n'accrochent, mais ca pas eut le temps de changer (j'ai un soumarin jaune en court de realisation, et un mariage en preparation... c'est Chronophage tous cela...)

Avatar du membre
leraver
Messages : 201
Enregistré le : mar. janv. 16, 2007 12:01 pm
Localisation : Montesson
Contact :

Re: Performance E-savage ??

Message par leraver » mer. févr. 18, 2009 10:53 am

Pour etre honnette, le mien est equipé depuis plus de 1 an avec un BL et il tourne franchement bien.
Les cardans ker... je sais plus sont désevant, en fait c'est une adaptation ...
Pour les renforcer, comme je pratique le tire a l'arc, je les ai glissé dans un tube de fleche alu/cabon, coupé a la bonne taille, cela les protege, et les renforce pour la tortion.
Les sortis de diff reste un point faible, et pour cause, le met plat percé est une piece de rupture. La solution est de realisé une piece en acier, ayant la forme d'un demi cerle, de la placé sur le met plat, cela limite la contraite de la vis de bloquage, et en plus cela centre mieux le cardan.

Apres les pneus sont a revoir aussi, car sur la terre, je trouve qu'il cire plutot qu'ils n'accrochent, mais ca pas eut le temps de changer (j'ai un soumarin jaune en court de realisation, et un mariage en preparation... c'est Chronophage tous cela...)

droopys16
Messages : 107
Enregistré le : lun. juin 25, 2007 10:47 am
Localisation : IDF

Re: Performance E-savage ??

Message par droopys16 » mar. févr. 24, 2009 16:38 pm

Suite a l'arrivee de 2 lipo 5000 (intellect 30c en 2s)

Test du e-savage avec bl 9L +MM en 66/20
c'est une tuerie
Autant il roulait deja fort avec du nimh

La cela devient tout juste pilotable , il cabre meme au 3/4 de l'accel
Pourtant j ai chausse en road rage series40
bref douceur de la gachette obligatoire

je vais chronometrer pour l'autonomie , mais je dirai bien 20min

:twisted: LIPO :twisted:

Répondre

Retourner vers « E-Savage & E-zilla »