SAVAGE FLUX sans frein!

Le forum dédié au nouveau Monster truck brushless HPI.
philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 12:39 pm

Bonjour à tous,

Sauriez-vous me renseigner, je tourne avec un savage Flux depuis plus d'un an et je constate depuis qq temps une perte de freinage importante. :evil:
Un peu dangereux vu les performances... :D
J'ai initialisé le contrôleur au cas où et j'ai la marche arrière qui fonctionne nickel; mais lors de freinages appuyés, même sur sol sablonneux, je ne bloque même plus les roues. De plus au freinage j'ai comme un bruit de frein de vélo!

Je tourne en 6S LIPO ou 6S LiFE et la seule modif que j'ai apporté (hors modif des coffres à batterie pour caser les LIFE, plus gros...) est d'avoir changé le pignon moteur en apsant à un 23 dents.

Merci d'avance pour vos avis sur cette perte de freinage! :idea:

Philoug

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: SAVAGE FLUX sans frein!

Message par soyann » jeu. août 19, 2010 12:43 pm

plutôt qu'un problème électronique, ça serai pas un problème mécanique?

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 12:47 pm

soyann,

effectivement ok avec toi, le contrôleur est ok.

pour la mécanique je ne trouve pas; j'ai regardé le slipper et même serré à fond!

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: SAVAGE FLUX sans frein!

Message par soyann » jeu. août 19, 2010 12:58 pm

philoug a écrit :soyann,

effectivement ok avec toi, le contrôleur est ok.

pour la mécanique je ne trouve pas; j'ai regardé le slipper et même serré à fond!

les diff?

cardans??

kevinlandry7
Messages : 322
Enregistré le : mer. août 15, 2007 15:00 pm
Localisation : mirabel
Contact :

Re: SAVAGE FLUX sans frein!

Message par kevinlandry7 » jeu. août 19, 2010 13:16 pm

salit a toi regarde le moteur a vide gaz a ond et frein a fond si sa marche ses pas la si sa marche pas regarde dans la transmision peut-etre que quqnd tu freinne il y a une gear qui bouge et plus de frein

a plus
kevin

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 13:27 pm

merci a vous

je regarde ce soir le moteur à vide + pignons dans la BV.

@+

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: SAVAGE FLUX sans frein!

Message par soyann » jeu. août 19, 2010 13:50 pm

vis pointeau desserré par exemple ;)

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 18:26 pm

oups pas possible car pas de carbu!

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: SAVAGE FLUX sans frein!

Message par soyann » jeu. août 19, 2010 18:53 pm

philoug a écrit :oups pas possible car pas de carbu!
oui je sais.... vis pointeau ne sert pas que pour un carbu.... les cardans sont en général fixé avec une vis pointeau .

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 19:49 pm

ok, ben j'apprends ce terme alors!

merci je regarde aussi de ce côté là.

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: SAVAGE FLUX sans frein!

Message par soyann » jeu. août 19, 2010 19:59 pm

philoug a écrit :ok, ben j'apprends ce terme alors!

merci je regarde aussi de ce côté là.
exemple: Image

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: SAVAGE FLUX sans frein!

Message par rexasso » jeu. août 19, 2010 21:25 pm

Mets une cale entre ton slipper et ton pignon moteur pour que ca reste bloqué et essaye de faire avancer ou reculer la voiture. SI tu y arrive zn forcant un peu tu vas pouvoir trouver le morceau de trans qui a lacher

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » jeu. août 19, 2010 22:23 pm

bonne idée rexasso,

je teste demain des que j'ai tout remonté car je viens de tester:
- le moteur à vide bloque bien net lors du passage de la MAV à la MAR :D
- le slipper est ok
- la "boite à vitesse " (je l'appelle comme cela... :oops: ) est nickel aucun pignon abimé ou autre jeu excessif: nettoyage + WD40 :mdr:
- les cardans sont ok
- les diff semblent ok aussi (pas de eu ni de blocage)

seule solution à mon avis le slipper qui doit "glisser" au moment du freinage; à moins que le moteur ait un souci...

je verrai au remontage.

merci pour vos commentaires!

rcBOB
Messages : 228
Enregistré le : dim. juin 07, 2009 18:07 pm
modèle(s) possédé(s) : Savage xl
Savage flux
Slash 4x4
Contact :

Re: SAVAGE FLUX sans frein!

Message par rcBOB » ven. août 20, 2010 11:06 am

Salut, pour ton bruit de "freins de vélo" t'inquiete ç'est la même chose sur mon flux, c'est le bruit du frein moteur ;)
Mon Forum qui parle de zic' et de sport mais aussi de modélisme :mdr: ;)

Le lien : http://bob-attack.pro-forum.fr/index.htm

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » ven. août 20, 2010 15:12 pm

Merci c'est rassurant, je ne me souvenais plus de ce bruit...

Sinon je cherche encore... :roll:

captain
Messages : 90
Enregistré le : jeu. sept. 03, 2009 12:47 pm
modèle(s) possédé(s) : firestorm flux
santana mrc 4wd au sous-sol....

Re: SAVAGE FLUX sans frein!

Message par captain » dim. août 22, 2010 23:58 pm

salut, juste un avis en passant; Freiner ton moteur a vide ne prouve pas qu'il a du "mordant" ou de la puissance au freinage.
Ensuite, mecaniquement, si le moteur tracte cela signifie que toute la cascade pignon/diff/roue est ok.
Quels sont tes reglages de Brakes Amount ???? Normalement si tu remets tes reglages par default tu devrais avoir 50%. Perso sur mon Flux XL je suis a 43 et c'est niquel.
As tu regardé la courbe de Frein?
Sinon je vois pas grand chose....Le slipper qui fume quand tu freines peut etre mais c'est chelou vu que tu démarres bien et que tu recules. T'as essayé de freiner et de le pousser tout doucement pour jeter un oeil sans carro ?

Bon courage pour ta recherche de panne ;)


Nb:T'es sur qu'il est stock ton sav ??? Parceque en 6S Sans les pignons renforcé les diff renforcé et un bon reglage avec le castel link pour brider la bête, le sav flux il envoie des copeaux d'alu ! C'est recta !! J'ai meme fusillé le kit titane pour la boite a cause d'un mauvais centrage des pignons...
A POIL

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » lun. août 23, 2010 8:01 am

Bonjour Captain,

Merci pour ce retour intéressant!

J'ai honte :oops: d'avouer que j'utilise le FLUX en 6S sans avoir reprogrammé quoi que ce soit ( je n'ai pas investi dans le CASTLE LINK...); mais pour me justifier je précise que je tourne avec un ami qui lui aussi est en 6S avec un E REVO et qui n'a rien reprogrammé non plus... ;)

Ce week j'ai tourné et j'ai constaté que le freinage ne fonctionne que sur MAR stop MAV et rien dans l'autre sens MAV stop MAR.
par contre en début de période j'avais 0% de frein et ensuite j'en ai retrouvé un peu (genre 25%) :? ; bizarre non?
Il me semble (je dis bien il me semble...) qu'en 6S LIFEPO4, j'avais moins de frein qu'en 6S LIPO, ce qui conforterait ton idée...

Qu'en dis-tu?

Merci encore :)

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » lun. août 23, 2010 8:02 am

oups...

pour répondre à ta dernière question, mon FLUX est bien d'origine sauf un mignon que j'avais changé car fumé...

philoug
Messages : 15
Enregistré le : dim. juin 14, 2009 17:55 pm

Re: SAVAGE FLUX sans frein!

Message par philoug » ven. août 27, 2010 12:15 pm

bon pas de nouveaux commentaires :(

, je vous comprends...rien de neuf de mon côté non plus.

Sauf la commande du CASTLE LINK pour vérifier les paramètres de freinage et réinitialiser; la mise à jour de l'ESc pourra peut-être aider :?:

Je vous en reparle.

@+

captain
Messages : 90
Enregistré le : jeu. sept. 03, 2009 12:47 pm
modèle(s) possédé(s) : firestorm flux
santana mrc 4wd au sous-sol....

Re: SAVAGE FLUX sans frein!

Message par captain » mer. sept. 01, 2010 15:34 pm

Ou excuse l'ami c'est juste que j'etais sur l'achat d'une vraie auto.......
J'attends que tu reçoives ton castel link ensuite tu clic là http://www.revopowaaa.com/moteurs-elect ... -t1532.htm
C'est un didacticiel pour le castel. Tout est expliqué clairement.
Je pense que ton souci vient de là. Il suffit de faire un tout petit arc au moment du branchement des lipos pour faire un reset des parametres du blur.
Personnellement j'ai degagé toutes les transmission apres un branchement lipo dans la penombre. En roulant tout les parametres etaient par default et ZOU le slipper les diff et la boite........
Bon courage tu chauffes tu chauffes ;)
A POIL

Répondre

Retourner vers « Savage Flux »