turnigy accucel 6: arrêt auto de la charge ?

Forum dédié aux chargeurs de modélisme et alimentations.
Répondre
slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » ven. avr. 10, 2009 19:55 pm

salut,


je me demandais: est-ce que le chargeur coupe tout seul la charge des lipo ? (2s 4000mah)
parce que j'en ai mit une à recharger il y à 1h40(4A-7.4V(2s)) et il n'as rien coupé :roll:


@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

tchukky
Messages : 394
Enregistré le : sam. janv. 10, 2009 18:36 pm
Localisation : Saint lo, Manche

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par tchukky » ven. avr. 10, 2009 20:45 pm

Tu charges en mode "balance" ou "charge" ? Tu avais bien branché la prise d'équilibrage ?
Combien avait pris ton accus apres 1H40 ?
Normalement lorsque ton accus est "plein" le chargeur te l'indique (inscriptions full et bip). Temps qu'il ne s'arrete pas c'est qu'il est toujours en phase de charge et d'équilibrage. Nous sommes 3 à utiliser ce chergeur avec des accus Zippy 2S 4000 et la charge dure generalement, en moyenne, 1h10 à 1H 30. Cependant j'ai eu une fois plus d'1h30 de charge avec un accus à 4170 et un pote avait plus de 2h00 de charge pour un accus à 4240 (accus toujours froid...et accus utilisés avec cut off ).
EMAXX 6X6X6
RC8E MMM V3 Neu 2200 - Hyperion G3 4S
Walkera CB100
CoterX CX450

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » ven. avr. 10, 2009 23:01 pm

tchukky a écrit :Tu charges en mode "balance" ou "charge" ? Tu avais bien branché la prise d'équilibrage ?
Combien avait pris ton accus apres 1H40 ?
Normalement lorsque ton accus est "plein" le chargeur te l'indique (inscriptions full et bip). Temps qu'il ne s'arrete pas c'est qu'il est toujours en phase de charge et d'équilibrage. Nous sommes 3 à utiliser ce chergeur avec des accus Zippy 2S 4000 et la charge dure generalement, en moyenne, 1h10 à 1H 30. Cependant j'ai eu une fois plus d'1h30 de charge avec un accus à 4170 et un pote avait plus de 2h00 de charge pour un accus à 4240 (accus toujours froid...et accus utilisés avec cut off ).
salut,
je l'ai chargé en mode 'charge' et là comme je suis chez des amis, je l'ai débranché au bout de deux heures, et il était à 7.77V mais pour les mah j'en sais rien :oops:


@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par driftman350z » sam. avr. 11, 2009 10:20 am

ha ben non 7,7v il etait pas fini de charger en fin de charge le 2s et a 8,4v

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » mar. avr. 14, 2009 19:36 pm

salut,
j'ai compris pourquoi il chargeait pas 8-), l'alim (chargeur de batteries de voiture ech 1/1) était pas assez puissant, et se mettait en sécuritée... j'en ai trouvé un autre, j'ai fait des éssais, je peux pas charger 2 nimh 3300mah d'affilée, sinon, l'alim se coupe 8-)



ensuite, quand je met mes li-po (2s 4000mah (flightmax spéciales voiture, coque dure)) que je lance la charge, il me met "testing battery wait..." , et juste après, il me met "connection break" et sa, avec les deux li-po
Comment y remédier ?





@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

tchukky
Messages : 394
Enregistré le : sam. janv. 10, 2009 18:36 pm
Localisation : Saint lo, Manche

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par tchukky » mar. avr. 14, 2009 20:38 pm

Connection break = souci de connection
si tu as bien branché l'accus sur le chargeur verifie l'accus en lui même. J'ai eu le même problème sur des Zippy flighmlax 2s 4000 (coque dur violette). En fait c'été la soudure à l'interieur de la coque de l'accus qui été mal faite. Les "tubes" de connection de l'accus sont soudés sur un plaque qui est elle même soudée sur les accus. Dans mon cas la petite plaque été désoudé d'un des deux accus.
Soudure refaite et depuis nickel ;)
EMAXX 6X6X6
RC8E MMM V3 Neu 2200 - Hyperion G3 4S
Walkera CB100
CoterX CX450

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » mar. avr. 14, 2009 21:12 pm

salut,

ok, mais c'est bizarre, sa le fait avec les deux, si je les met à recharger sur un chargeur de batteries pour lama v3(il galère le pauvre petit :lol: (prévu pour des li-po de 850 mah :mdr:)) il les reconnais bien, il les charge bien (un beau bzzzzz éléctrique parce qu'il galère ^^) peut-être que l'accus était trop bas niveau voltage ? :roll:


@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

tchukky
Messages : 394
Enregistré le : sam. janv. 10, 2009 18:36 pm
Localisation : Saint lo, Manche

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par tchukky » mar. avr. 14, 2009 22:11 pm

Tu charges en mode Balance à 4 Ampères ?
EMAXX 6X6X6
RC8E MMM V3 Neu 2200 - Hyperion G3 4S
Walkera CB100
CoterX CX450

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » mer. avr. 15, 2009 9:14 am

salut,
je charge en mode balance, mais à 3 ampères parce que sinon, le petit transfo il chauffe trop ^^






@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

tchukky
Messages : 394
Enregistré le : sam. janv. 10, 2009 18:36 pm
Localisation : Saint lo, Manche

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par tchukky » mer. avr. 15, 2009 13:58 pm

Si c'est des 4000 charges à 4A. Nous avons aussi eu le cas de break connection en étant à 3A.
EMAXX 6X6X6
RC8E MMM V3 Neu 2200 - Hyperion G3 4S
Walkera CB100
CoterX CX450

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » mer. avr. 15, 2009 15:28 pm

salut,

ok, bon bah j'attends l'alim d'hobbycity pour pouvoir charger à 4A





@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

jej
Messages : 160
Enregistré le : jeu. août 02, 2007 14:45 pm
Localisation : Valence... de l'autre coté du Rhône

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par jej » mer. avr. 15, 2009 19:24 pm

salut,
ce chargeur est encore une copie du IMAX B6... une de plus!!
personnellement, j'ai la version étiquetée mystery, je n'ai jamais eu de problème de "connection break" (à part quand je lance la charge avant d'avoir branché mes accus :lol: ), par contre maintenant mon équilibreur ne marche plus, il m'affiche l'addition des tensions de deux cellules sur une même "case"... et détecte que ça marche pas du coup... :roll:
donc j'ai dû acheter un équilibreur externe :?
je pense que ce chargeur n'est pas trop mauvais mais au prix ou on le trouve on peut pas trop en demander.

évocation de quelques problèmes d'équilibrage:
http://forum.modelisme.com/t126459-amel ... ax-b6.html

@+
jej

slipKnot
Messages : 860
Enregistré le : jeu. oct. 04, 2007 16:37 pm
Localisation : mondeville , a coté de caen (calvados, 14)

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par slipKnot » sam. mai 16, 2009 12:25 pm

salut,

bon, j'ai reçu l'alim, fait des tests, et sa me fait "connection break à n'importe quel courant de charge :'( alors qu'avec le chargeur de batteries de mon lama, les accus chargent très bien (mais mauvais équilibrage ;)) donc que faire ? :'(




@++
[url=http://www.maximummt.com/forum/viewtopic.php?f=35&t=40576&p=456906#p456906]mon MTA4 + LRP ZR30 DE RETOUR ![/url]

jebasse
Messages : 134
Enregistré le : dim. sept. 28, 2003 23:21 pm
Localisation : 78

Re: turnigy accucel 6: arrêt auto de la charge ?

Message par jebasse » dim. mai 17, 2009 8:58 am

jej a écrit :salut,
ce chargeur est encore une copie du IMAX B6... une de plus!!

jej
salut
l imax b6 est lui meme une copie du bantam bcs6 qui lui est un bon chargeur.
l imax est tres moyen (je l ai eu: equilibreur tres imprecis, fils cote 12v dangereux: denudes sur plus de 2cm en sortie de platine: bonjour le court jus avec la batterie 12v!!!)...

on en a pour son argent, ca peut tres bien fonctionner parfaitement tres longtemps, ou avoir des problemes. c est comme ca sur le matos chinois pas cher.
j ai pas mal de matos de hobby city, et quand je commande je sais parfaitement le risque d utilisation (j ai 5 moteurs turnigy, 4 controleurs 60A turnigy, un 40A, une pleiade d ubec sans compter les servos...)

concernant les chargeurs, les echarger vendus aussi sur hobby city sont tres bons, plus cher que les turnigy, mais mise a jours sur le net reelles, suivi du fabriquant sur le forum rcgroups, sav reel... ca c est vraiment un investissement (je dis pas ca pour critiquer slipknot)
rustler dopé au Mamba Max, aq a123 3s
asso t4 basic 5300 aq a123 2s

Répondre

Retourner vers « Chargeurs & alimentations »