LiPo 3s zippy gonflé après un run

Forum dédié aux accus (nimh, nicd, lipo, lilo).
Répondre
fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

LiPo 3s zippy gonflé après un run

Message par fredlepp » mer. mars 23, 2011 9:40 am

Bonjour a tous, hier avec ce beaux soleil, je suis allé faire tourner mon savage. Tout allait bien jusqu'au dernier jeux d'accus, des lipos 3s 4A zippy. Au bout dune dizaine de minutes, le savage n'avançait plus. J'ai penser simplement que les accus était vide. Mais un modéliste ma tout de suite fait remarqué que mes boitier de lipo était déformé, en effet les lipo ont gonflés et ont déformé le plastique. Ni une ni deux j'ai débranché et les ai jeté un peu plus loin, ils était grave bouillant et l'un d'eux fumait!

Image
Image

Après 15 minutes:

Image
Image

Je ne sais pas ce qui a du se passer, c'est marqué 25c en continu, hpi préconise au moins 30c est-ce la cause? (edit: j'ai dit une connerie, ils disent 25c au moins sur le bouquin du flux, mais ce n'ai pas le meme controlleur...) J'ai du mettre un pignon moteur de 25z car le 20z était bouffé, est-ce que la différence de charge sur le moteur aurais pu faire ça?

A priori le contrôleur n'a rien et n'était pas bien chaud, sachant que j'ai envoyé du gros avec les 3s, pour ceux qui connaissent le terrain de la roche de glun ou je vais, j'arrive a sauter la table et ratterrir vers la moitié du bout de ligne droite!!! Et les trois bosse au fond je les fait d'une traite!

A noter aussi que tout c'est bien passé avec les accus précédents, des 2s de 5A
Image Image Image ImageImage

nitrous
Messages : 2888
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Traxxas e-Revo 1
Top Racing Sabre FD2
Tamiya TT01e Buggyra Fat Fox (Tamiya challenge)
Serpent Project 4X Pro
Kyosho Beetle 2014
Localisation : Nantes (44)
Contact :

Re: LiPo 3s zippy gonflé après un run

Message par nitrous » jeu. mars 24, 2011 20:29 pm

t'as trop décharger tes accus. t'as pas de cut off je présume...

fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

Re: LiPo 3s zippy gonflé après un run

Message par fredlepp » ven. mars 25, 2011 4:57 am

si bien sur qu'il y a un cut off...

cela dit, il est en mode automatique, as t'il bien détecté que c'était des accus 3s??? c'est possible ?
Image Image Image ImageImage

nitrous
Messages : 2888
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Traxxas e-Revo 1
Top Racing Sabre FD2
Tamiya TT01e Buggyra Fat Fox (Tamiya challenge)
Serpent Project 4X Pro
Kyosho Beetle 2014
Localisation : Nantes (44)
Contact :

Re: LiPo 3s zippy gonflé après un run

Message par nitrous » ven. mars 25, 2011 7:33 am

C'est possible! J'ai eu le cas sur un MMM. depui j'ai bannis les mode auto, et plus d'emmerde.

fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

Re: LiPo 3s zippy gonflé après un run

Message par fredlepp » ven. mars 25, 2011 8:56 am

Ben du coup c'est ce que je vais faire, je n'ai plus que des accus en 2S.
Image Image Image ImageImage

nitrous
Messages : 2888
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Traxxas e-Revo 1
Top Racing Sabre FD2
Tamiya TT01e Buggyra Fat Fox (Tamiya challenge)
Serpent Project 4X Pro
Kyosho Beetle 2014
Localisation : Nantes (44)
Contact :

Re: LiPo 3s zippy gonflé après un run

Message par nitrous » ven. mars 25, 2011 9:11 am

dit moi, quand tu roulais avec ses packs, avait tu fait une pause et eteint ton controleur? quel contro utilise tu?

fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

Re: LiPo 3s zippy gonflé après un run

Message par fredlepp » ven. mars 25, 2011 10:50 am

Ben j'ai fait une pause le temp d'enlever les accus 2S pour mettre les 3S et en profiter pour me fumer une clope. Les lipos ont gonflés 10 minutes après, je roulais sur circuit quand le savage s'est arrêté.
Le contro c'est un hobbywing EZrun 150A

Effectivement je ne me rappel pas avoir éteint le contro, et donc il n'a pas du détecter que ct pas les même accus
Image Image Image ImageImage

michael
Modérateur
Messages : 1957
Enregistré le : sam. avr. 03, 2004 22:13 pm
modèle(s) possédé(s) : Traxxas e revo bl
Localisation : Grenoble/Chirens

Re: LiPo 3s zippy gonflé après un run

Message par michael » sam. mars 26, 2011 12:16 pm

régle ton contro en mode custom avec 3.3V par élément pour le cut off,tu auras plus de marge de sécurité

j'espere que tu as ce réglage,je parle du mode custom qui lui existe sur le Castle

prend des lipos avec mini 30C de décharge surtout sur un savage qui est lourd et surtout si tu baisses en capa surement a cause de la taille du lipo

pour moi le fait d'avoir changé ton pignon fait tirer plus d'amperes

normalement le bl et le contro chauffe plus et du coup ca tire plus dans les lipos

d'autre part comme le signale nitrous on peut se poser la question si le fait de ne pas avoir éteint le contro lors du passage de 2x2s a 2x3s il n'a rien vu :roll:

pour les lipos c'est direction poubelle a la décheterie,si tu as le courage pense a les neutraliser
sans maitrise,la puissance n'est rien !!!!!

TEAM MODELISME PASSION

MBX5T PROSPEC / C6 BBT / MECCAMO / PROLINE / FUTABA

E-REVO BL pour le fiston,enfin un peu aussi pour papa :mdr:

fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

Re: LiPo 3s zippy gonflé après un run

Message par fredlepp » sam. mars 26, 2011 12:52 pm

les neutraliser?

j'ai racheté un pignon 20 dent donc ca c'est bon, j'ai réglé le contro pour des accus de 2s et le cut off est par defaut sur 3.2v, je le mettrai sur 3.3v comme tu me l'a conseillé

j'ai racheter deux paires d'accus en 2s de 5300A, en 30C, la prochaine fois, je prendrais carement des 35C pour avoir de la marge, c'est que ces accus là, je les avait acheté sur ebay d'occaz pour une misere donc j'ai pas trop regardé l'histoire de la decharge...
Image Image Image ImageImage

michael
Modérateur
Messages : 1957
Enregistré le : sam. avr. 03, 2004 22:13 pm
modèle(s) possédé(s) : Traxxas e revo bl
Localisation : Grenoble/Chirens

Re: LiPo 3s zippy gonflé après un run

Message par michael » dim. mars 27, 2011 10:35 am

alors neutraliser la chimie d'un lipo c'est de le plonger dans une solution d'eau salée et ensuite de transpercer de part en part le pack avec un outil pointu forcément :mdr:

un tournevis crucis par exemple

le faire a l'extérieur bien entendu

perso je l'ai fait qu'une fois sur un 4s qui était partielement chargé,et ben gros dégagement de fumée et gros bain bouillonant dans le sceau

donc on fait gaffe quand meme ;)
sans maitrise,la puissance n'est rien !!!!!

TEAM MODELISME PASSION

MBX5T PROSPEC / C6 BBT / MECCAMO / PROLINE / FUTABA

E-REVO BL pour le fiston,enfin un peu aussi pour papa :mdr:

nitrous
Messages : 2888
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Traxxas e-Revo 1
Top Racing Sabre FD2
Tamiya TT01e Buggyra Fat Fox (Tamiya challenge)
Serpent Project 4X Pro
Kyosho Beetle 2014
Localisation : Nantes (44)
Contact :

Re: LiPo 3s zippy gonflé après un run

Message par nitrous » dim. mars 27, 2011 10:48 am

moi perso je le ferais pas :lol:

je les mets directement dans les bac de recyclage prévue a cette effet.

michael
Modérateur
Messages : 1957
Enregistré le : sam. avr. 03, 2004 22:13 pm
modèle(s) possédé(s) : Traxxas e revo bl
Localisation : Grenoble/Chirens

Re: LiPo 3s zippy gonflé après un run

Message par michael » dim. mars 27, 2011 10:52 am

nitrous a écrit :moi perso je le ferais pas :lol:

je les mets directement dans les bac de recyclage prévue a cette effet.
c'est pour ca que plus haut j'ai bien mis "si tu as le courage" :mdr:
sans maitrise,la puissance n'est rien !!!!!

TEAM MODELISME PASSION

MBX5T PROSPEC / C6 BBT / MECCAMO / PROLINE / FUTABA

E-REVO BL pour le fiston,enfin un peu aussi pour papa :mdr:

fredlepp
Messages : 286
Enregistré le : sam. févr. 21, 2009 12:05 pm
modèle(s) possédé(s) : HPI - savage SS Brushless
Kyosho - Inferno DX
tomy takara - D1 Hayashi AE86 Levin ca compte?
Birotor 3ch pegasus t400
Localisation : Tournon Sur Rhone 07 Ardèche +45.0574673,+4.8333886

Re: LiPo 3s zippy gonflé après un run

Message par fredlepp » dim. mars 27, 2011 13:50 pm

ouais ben on va eviter, je suis courageux, mais bon, je suis pas démineur...
Image Image Image ImageImage

Répondre

Retourner vers « Accus (Nimh, nicd, lipo, lilo) »