Inversion marche avant et arrière

Le forum dédié aux E-Savage & E-Zilla
Répondre
Savage-Léon
Messages : 5
Enregistré le : sam. août 20, 2011 18:26 pm
modèle(s) possédé(s) : E-Savage

Inversion marche avant et arrière

Message par Savage-Léon » sam. août 20, 2011 18:38 pm

Bonjour,

Un petit nouveau parmis vous, je viens d'acheter un E-Savage.
Après le premier essai qui m'a laissé sans voix, je ne croyais pas que ça marchais aussi fort.
Donc la première session nickel aux anges, tout vas bien.
La deuxième un petit soucis qui est vite résumé dans le titre, après avoir mis sous tension et attendu le petit bip. Je prend la télécommande et en pressant la gachette il recule et en la poussant il avance, en fait tout l'inverse. Donc je l'éteint à nouveau et c'est repartis pareil. J'ai bien sur essayer les différents bouton sur la commande est rien du tout au contraire il y en a un si je le met, le Savage avance tout seul.
Donc si vous avez un petite médoc pour lui :D :lol: .
Mais bon à part ce désagrément il roule bien, il faut juste faire l'inverse.
Je ne regrette pas cette achat, c'est un model super, l'autonomie est bonne.
Voila, je vous remercie pour vos réponses et bon week - end.

Léon ;)

pascal77
Messages : 18
Enregistré le : mer. mars 23, 2011 15:38 pm
modèle(s) possédé(s) : savage flux hp

Re: Inversion marche avant et arrière

Message par pascal77 » sam. août 20, 2011 19:21 pm

salut,

mets le dans la position ou il avance tout seul et tu dois avoir un bouton qui tourne sur la télécommande qu'il faut tourner vers la gauche pour le mettre au neutre.
je ne me souviens plus du nom. :?

Savage-Léon
Messages : 5
Enregistré le : sam. août 20, 2011 18:26 pm
modèle(s) possédé(s) : E-Savage

Re: Inversion marche avant et arrière

Message par Savage-Léon » dim. août 21, 2011 11:05 am

Salut,

J'ai essayé ce que tu me dit, mais cela ne résolu pas mon soucis.
Même en mettant l'interrupteur en bas (sur R le TH.REV commutateur d'inversion de marche) et en tournant le bouton (TH.TRIM trim d'accélération) à fond, ça ralenti les roues mais rien d'autre.
Pour l'instant sur la commande je suis régler (ST.REV en N, Inversion Neutre pour la direction) et (TH.REV en N, Inversion Neutre pour l'Accélération),
je roule comme ça sauf que les commandes de marche avant et arrière sont inversé sur la gachette.
Si je met le (TH.REV sur R, la voiture avance tout seul) au lieu d'inverser les commandes.
Voila ma colle du jour :lol: :lol:
Peut être qu'il y a un truc de mort, mais vu que je l'ai acheté il y a 4 jours, ça m'étonnerai quand même.
Merci pour votre aide
Bonne journée

pascal77
Messages : 18
Enregistré le : mer. mars 23, 2011 15:38 pm
modèle(s) possédé(s) : savage flux hp

Re: Inversion marche avant et arrière

Message par pascal77 » dim. août 21, 2011 18:47 pm

salut,
et l'inversion avec le castlelink ?

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: Inversion marche avant et arrière

Message par ben006 » dim. août 21, 2011 22:39 pm

pascal77 a écrit :salut,
et l'inversion avec le castlelink ?
c'est un e-savage, pas un savage flux

mystic83
Messages : 455
Enregistré le : mer. juil. 13, 2005 18:08 pm
modèle(s) possédé(s) : xt8
Localisation : 73

Re: Inversion marche avant et arrière

Message par mystic83 » lun. août 22, 2011 20:41 pm

Salut

Evite de rouler comme ça , après tu vas prendre de mauvaises habitudes très tôt , et pis tu va avoir du mal à t'en défaire .

Comme dis plus haut, cherche sur ta radio l'inversion de sens ( noté sur la notice aussi ! ) et tout rentrera dans l'ordre . Si ça n'est toujours pas le cas , regarde du coté de ton sélecteur de boite de vitesse , il a peu être pris un coup ou n'est pas bien configuré

Et oui c'est ch... de ne pas rouler , mais vaut mieux ça que de rouler quand même et de tout casser ensuite...

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: Inversion marche avant et arrière

Message par ben006 » lun. août 22, 2011 21:03 pm

mystic83 a écrit : regarde du coté de ton sélecteur de boite de vitesse , il a peu être pris un coup ou n'est pas bien configuré
c'est un e-savage ;) pas de BV !

si meme apres avoir inverser les voies sur la radio ca marche pas (ce qui m'etonnerais) tu peut toujours inverser les fils des moteurs

mystic83
Messages : 455
Enregistré le : mer. juil. 13, 2005 18:08 pm
modèle(s) possédé(s) : xt8
Localisation : 73

Re: Inversion marche avant et arrière

Message par mystic83 » mar. août 23, 2011 16:44 pm

ok ben ;)

Pfiou je suis à la ramasse !


+1 pour les fils moteurs, mais ça ne resoud pas le problème qui risque de (re)faire surface un jour ou l'autre

ludomoto
Messages : 49
Enregistré le : mar. févr. 08, 2011 2:42 am
modèle(s) possédé(s) : axial ax10
stampede brushless
TA 01
manta ray
TB 01 F
garbo roadfighter
Localisation : vienne

Re: Inversion marche avant et arrière

Message par ludomoto » mer. août 24, 2011 12:00 pm

peut etre aussi simplement un probleme de calibration de la radio avec le contro,tu as essayé de la refaire?

Savage-Léon
Messages : 5
Enregistré le : sam. août 20, 2011 18:26 pm
modèle(s) possédé(s) : E-Savage

Re: Inversion marche avant et arrière

Message par Savage-Léon » jeu. août 25, 2011 21:52 pm

Oui, j'ai essayé mais rien ne fonctionne.
Samedi je retourne au magasin ou je l'ai pris.
Je vous tiendrez informé.

Savage-Léon
Messages : 5
Enregistré le : sam. août 20, 2011 18:26 pm
modèle(s) possédé(s) : E-Savage

Re: Inversion marche avant et arrière

Message par Savage-Léon » dim. sept. 04, 2011 21:12 pm

Ca y est c'est bon je reviens du magasin.
Alors pas vraiment de réponse sur le soucis, j'ai essayé de savoir et juste un Heuu, puis ben maintenant il fonctionne.
Donc voila, je ne prendrai pas de mauvaise habitude.
Jeudi je vais sur un terrain de bi-cross, je vais me régaler.
A plus

Répondre

Retourner vers « E-Savage & E-zilla »