E-REVO en BL 7XL

Le forum dédié à l'E-Revo et au Summit
Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: E-REVO en BL

Message par soyann »

camiseb46 a écrit :non, je ventile que le moteur
sur mon e-savage j 'avais au probleme de chauffe sur le le vario, je vais le reprogrammé et faire un test
a+
ventile aussi le vario ;)

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

je viens de faire des essais, apparement c'est quand je roule doucement
si je tiens le revo en l 'air et que je met a fond il y a pas de pb...

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

Tu dois tirer trop long moi avec un mamba max et feigao 9xl je tire mon savage qui dois faire presque 6kg alors sa m'etonerais que sa vienne du poid lol

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

:roll:
je vais verifier les piles de la radio...evec le pignon de 15 ou 20, meme symptomes

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

Je pense soudainement a quelque chose de gravissime ta bien enlever le bec sur le MM ?

Parsque en 14V sa expliquerai beaucoup de chose

2eme chose c'est quoi c'est connecteur de batterie horrible que tu Nous a mis sur le mamba max ? Rolala

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

le bec jamais fait attention, pour l 'instant j'ai 12 elements, c'est avec cela que je tournais avec le e-savage
il est vrai que au ultimetre je mesure une tension de 16,45 Volt, trop pour le mamba?
quand aux connecteur, c'est des fiches pour circuit elec de moto :D , il sont soudés c'est du costaud

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

Deja pour ton histoir de chaleur cherche pas plus loin en gros se qui faut que tu fasse c'est que tu enleve le fil rouge qui part du mamba et qui va au recepteur au niveau du connecteur, pour le sortire prend une aiguille et fait levier sur l'espece de tige en plastique .

Une fois que tu la sortie tu le scotche sur la nappe de fil au final tu ne doit avoir plus que 2 file qui von du MM au recepteur la masse et le signial de commande.

Ensuite il te reste 2 solution pour alimenter le recepteur, mettre 1 pack d'accu de reception ou un Ubec comme celui la :
http://www.hobbycity.com/hobbycity/stor ... oduct=4319

Pour reponde a ta question non 12 element sa pose pas de probleme pour le MM mais seulement si tu enleve le bec si tu le laisse tu va le cramer

Voila si ta des question n'hesite pas

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

ok,
bon j 'ai regardé les spec de mon moteur, il fait 2480 t/volts par contre c'est qu'un 2 poles
vu que j 'ai pas de mag dans mon coin je vais essayer le systeme avec pack d'accu de reception
test cet apre-midi

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

niveau tour par volt t'es bon normalement avec le pack d'accu la temperature devrais bien baisser mais pense bien a deconnecter le fils rouge

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

:D
plus aucun souçis, merci pour le conseil, si j 'ai le de reception qui c'est fait la male..manque plus que a le fixer correctement
je pense que il me faut un pignon de 17, ce serais l 'ideal

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

Parfait et alors sa pulse se e-revo ?

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

ça arrache pas mal, a premiere vue mon run il a pas duré longtemps vu que j 'ai perdu l 'accu reception
demain je ferais des essais sur une piste et une zone trial pres de chez moi
par contre avec l' option boite ça dois etre terrible!!

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

:D
bon j' ai tourné sur un circuit TT 1/8 celui de capdenac gare, il est super court, faut que je remette le 15 dents
par contre mes accus sont pas top, en fin de semaine je devrais avoir des ORION en 8,4 volts 4,5Ah ça devrait aller mieux!!!
16,8 volt le mamba j 'espere qui vas aimer!!! :lol:

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

apres un run.... y avais un peu de boue!!!
dans le support de l 'aileron j 'ai mis la pack reception
Fichiers joints
100_0400.jpg

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: E-REVO en BL

Message par driftman350z »

Euh le 16.8v avec le mamba je le tenterais pas
Mais tu fais comme tu veut

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL

Message par camiseb46 »

non, je vais pas passer au 16,8 v avec le mamba max
par contre j 'aimerais savoir si il existe des jantes moins lourde que celles d'origine, j 'aimes le loook mais que c'est lourd
1kg de jantes et pneus quand meme!!!!

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Re: E-REVO en BL

Message par ben006 »

camiseb46 a écrit :non, je vais pas passer au 16,8 v avec le mamba max
par contre j 'aimerais savoir si il existe des jantes moins lourde que celles d'origine, j 'aimes le loook mais que c'est lourd
1kg de jantes et pneus quand meme!!!!
celle du e-savage sont les plus legere, mais ca fait petit comme roue !

tnx
Messages : 488
Enregistré le : dim. avr. 23, 2006 9:44 am
Localisation : 06 Antibes
Contact :

Re: E-REVO en BL / retour au brushed!!

Message par tnx »

Je vois sur la photo que tu n'as pas bouché l'entré du 2eme moteur.
Fais le si tu veux pas que ça te coute des frais de transmission :lol:
Une merde peu vite arrivée !!!

Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: E-REVO en BL / retour au brushed!!

Message par Yenyen »

tnx a écrit :Je vois sur la photo que tu n'as pas bouché l'entré du 2eme moteur.
Fais le si tu veux pas que ça te coute des frais de transmission :lol:
Une merde peu vite arrivée !!!
Je pense aussi que tu devrais le boucher, je me faisais la même réflexion ! ;)

camiseb46
Messages : 95
Enregistré le : ven. mars 23, 2007 19:55 pm
Localisation : FIGEAC

Re: E-REVO en BL / retour au brushed!!

Message par camiseb46 »

plus de pb pour le trou,
comme je viens de reçevoir mes accus 8,4 volt je viens de remettre les moteurs d'origine ;)
histoire de voir comment ça marche

Répondre

Retourner vers « E-Revo & Summit »