MBX5-T Pro + nova N21B2002 JP de Fab! Sortie Serris + photo

Forum dédié aux grosses roues sur base TT 1/8 (Truggy & hybrides.
fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par fabsavage » jeu. juin 26, 2008 20:07 pm

Salut
lesk8teurdu68 a écrit :Salut,
Tout d'abord super engin :shock: :cool:
Ensuite pour tes accus ils ne sont pas forcéments grillé il m'est arrivé à peut près la meme chose dès que j'ai eu mon banc et en fait la partie arrière (la liaison metalique) et le cache avaient fondu mais les eléments etaient intacte (je les utilise encore de temps en temps ;)
Voila en espèrant que ca puisse t'aider ;)
Merci ;)
Alors oui tu as raison, en effet hier sur le coup de l'énervement je pensais qu'ils étaient tous les deux morts vue que le cul avait un peu fondu sur l'un et qu'il s'en dégageait une mauvaise odeur. Mais enfait un des accus, celui qui a le moins chauffé est encore vivant, les fils sont nickels, et la patte qui relie les deux colonnes d'élément est en état.
J'ai du enlever le film plastique pour vérifier l'état, de toute façon je n'avais rien à perdre...

Voici les photos :

- l'accus en bon état :

On peut voir qu'il a un petit peu chauffé, mais la patte n'est pas cramé elle est intacte, et les fils de connexions de l'autre coté ne sont pas abimés

Image
Image

- l'accus en mauvais état à essayer de réparer, d'ailleurs babou_77 m'a donné pas mal de conseils, merci ;)

Ici on peut voir que la patte a complétement cramer, d'où l'odeur qui pue enfait, ainsi qu'à cause du plastique brulé sur le bout noir. Les 2 élements on légrement bruni aux cotés de la plaque, mais n'ont pas l'air d'être endommagé, à voir... Sinon les fils sont OK aussi.

Image
Image

Bon un seul des deux a fonctionné avec le roto, ce qui est normal, donc c'est toujours ça de gagner. Le 2éme je vais tenter de le réparer et si ça fonctionne pas, j'aurais essayé au moins ;)


Fab.
Image Image
[/url]

lesk8teurdu68
Messages : 1490
Enregistré le : lun. nov. 06, 2006 20:54 pm
Localisation : burnhaupt-le-haut près de mulhouse 68
Contact :

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par lesk8teurdu68 » jeu. juin 26, 2008 21:08 pm

fabsavage a écrit :
Bon un seul des deux a fonctionné avec le roto, ce qui est normal, donc c'est toujours ça de gagner. Le 2éme je vais tenter de le réparer et si ça fonctionne pas, j'aurais essayé au moins ;)


Fab.
Pour le réparer ce que j'avais fait : j'ai complement arraché la patte et je l'ai remplacé par un bout de tresse à dessouder mais elle peut très bien etre remplacé par un bout de fil ;)

Bonne chance pour la suite... ;)
La puissance n'est rien sans la maitrise...

Le frein fillet tu connais?

driftman350z
Messages : 239
Enregistré le : mar. mai 06, 2008 15:29 pm
Localisation : Valence

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par driftman350z » ven. juin 27, 2008 15:51 pm

Ha wouhai quand meme sa a du envoyer les watt pour faire fondre la plaque de liaison.
Ta eu de la chance dans ton malheure tu aurais eu des lipo avec la meme blague et un peu de pouasse et il peter a la tronche

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par fabsavage » ven. juin 27, 2008 15:57 pm

Hello,

Merci pour la manip le ska8teur ;)
Moi on m'a dit de nettoyer les pates avec de l'alcool à 90 et bien sécher aprés, ensuite un bout de fils gainé et on soude sur chaque pates.
driftman350z a écrit :Ha wouhai quand meme sa a du envoyer les watt pour faire fondre la plaque de liaison.
Ta eu de la chance dans ton malheure tu aurais eu des lipo avec la meme blague et un peu de pouasse et il peter a la tronche
Ba il y avait 2 accus 7.2V en série, donc 14.4V...
Je me suis dit la même chose que toi, heureusement que je n'avais pas de Lipo, en plus je suis revenu du mag à chez moi en velo avec le banc dans le sac à dos, j'aurais eu un coup de turbo avec le lipo sinon :mdr: Et ça m'aurait fait tout drole dans le dos aussi... fin bref n'imaginons pas la poisse j'en ai déjà assez comme ça :lol:
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par fabsavage » mar. juil. 01, 2008 11:14 am

Bonjour,

C'est bon j'ai reçu la batterie Plomb 12V 7A :cool:

Ce qui est bien, c'est que c'est pas trop gros :

Image

Mais bon... ça rentre pas dans le banc pour 1cm :(

Image

Enfin ça rentre, mais je peux pas le fermer...

Image

J'attaque donc le rodage demain aprem après l'oral de français, ou jeudi :yes

Fab.
Image Image
[/url]

Avatar du membre
carl
Messages : 236
Enregistré le : lun. juin 04, 2007 19:06 pm
Localisation : Poitiers 86
Contact :

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par carl » mar. juil. 01, 2008 11:55 am

SUPER !!!!!!!!!!
Vivement les premiers tours de roues !!!!! :twisted:
!!!Recherche des membres dans le 86 (Poitiers) et ses alentoures pour adérer au club !!! Merci
!!!!éh un MOJITO, ... un !!!!

savage3.5rtr
Messages : 1412
Enregistré le : ven. mai 19, 2006 20:23 pm
Localisation : Some Where In the World. (69)

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par savage3.5rtr » mar. juil. 01, 2008 12:33 pm

C'est bon de lire ce genre de nouvelles après s'être réveillé ... :lol:
J'attend tes impressions sur le bestiaux... si bestiale :lol: :mdr:
Sinon, bonne chance pour ton oral de francais ;)
A +++
Image
Image

olic888
Messages : 1281
Enregistré le : mer. déc. 03, 2003 17:15 pm
modèle(s) possédé(s) : Plus le temps . . . . . .
Localisation : 07, Vallon pont d'arc

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par olic888 » mar. juil. 01, 2008 12:54 pm

Tu sais que tu n'aurais pas eu tous ces ennuies avec un baja???? grrrr, sinon, belle engin, tu devrais te régaler avec ça!!! tiens nous aux courant!!!
C'est parce que la vitesse de la lumière est supérieure à celle du son que certains ont l'air brillant avant d'avoir l'air con.
La loi du Talion: "œil pour œil, dent pour dent".
Ma loi du Talion: "un œil, tes deux yeux, une dent, toute ta gueule".

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par fabsavage » jeu. juil. 03, 2008 20:13 pm

Hello

Merci les gars. ;)
olic888 a écrit :Tu sais que tu n'aurais pas eu tous ces ennuies avec un baja???? grrrr, sinon, belle engin, tu devrais te régaler avec ça!!! tiens nous aux courant!!!
Oui je sais bien que j'aurais pas ces problèmes avec un baja, d'ailleurs j'ai hésité entre ça et le baja, mais le problème c'est que je connais pas de terrains assez grands par chez moi... déjà que pour le 1/8 on a du mal à trouver notre bonheur, pour un baja c'est encore plus la mouize...
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fabsavage !!

Message par fabsavage » jeu. juil. 03, 2008 20:15 pm

Bonjour ;)

Ça y est j'ai commencé le rodage cet après-midi !

Donc après avoir lu le forum sur les points du rodage et lu ce tuto, j'ai sorti le matos et j'ai débuté ça..

Tout d'abord je sors le séche cheveux, je fais monter le moteur en température, mais ça dépasse pas 50°C, du coup j'ai sorti le décapeur thermique, et la ça fonctionne déjà mieux et la chaleur reste "incrusté" plus longtemps, je l'ai fait chauffé jusque 70-80°C environ..
Aprés ça hop on pose le truggy sur le banc, j'amorce le moteur, met au PMB, et je m'y lance... mais je galère, j'ai pas l'habitude avec le banc de démarrage. Bref après une dizaine de minutes, ayant déserré la bougie d'un demi tour, mi légerement les gaz, et amorcer un peu plus le moteur car je ne l'avais pas fait assez, il craque sans soucis !
Bref je le pose sur une calle, avec le carbu légerement ouvert, sans chauffe bougie il tourne nickel. Je controle la température, 100°C coté carter, je trouvais ça un peu trop élevé, du coup je dévisse la reprise d'un quart de tour, mais en faisant ça, j'ai poussé sur le boisseaux de carbu et le moteur a calé... Donc on redémare, ça part bien, et la j'entame les 3 pleins statiques d'affilé sans aucun callage, avec toujours le carbu un poil ouvert.
Durant ces 3 pleins, la température était assez constante, principalement entre 90 et 95°C, et parfois des petites hausses à 100°C ou baisses à 85°C, mais rien de méchant ;)
Ce qui m'a surpris par rapport au rodage de mon picco .28 à tirette l'an dernier, c'est que le ralenti est hyper stable d'origine, je veux dire par la que les roues ne tournent quasi pas, contrairement au picco ou ça tournait bien quand même.

Le rodage statique arrivait à sa fin, du coup je branche l'accus, refait le plan sans l'arreter, et j'allume la radio, et la il calle... normal ça pousser le boisseau au neutre.
J'essaye de le redémarrer, mais je n'y arrive pas, le galet du banc est assez gros et faut bien viser sur le chassis sinon on entraine le chassis et pas le volant moteur :lol: Assez casse pied d'ailleur. Bref 10min après toujours rien, le moteur a refroidit, et je devais partir donc j'ai tout ranger, et je continue ça demain ;)

J'ai fait deux vidéos, la première à la moitié du premier plein, et la 2éme à la moitié du 2éme plein :

Image

Image

Bref si vous avez des conseils pour le rodage actif, n'hésitez pas ;)

Fab.
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par fabsavage » jeu. juil. 03, 2008 22:36 pm

Re,

Je viens de démonter le moteur, du moins la culasse pour voir l'état du piston, et bien, quand on ouvre c'est nickel Labema quoi ;)
Ce qu'on voit c'est du Labema vert qui est resté dans la chambre de combustion quand j'ai voulu reamorcé le moteur mais au final il a pas démarré, et les taches marrons c'est les huiles brulées, mais une fois qu'on y passe un coup de tissu doux, tout part et le piston est comme neuf !
Du coup j'ai remis un peu d'after run pour bien lubrifier et j'ai remonté le tout.

Quelques photos pour vous montrer ça :

Image

Image

Image

Image

Image
Image Image
[/url]

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par Squ@LL » jeu. juil. 03, 2008 22:40 pm

Magnifique, pareil depuis que je tourne avec labema pas eut de tache dans mon moteur :shock:

Bravo labema ;)

bon sinon bien belle machine, j'ai envie de la voir tourner :p
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

KiKiMaX
Messages : 1729
Enregistré le : dim. déc. 14, 2003 14:34 pm
Localisation : vauréal 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par KiKiMaX » ven. juil. 04, 2008 7:44 am

Salut Fab.

Content que ça se soit bien passer. Les 1er pleins sont les plus chiant mais sont bien important.
Ton Nova devrait déjà moins bloquer :)

Sinon pour les sorties, tu rameneras ton banc ça fera moins lourd pour moi :lol: :lol:
ImageImageImage
CentraleMaxxforum spécialisé sur tout les Maxx

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par fabsavage » mar. juil. 08, 2008 21:35 pm

Bonjour à tous,

Comme prévu cette après-midi je me suis remis sur le bougre... donc vers 14h j'y vais pour le démarrer, accus de bougie bien chargé, etc...

Au début, j'ai tenté de le démarrer avec les réglage d'origine, il a craqué plus facilement que les autres fois, mais ça faisait le même phénomène qu'hier...
Du coup j'ai ouvert le ralenti d'un demi tour, et j'ai fermé, comme vous me l'avez conseillé, la reprise d'un quart de tour. Il craquait déjà un peu mieux, mais ça faisait encore le même phénomène qu'hier, il arrivait pas à être élancé plus, comme une impression d'un manque d'explosion...

Bref ça m'a soulé, j'ai donc fait un plein avec le savage pour tester les modifs, j'ai regardé un film, et je me suis dit je peux pas rester comme ça et vers 17h je me suis remis dessus.

J'ai donc retenté de le démarrer avec 1/2 tour au ralenti et 1/4 à la richesse comme avant, mais toujours pareil ça veut rien.
Du coup je change la bougie nova 5 pour la enya 4, je me sus dit ça vient peut être de la... mais toujours pareil. Après j'ai augmenté le ralenti d'un demi tour encore, soit 1 tour en plus par rapport à l'origine, et la, ça fut le miracle, il craquait vraiment bien et on sentait bien qu'il voulait démarré.
Bref au final il a fini par démarrer, un ralenti un poil élevé, je l'ai baissé légerement 1/8 à peine...et j'ai commencé le rodage dynamique sur le parking pavillonaire.
Je fais mes 8 et mes ronds, 2 min qu'il a démaré et je controle la température, 115°C à la bougie et 110°C au carter, je trouvais ça bien élevé, et je me suis dit peut être que c'est parcequ'il vient de démarrer, du coup je continues en ouvrant la richesse d'1/2 tour, mais toujours rien ça reste à peu pré à la même température aprés 5 min.
Il me reste alors 2/3 du réservoir de plein et la voiture se met en position fail safe frein... accus réception a atteint la tension mini. Bref je laisse la voiture allumé et je vais cherché un autre accus mais il cale biensure...

J'en profite donc pour ouvrir la reprise d'un quart donc retour au régalge d'origine, je redémarre à chaud sans problème, et je fini le plein avec une température d'environ 105°C de moyenne, un poil trop à mon gout, je perds une roue, le temps de la remettre, le moteur calle avec la fin du plein qui arrivait...

J'entame alors le 2nd plein, en ouvrant la reprise d'1/4, me disant que comme ça il y aurait plus de carburant qui arrive et donc ça chauffera moins, donc on arrive à un réglage ouvert d'1/4 par rapport à l'origine, et j'ai aussi ouvert avant de démarer d1/2 tour la richessse, donc 1 tour en plus par rapport à l'origine. Il redémarre bien, durant le 1er tier, il avait une température de 85-90°C environ, ce qui me convenait plus ! Donc au premier tier je ferme 1/4 la richesse, je continues à rouler en faisant des 8 et des ronds, en allant à peu pré à mi gaz, et parfois aux 3/4 sur une courte période, et la ta température étiat déjà mieux, de moyenne 90-95°C, et donc arrive le dernier tier du réservoir et je ferme alors la richesse 1/8 de tour, ce qui fait donc au total une fermeture de 3/8 par rapport au 1 tour d'ouvert, donc une richesse ouverte de 5/8 par rapport à l'origine, on va dire 1/2 tour... et la la température est resté dans les 95°C, et j'ai stoppé le moteur à la fin du plein car il pleuvait et je ne pouvais donc pas continuer...

Donc pour résumer, j'ai fait 2 pleins dynamiques en allant pas plus que les mi gaz - 3/4 des gazs, avec par rapport aux réglages d'origine, un ralenti ouvert d'un tour à peu pré, une richesse ouverte d'1/2 tour, et une reprise ouverte d'1/4. Je continuerais demain le rodage dynamique sur cette base de réglage, et à toutes les moitiers de plein je fermerais d'1/8 la richesse, en controlant toujours la température.

Bref je trouve que les réglages d'origine sont vraiment fermé pour un rodage sur ce moteur, enfin surtout le ralenti, quand on voit comment il est lorsque le boisseau est complétement fermé, on se demande ou passe l'air :shock: J'avais même contacté newbettle13 à ce sujet car je le trouvais drolement fermé, mais il m'a confirmé ne pas y avoir touché, donc regardez par vous même :

http://img126.imageshack.us/img126/8648 ... usebt8.jpg

http://img398.imageshack.us/img398/2783 ... usery7.jpg

La en ayant ouvert d'un tour pour qu'il puisse démarrer, le boisseau à une ouverture qui me parait dans la norme, soit environ 1mm à vue d'oeil...


Par contre une petite question, concernant le rodage dynamique, vous y allez par palier successif sur les gaz, comme je l'ai fait, c'est à dire au premier plein pas dépasser mi gaz, au deuxiéme mi gaz et pas dépasser 3/4 de gaz, etc... ou vous y allez à fond, et du fait que le moteur soit gras, il ne risque rien ???

Fab.
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par fabsavage » mer. juil. 09, 2008 19:49 pm

Hello,


J'ai donc suivis les conseils de lisandru sur truggy france, et j'ai cet après midi fait 4 pleins dynamiques, donc 6 au total pour le moment.

Donc cette fois ci il a plutôt pas mal démarré, ça progresse au fils des pleins:lol: Et le pilote prend de l'expérience aussi :lol:

Par contre, j'ai remis la reprise à l'origine car c'était vraiment trop gras et le moteur calait à l'accélération.
J'ai donc fait un demi plein avec ces réglages, puis l'autre demi plein en serrant de 1/8 la richesse, et sur ce plein, la température n'était pas plus de 90°C à fond
Ensuite encore un demi plein en serrant 1/8 en haut, puis un autre en serrant 1/8 en haut (si vous avez compris, je ferme tous les demi plein de 1/8 la richesse, comme indiqué sur le tuto de gillou200), et sur ce plein la température était en moyenne de 90-100°C.
Entre le 2éme et 3éme plein, j'ai fermé d'1/8 la reprise, comme conseillé par gillou200 sur le tuto d'automodelisme.
Après j'ai encore fait 2 demi pleins en serrant à chaque fois d'1/8, et pour ce troisième plein, température pas plus de 110°C.
Et enfin, encore la même chose sur le 4éme plein, et la température n'a pas excédé les 115°C, et le moteur avait vraiment la péche quand même, on sentait qu'en haut il voulait vraiment prendre ces tours !

Tout ça avec une température extérieur de 25°C. Donc cette fois si le moteur n'a pas chauffé, juste un peu sur le 4éme plein, mais on m'a dit que c'était normal, et puis 115°C c'est pas de la surchauffe donc pas de soucis, d'ailleurs au teste de la salive sur le haut de la culasse, la salive partait bien longtemps après les 3 secondes...

Bref, depuis que j'ai commencé le rodage, j'ai fait 3 statiques, et 6 dynamiques, soit 9 pleins au total. Donc 9x150 = 1350cc, soit 1.35L. Le rodage commence donc à toucher à sa fin, du moins commence... car ça bloque encore au point mort haut, il y du progrès, j'arrive à le passer à la main, pas de tournevis, mais je lutte quand même... donc faut que je continues le rodage jusqu'à ce que ça bloque mais de façon "normal".

En ce qui concerne la machine, à part dire que ça manque de frein, et que ça braque dans un mouchoir de poche et que c'est stable, je peux pas dire grand chose à voir lors d'un vrai run !


Fab.
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab !! Rodage p.2

Message par fabsavage » lun. juil. 21, 2008 11:30 am

Bonjour,

Un petit message entre les intervalles de vacances pour vous dire que j'ai reçu mon 2éme récepteur Futaba R603FF 2.4ghz.

Comme ça chaque machine en a un, donc plus de soucis et c'est bien plus pratique.

Je l'ai gagné en enchère sur ebay pour 54€ livré, donc trés correct ;)

Fab.
Image Image
[/url]

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab ! 1er sortie p2

Message par fabsavage » mar. sept. 02, 2008 22:21 pm

Hello,

Samedi je suis allé avec des personnes du forum PassionSavage, dont Flo51 Wink à Serris sur une ancienne carrière de sable ou roulent moto cross, quad etc...
Il faisait un temps superbe, pas un seul nuage, le terrain étant vraiment grand, mais le sol un peu trop "lourd", du moins pas assez sec et damé comme sur une piste TT quoi.. et il y avait quelques flaques d'eau, très bien masquées pour la relief du terrain Mad Le mbx5t s'en ai pris quelques une sur le tronche... alors imaginez le résultat du mélange eau + terre sablonneuse, ça donnait une espèce de glaise sur le truggy Laughing

J'ai tourné laba avec les GRP grip, qui n'étaient pas vraiment adapaté... et puis de toute façon je n'avais que ce style de pneu donc pas le choix. Les crampons ne sont pas assez grand, ils ne labourent pas assez sur des terrains plutot "moux". Donc conclusion, l'accroche n'était pas terrible, et il patinait pas mal au démarage, surtout que le moteur était encore bien gras.
Sinon j'ai eu une mésaventure avec une roue, à force de roulé, un des écrous c'est légerment dévissé, mais est resté bloqué car des poussières se sont mis sur le filetage de l'élargisseur de voix. Du coup, au moment ou je m'en suis rendu compte, l'empreinte hexagonale de la jante était rond... Donc je me retrouve avec une roue morte à cause d'un hexa qui s'est dévissé mais pas totalement, entrainant ainsi la destruction de la jante, et bloquant mon élargisseur de voix et son écrous sur cette jante. J'ai essayé de bloquer le cardan pour défaire l'écrous, mais rien à faire, j'ai quand même réussi à enlever l'élargisseur de voix du cardan. Comme je l'ai enlevé, j'ai mi un tournevis dans le trou de l'élargisseur de voix ou l'on passe normalement la petite tige qui passe à travers la fusée du cardan, pour ainsi avoir une prise sur l'hexa, et défaire l'écrous de l'hexa, mais rien à faire, ça bloque, j'en ai même pété mon tournevis...
Bref la seule solution qui s'offre à moi c'est de détruire la jante pour récupérer l'hexa et son écrous, et essayer de le dévisser après l'avoir tremper dans du WD40 ou du vieux carburant 10%... Et je décollerais le pneu de la jante et j'achéterais une autre paire de jante GRP, si j'arrive à en trouver...

Bref, pour ce qui est du comportement du mbx5t dans un terrain assez bossu, c'est vraiment le pied, ça tient bien la route, ça garde assez facilement une trajectoire droite, et il y a un sentiment de légéreté par rapport au savage, ça volle bien à plat lors des sauts, et ça tourne dans un mouchoir de poche Shocked
Le point négatif que j'y ai trouvé pour le moment, c'est les freins, pas hyper efficace, mais ça doit être à cause de mes garnitures de frein qui doivent être fatiguées...

Enfin au niveau du moteur, j'ai du faire l'équivalant de 5 pleins, je n'ai pas compté, mais en tout cas moins d'1L sur. Pour le démarage, à part le banc qui est casse bonbon car il y a pas de plot pour guider le chassis, et je ne vois rien si je met la carro pour le démarer, le moteur n'est pas trop capricieux à ce niveau, il l'est beaucoup moins par rapport au rodage, normal me direz vous... Bref je fais monter le moteur en température, et je me rends compte qu'il a moins de péche que la dernière fois lors des derniers pleins du mi rodage, avec les mêmes réglages pourtant. Il était vachement gras en haut, je ne comprenais pas pourquoi, je n'avais pas touché aux réglages depuis... surement à cause de la différence de température extérieur etc.... Du coup je ferme 1/8 en haut, ça va déjà mieux, il monte dans les 95°C, j'ai du faire 2 pleins comme ça. Aprés j'ai encore fermé d1/8, ça allait déjà mieux, mais toujours cette impression de gras en haut, et la il devait être dans les 95-105°C pas plus. Je n'ai pas fermé plus car il faisait assez chaud dehors, dans les 28-30°C, et que le terrain était assez glissant, je ne voulais pas trop le faire forcer plus et du coup le faire chauffer plus. Par contre avec ce terrain, mon embrayage alu était mort à la fin...
Bref je n'ai pas exploité le moteur à fond, de toute façon je n'étais qu'à 1.3L en arrivant sur les lieux, donc encore en rodage, mais en tout cas, le moteur a l'air assez linéaire, pas aussi brutal qu'un picco p7r evo2 qui a vraiment du couple.
Donc pour le moment je ne peux pas trop donner mon avis sur le moteur vue qu'il était pas réglé aux "bonnes perfs".

En conclusion sur la sortie, du bon temps de passer avec une machine fiable, mais juste une casse, un peu de ma faute de toute façon... la roue.
Il faut aussi que j'achéte un nouvel embrayage, mais je ne sais pas lequel, j'hésite entre prendre des masselotes carbone mugen, mais avec quels ressorts ? Et entre un turbo slitta masselote carbone, mais assez cher quand même... Et pour bien faire, une cloche ventilée aussi, car la cloche mugen a pri un coup de chaud dans le sable, surtout une 14 dents.

Maintenant place au média :

Le pilote et sa machine en action :

Image

Image

Les fameuses flaque d'eau masquées...

Image

Petite série de grand woops :

Image

Image

Et quelques petits sauts... caché par le buission...

Image

Image

Image

Image

Image

Image

Zutttt ou c'est qu'elle est !! ?? lol!

Image

Et enfin le matos et le pilote :

Image

Image

Image


Comme vous pouvez le voir, la voiture est vraiment crade :

Image

Image

Image

Image

Image

Image

Image

Et la on peut voir l'état de mon embrayage alu... mort. La masselote sur le coté est aussi une mugen alu que j'avais sur le savage, qui a fait 1-2L pas plus, donc déjà un peu usée...

Image

Image

Image

Pour le nettoyage du chassis, j'ai viré moteur et électronique, et j'ai passé un coup de jet d'eau pour enlever le plus gros. J'ai démaré le compresseur pour enlever l'eau au niveau des endroits qui craignent, roulement et cardans, et aussi un peu partout sur le chassis histoire de chasser les résidus d'eau. Maintenant je démonte tout pièce par pièce pour une petite révision !


Et enfin 4 vidéos, ou l'on peut voir que le moteur est assez gras encore, et que ça patine quand même un peu :

http://www.dailymotion.com/bookmark/fab ... 808-8_auto

http://www.dailymotion.com/bookmark/fab ... 808-4_auto

http://www.dailymotion.com/bookmark/fab ... 808-2_auto

http://www.dailymotion.com/bookmark/fab ... edu3008081


Voila pour cette fois si !

J'ai essayé de faire un truc constructif, dite moi si ça l'est ou pas Laughing


Fab.
Image Image
[/url]

KiKiMaX
Messages : 1729
Enregistré le : dim. déc. 14, 2003 14:34 pm
Localisation : vauréal 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab ! 1er sortie p2

Message par KiKiMaX » mar. sept. 02, 2008 22:37 pm

Salut Fab

Je crois que tu m'as battue niveau terre sur le mugen :lol: Mon record c'est Sagy
J'aurais aimé être là pour la sortie en plus j'avais un embrayage déjà mort :mdr:

C'est cool de tout démonté, comme tu le dit ça te permet de connaître la machine ;)

Vivement notre petit run le 14.
ImageImageImage
CentraleMaxxforum spécialisé sur tout les Maxx

Avatar du membre
soyann
Modérateur
Messages : 8513
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab ! 1er sortie p2

Message par soyann » mar. sept. 02, 2008 22:59 pm

superbe truggy ;)

fabsavage
Messages : 3783
Enregistré le : mar. oct. 25, 2005 17:03 pm
Localisation : Argenteuil 95

Re: Le MBX5-T Prospec + nova N21B 2002 JP de Fab ! 1er sortie p2

Message par fabsavage » mer. sept. 03, 2008 21:44 pm

Hello !

Merci soyann ;) Tu le préfères comment ? terreux ou propre ? :mdr:
KiKiMaX a écrit :Salut Fab
Je crois que tu m'as battue niveau terre sur le mugen :lol: Mon record c'est Sagy
J'aurais aimé être là pour la sortie en plus j'avais un embrayage déjà mort :mdr:
C'est cool de tout démonté, comme tu le dit ça te permet de connaître la machine ;)
Vivement notre petit run le 14.
Oui je pense que la on est au moins arrivé à égalité pour le truggy le plus crade ! Je me souviens de ton nova avec la terre bloquée dans le puis de la bougie :lol:

C'est clair que la prochaine faut qu'on s'organise mieux et pas la veille pour pouvoir faire le covoiturage ;)

Sinon comme tu dis, ça m'a permis de connaitre la machine en la démontant pièce par pièce !

D'ailleurs voila le résultat du nettoyage :arrow:

Image

Image

Image

Image

Je pense que j'ai bien bossé quand même :P

Voila comment j'ai procédé pour le nettoyage :

Dans un premier temps j'ai enlevé les roues, le moteur/pot, et l'électronique. J'ai pris le jet d'eau et j'ai enlevé le plus gros, et j'ai passé un coup de compresseur sur les endroits sensible comme les roulements, pour les "sécher" plus vite.
Après, dans le but de faire une petite révision totale, mais aussi de connaitre la machine, j'ai démonté tout, pièce par pièce. Je trouve que le démontage est assez facile, à part les vis qui tiennent les trains avant arrière et central, elles sont casse pied à dévisser :roll: Donc après ça j'ai nettoyé chaque pièces à l'eau et à la brosse à dent, et sécher au torchon...
Pour ce qui est de nettoyer l'extérieur du moteur, j'ai pris du vieux carburant 10% qui me reste, et j'ai frotté avec une brosse à dent et le carburant sur le carter et entre la culasse, ça fonctionne bien Cool J'ai fait de même pour tous les roulements de roue etc...
Pour l'extérieur des servos, brosse à dent légèrement mouillé et on frotte et on essuie aussi tôt.

Voila ma méthode de nettoyage lorsque la voiture est vraiment crade et qu'on a pas d'autres choix que de faire un démontage total.

Sinon lors du remontage, j'ai fait quelques gourdes. Pour le train arrière, j'ai visser les supports de l'aileron dans le mauvais sens... J'ai aussi visser les supports servo et tout du mauvais coté de la plaque carbone... J'ai visser les triangles avant dans le mauvais sens sur les fusée avec les grosses rotules... Et dernière chose, après avoir tout remonté sur le chassis mis à part le moteur et le pot, je me rend compte que j'ai mi le support de diff central en plastique avec le petit décroché dessus du mauvais coté...
Mis à part ça, la voiture est assez simple à mémoriser, je n'ai pas eu besoin de la notice pour la remonter, ce qui est un bon point.

Fab
Image Image
[/url]

Répondre

Retourner vers « Truggy & Hybrides »