Le MTA4 de Kentin

Forum dédié au MTA 4 de Asso/Thunder Tiger
Kaneda
Messages : 962
Enregistré le : mer. déc. 15, 2004 21:08 pm
Localisation : Valence/Romans (Drôme 26)
Contact :

Re: Le MTA4 de Kentin

Message par Kaneda » ven. déc. 23, 2011 18:23 pm

T'inquiète pas, c'est pas ça qui va fragiliser le support ! ;)

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » ven. déc. 23, 2011 18:25 pm

Dac, je te fais confiance.
En tout cas super bien la "notice" a pliée pour percer :D

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » sam. déc. 24, 2011 17:18 pm

Montage terminer, il faut que je trouve une solution pour fixer le boitier du recepteur...

Image

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » mer. janv. 04, 2012 17:22 pm

Ca y est voici quelques petits changements, et pas des moindres puisque je viens de recevoir le moteur :twisted:

Image Image

Petit probleme je peut le visser sur le support qu'avec 2 vis... c'est grave selon vous?

Image

Si non je vais me lancer a la recherche de ce support HPI pour controleur, vu que le Xerun est pratiquement le meme que le Mamba et le controleur du sav' flux, il devrait bien aller :D

Image

En ce qui concerne mes accus, j'attend que la chine les recoivent pour me les rééxpédiés :roll:

Me reste aussi a changer la couronne du diff qui est une 47 il me semble par une 54 que j'ai.

Voila pour le moment, ca prend forme petit a petit :twisted:

jeromus
Messages : 90
Enregistré le : sam. déc. 12, 2009 0:03 am
modèle(s) possédé(s) : MTA4 S50 V2/MCD RRV4 1/5
Localisation : Aquitaine /lot et garonne

Re: Le MTA4 de Kentin

Message par jeromus » ven. janv. 06, 2012 23:28 pm

salut,
cela prend bien forme,je dirai.
Pour ton moteur,les deux vis c'est normal,tous les moteurs sont tenus par 2 vis.
Superbe montage.
Sa va envoyer sévere....
Tu as prévus un castel link pour la programmation du contro :?:

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » sam. janv. 07, 2012 0:44 am

Merci :D
Non pour la programmation j'ai un petit boîtier avec écran LCD qui me permet de faire le réglage soit depuis le boîtier soit depuis un ordinateur.
J'espère qu'il va envoyer sévère, mais pour le moment j'ai des problèmes avec la réception de mes accus :(

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » sam. janv. 07, 2012 20:03 pm

Ca y est premier essai ce soir du petit monstre :D
Il a l'air super et le systeme de programmation par ordi ou avec le boitier est pas mal du tout.

Premier petit probleme, je n'ai le sensored que en marche arriere, j'ai essayer d'inverser le sense de rotation du moteur mais rien ne change.
Savez vous d'ou peut venir le probleme?

Il y a encore quelques details a finir mais ca avance plutot bien :twisted:

jeromus
Messages : 90
Enregistré le : sam. déc. 12, 2009 0:03 am
modèle(s) possédé(s) : MTA4 S50 V2/MCD RRV4 1/5
Localisation : Aquitaine /lot et garonne

Re: Le MTA4 de Kentin

Message par jeromus » dim. janv. 08, 2012 1:00 am

Salut,
situ as regarde,le sens de rotation au niveau de la programmation,peut être tout simplement inverse un des fils du moteur sur le contro;
Tien nous au courant.
Sinon pose le probléme sur brushlessmania.(desolé pour maximmunt mt)
Tchuss!!!

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » dim. janv. 08, 2012 16:38 pm

Je vais essayer d'inverser un fil, mais je peut inverser n'importe lequel des trois ou il y en a un qu'il ne faut pas toucher?

De ce fait peut être qu'il faudra ré calibrer l'ESC avec l'emmeteur.

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Le MTA4 de Kentin

Message par Squ@LL » lun. janv. 09, 2012 11:46 am

Tu as juste besoin d'inverser deux fils sur trois et c'est nickel. ;)

Tu peux toujours recalibrer ton vario, mais la manip est prévu pour détecter la course d'accélération, de frein et ton point neutre sur ta radio.
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 14:00 pm

Tu es sur? Pck j'avais déjà essayer et ça ne répondait plus.
Ou alors il faut recalibrer l'ESC après avoir changer les fils?
Je vais essayer se soir.

Merci

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Le MTA4 de Kentin

Message par Squ@LL » lun. janv. 09, 2012 14:20 pm

Normalement oui, sauf si tu as un moteur avec capteur.

Perso sur le MMM, tu intervertis deux fils et ça fonctionne ;)
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 16:09 pm

Pourquoi sauf si il a un capteur?
Mon moteur est sensored, il y a un câble qui le relis au contrôleur donc il a un capteur.

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Le MTA4 de Kentin

Message par Squ@LL » lun. janv. 09, 2012 16:39 pm

Dans ce cas c'est plus compliqué.

Dans le cas d'un moteur sensored, les fils moteurs sont souvent marqués A B C ou 1 2 3 et il faut respecter ça. Justement à cause des capteurs, tu ne peux pas faire la manip d'échanger deux phases (c'est d'ailleurs pour ça que ça ne marchait pas).

Donc à vérifier :

soit quand tu mets les gaz tu te retrouve en marche arrière (marche arrière d'un point de vue variateur je parle en gros tu freines en accélérant) tu as juste à renverser la voie des gaz sur ta radio.

soit quand tu mets les gaz tu va bien en avant sur le vario mais en arrière dans le sens de marche de ta voiture. En gros la solution serait de re renverser toute la transmission. Je ne sais plus si c'est possible sur le mta (je crois) mais tu dois pouvoir mettre tes deux différentiels dans l'autre sens ce qui devrait régler le soucis.
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 17:58 pm

Ok merci pour l'explication.

En ce qui me concerne, gaz en avant ça va en avant etc, tout va bien mais c'est juste que ça donne un accoup "violent" En marche avant alors qu'en marche arrière c'est bien doux "sensored" en action uniquement en marche arrière...

Squ@LL
Messages : 1704
Enregistré le : mer. févr. 28, 2007 11:18 am
Localisation : Arcueil 94 / Morillon 74
Contact :

Re: Le MTA4 de Kentin

Message par Squ@LL » lun. janv. 09, 2012 18:10 pm

Effectivement c'est bizarre, regarde quand même le timing de ton moteur dans la programmation, sinon tu as quoi comme rapport ?
Mta-4 LRM powered by lrp Z28R spec.3
Losi 8ight powered by Hacker B50 7XL/4S/MMM v3
Propriétaire powered by conneries !!

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 18:19 pm

Ba justement en timing je ne sais pas quoi mettre, je suis à 15.
Alors mon rapport est en 13/47 il me semble.
Mais ça m'énerve pck il marche très bien c'est juste qu'il n'est pas sensored en marche avant quoi (le plus important...) et que je ne sais pas d'ou ça peut venir...

The Dude
Messages : 3786
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Re: Le MTA4 de Kentin

Message par The Dude » lun. janv. 09, 2012 19:18 pm

baisse ton timing et montes un pignon plus petit ;) (en 48 je tournais en 9T)
"souvent fauché, toujours marteau !!"

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 19:35 pm

Pour le moment c'est le pinion le plus petit que j'ai, mais je compte passer en 14/52 plus tard :D

Pour le timing j'ai fais des recherches mais je ne trouve aucun renseignements sur lequel choisir par rapport a mon moteur et au MTA4.

kentin
Messages : 216
Enregistré le : lun. janv. 14, 2008 23:18 pm
modèle(s) possédé(s) : Némésis BL Xerun
Localisation : Craponne (Lyon)
Contact :

Re: Le MTA4 de Kentin

Message par kentin » lun. janv. 09, 2012 22:00 pm

Derniere nouvelles en photos, en mode pret a rouler (visuellement) :D

Image Image

Par contre je me suis aprecu que le frein ne fonctionne pas correctement, a 100% il freine pas plus qu'a 20%... :(

je suis un peut dégouté pour le moment.

Répondre

Retourner vers « MTA 4 »