Mta4 s50

Forum dédié au MTA 4 de Asso/Thunder Tiger
Avatar du membre
benjy_91
Messages : 104
Enregistré le : mar. mars 25, 2008 22:56 pm
modèle(s) possédé(s) : mta4 lrp 30 et s50
Localisation : essonne 91

Re: Mta4 s50

Message par benjy_91 »

ouai c'est un tres bon tuto fait par gratte tout!! ^^ :D

++
Image
ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mta4 s50

Message par ath80 »

J'ai reçu le sauve-servo hitec et avec il y a une vis mais le diamètre de la vis est trop gros pour le servo, bizard.
Mta4 s50
Thunder tiger SSK
ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mta4 s50

Message par ath80 »

Salut à tous, ça fait longtemps que je n'ai pas posté alors j'en profite en ce moment car je me suis racheté de nouvelles pièces depuis j'ai acheté un servo de 24 kg et la j'ai acheté des nouvelles jantes axial beadlock et là j'attend de recevoir des pneus pro-line road rage série 40 j'attend aussi une fusée car j'en est cassé une et aussi une articulation de cardan mais sinon il tourne super bien :).
Voilà des photos de mes jantes et j'en profiter pout nettoyer le mta, il est tout propre là :).

Image

Image

Désolé por les photos qui ne sont pas de très bonne qualité.
Mta4 s50
Thunder tiger SSK
ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mta4 s50

Message par ath80 »

Salut à tous,
Il commence à refaire beau alors j'ai ressortis le MT :).
J'avais cassé le pignon inverseur marche avant/arrière:

Image

Image

Image


Le voilà pendant le remontage:

Image

Image


Et des photos du MT maintenant:

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image
Mta4 s50
Thunder tiger SSK
tiralatete
Messages : 782
Enregistré le : dim. janv. 28, 2007 18:18 pm
Localisation : LYON

Re: Mta4 s50

Message par tiralatete »

Salut,

Tes jantes ont de la gueule. des 14 ou 23 mm??

Si elles sont en 14, elles risquent de souffrir avec la puissance du 8,2cc :twisted:
:pomal: Roule en Team Associated Rival sur Lyon et ses environs...
ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mta4 s50

Message par ath80 »

C'est du 14mm, le seul inconvénient avec ce moteur c'est que un plein ça par trop vite et c'est chiant :(.
Mta4 s50
Thunder tiger SSK
Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mta4 s50

Message par Yenyen »

VIvement qu'il roule qu'on se fasse une sortie ! :twisted:
liam
Messages : 23
Enregistré le : mar. sept. 25, 2007 18:48 pm
modèle(s) possédé(s) : MTA4 S50
Localisation : macau (33)

Re: Mta4 s50

Message par liam »

bonjour

tu dis que le réservoir est trop petit , tu roule combien de temps? est ce possible de mettre un 2 ème réservoir?
toute c est question car je suis entrain de voir pour acheter enfin un MT et j hésite toujours entre le S28 ou S50
liam
Messages : 23
Enregistré le : mar. sept. 25, 2007 18:48 pm
modèle(s) possédé(s) : MTA4 S50
Localisation : macau (33)

Re: Mta4 s50

Message par liam »

oublier ma 2 eme question je viens de voir un ancien poste.
The Dude
Messages : 3791
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Re: Mta4 s50

Message par The Dude »

et oui ce forum est une vraie mine d'or !!! :cool: :cool: :cool:
"souvent fauché, toujours marteau !!"
ath80
Messages : 122
Enregistré le : dim. mars 09, 2008 13:37 pm
Localisation : Athies (80)

Re: Mta4 s50

Message par ath80 »

Yenyen a écrit :VIvement qu'il roule qu'on se fasse une sortie ! :twisted:
Oué vivement qu'on en refasse parce qu'à chaque fois tu cassais quelques chose :mdr:.

Et sinon mettre un 2ème ne résout pas le problème, je trouve qu'il consomme beaucoup trop et vu le prix de l'essence :(.
Mta4 s50
Thunder tiger SSK
Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mta4 s50

Message par Yenyen »

ath80 a écrit :
Yenyen a écrit :VIvement qu'il roule qu'on se fasse une sortie ! :twisted:
Oué vivement qu'on en refasse parce qu'à chaque fois tu cassais quelques chose :mdr:
Hooo arrêtes c'est arrivé 1 peut-être 2 fois ! :lol:
Avec le Bash, j'aurais (j'espère) moins de casses ! ;)
Comme ça on pourra enfin rouler toute l'aprem ! :lol:
nene69
Messages : 5
Enregistré le : sam. mai 01, 2010 2:29 am
modèle(s) possédé(s) : mta4 s50

Re: Mta4 s50

Message par nene69 »

salut a tousse pour ma part le moteur du s50 soidisant régler d origine gras pare l usine c est de la merde moi je vien d acheter la version pro 2.00 et le moteur a fait 2 litre et ne veut plus démare et pourtant le rodage a été fait corectement 1,5 litre en roulent doussement sans meme paser la deuxième vitesse.donc je vais au magasin lui ramener et il essay a sont tour de le reegler mais imposible de tenire le ralentie.alor il demonte la culase et la surprise le moteur a fait une amorce de sérage.voila apres avoir posé 545 euro il y a 10 jours et fait rouler meme pas 2 litre de methanole 25 % mon moteur est mort il va bien essayer de le faire passer en garantie mais il me dit quil est pas sur que sa passe voila degouter du mta4 s50
patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mta4 s50

Message par patrick34 »

C'est sûr que faire un rodage comme un manche sa passera pas en garantie! :lol:
Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Mta4 s50

Message par Jean le Francois »

les réglages en sortie d'usine c'est n'importe quoi, t'es obligé de vérifier et de mettre les "réglages d'usine" indiqués dans le manuel utilisateur.

C'est un réglage très gras (perso je peux pas enlever le chauffe-bougie) et même comme ça le moulin finit par monter haut en température.
moi j'ai monté un ventilateur branché sur un pack d'accu.

Et si ton moteur a fait une amorce de serrage c'est qu'il a eu très chaud et qu'en même temps il a tourné très vite.
Bon... toute la méfiance du 25% de retour...

EDIT: tu pourrais créer un topic pour ton histoire de serrage, tu donnes tout les détails et tout le monde sera informé ;)
patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Re: Mta4 s50

Message par patrick34 »

Tous ceci après s'être présenté! ;)
Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Mta4 s50

Message par Jean le Francois »

Moi je dirais qu'il s'est déjà présenté:
"j'écris en SMS donc j'ai soit 10 ans, soit 30 ans mais j'ai pas bien appris l'école.
j'ai pas lu la notice et j'ai roulé avec les réglages tel que sorti d'usine.
j'ai acheté neuf, donc j'ai de la tune, mais je l'ai payé 545€ au lieu de 600€, donc je suis pas un con (bien que perso je l'ai payé 416€, mais c'était avec des risques)
j'ai roulé 2 litres de 25% en 10 jours, donc j'habite à la campagne et je suis déjà accro au Monstertruck radio-commandé.
J'ai roulé doucement 1,5 litre après je suis allé à fond (pour serrer il faut quand même en vouloir)
j'habite surement aux environ de lyon -> donc pas loin de chez moi."

nene69, fait un topic pour bien présenter ton problème!! on sera nombreux à t'aider!!! ;)
Yenyen
Messages : 2852
Enregistré le : jeu. déc. 28, 2006 19:21 pm
modèle(s) possédé(s) : MTA4 Race, Bash
Localisation : Saint-Quentin - 02

Re: Mta4 s50

Message par Yenyen »

+1 => Toi apprendre communiquer moi et après essayer aider toi, si toi capable de ça ! :shock: :mdr:
Jean le Francois
Messages : 382
Enregistré le : jeu. févr. 11, 2010 11:44 am
modèle(s) possédé(s) : EB4S2 super combo - montage TT, piste et cross
MTA4-S50 - en cours d'optimisation
Localisation : Isère

Re: Mta4 s50

Message par Jean le Francois »

yenyen, ton monster, il est trop beau. il faudrait des pneus plus gros avec des gros boudins qui rebondissent, glups :mdr:

EDIT: la connerie de nene69 va lui couter mini 80€, c'est le prix d'une chemise+piston pour ce moteur sur ebay. mais je retrouve plus l'annonce.
nene69
Messages : 5
Enregistré le : sam. mai 01, 2010 2:29 am
modèle(s) possédé(s) : mta4 s50

Re: Mta4 s50

Message par nene69 »

salut voila je suis de retoure du magasin et c est bon il me remplace la chemise piston a leur frais les reglage etais bien ceux de l usines vérifier avant de rouler je pensse plutot pour un probleme de chaufe du moteur car ces moteur sont des moteur d helico et donc sans le refroidissment du retor le moteur chauffe.en roulent sa le refroidie impeut mais pas suffisant je compte mètre un ventilateur de pc pour un meilleur refroidissment du moteur je vien aussi d acheter un roller cage qui évitera de casez nombreuse pièce.donc pour les moteur 8,2 des mta4 s50 attention au sur chauffe qui vous feras serez le moteur ou pour le meilleur une amorce.a savoir aussi les radio jaguar fournis d origine avec les mta4 s50 sont des gros merde a changer rapidement.pour ma part je pensse faire roder le moteur au magasin pour ètre sur d un bon réglage et rodage car le magasin possede un bans ventiler pour cela.
Répondre

Retourner vers « MTA 4 »