presentation du MTA4 de mickle[NOUVEAU MOTEUR HPI]

Forum dédié au MTA 4 de Asso/Thunder Tiger
mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

presentation du MTA4 de mickle[NOUVEAU MOTEUR HPI]

Message par mickle »

slt a tous, la règle dans le forum et de se présenter lorsque l'on est nouveau, donc pour moi c'est fait,
mais je ne vous aient pas présenter mon petit joujou, donc le moment et venu

c'est un MTA que j'ai acheter d'occasion equiper pour le trial, environ 6 litres d'apres la personne(jlux, sur le forum) une fois reçu, je l'ai mis a nu pour tous nettoyer et prendre connaissance de la bête (j'avais une rx10 t2m avant)
au fil du démontage j'ai rencontrer des soucis:
châssis plier , 2 amortisseur dont la tige n'étais plus fixer , et plein de vis foiré
un cardan de roue voiler,,et des broutilles
bref , il y avait du boulot
le tous reparer par mes soins, et sans vraiment de soucis,j'ai pu faire un remontage de l'ensemble pour prendre la route des champs,
voici quelque photo de la casse:
Image
Image
Image

mais bon, c'est resolu:
place au reste maintenant:
presentation de mon MTA4
une vue de l'ensemble

Image
Image
une vue des roues GRP ( gandini racing production)
Image
le moteur (sabattini sh28)
Image
les ammortos (integy)il parait que c'est pas top, mais j'en suis tres satisfait montage avec avec ressort cuivre et rouge
Image
plaque alu , pour proteger la boite
Image
bras superieur et inferieur alu
Image
et voici la carrosserie en position demarrage (vous reconnaitrez le general bien sur!!!

Image
et le derniere serie:
Image
Image
Image
Image
Image
et voila c'est terminer pour le moment
Modifié en dernier par mickle le lun. oct. 06, 2008 18:58 pm, modifié 17 fois.

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 »

Sympa avec cette carro! :yes
Tes impressions générales sur le moteur, les ammortos etc...
Dès que tu as une vidéo tu nous en fais profiter? :oops:

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

patrick34 a écrit :Sympa avec cette carro! :yes
Tes impressions générales sur le moteur, les ammortos etc...
Dès que tu as une vidéo tu nous en fais profiter? :oops:
merci, pour l'instant les impression ,j'en ai pas trop je fais des reglage moteur
si tu prefere, j'ai pas pu me defouler vraiment encore,mais des que je peut je partage tous ca

ps: je debute completement dans le mt avant je rouler avec une piste

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 »

Tu verras on peut faire beaucoup de choses avec un MTA même involontairement... :loll:

MTAtiste
Messages : 2236
Enregistré le : lun. janv. 15, 2007 19:24 pm
Localisation : (67) Près de strasbourg 20 min.

Message par MTAtiste »

Salut !

Simpa ce MTA4 malgré les amorto qui ont une mauvaise réputation :?

Sinon pour tes roues et pneus GRP j'ai les même et par contre là pour rouler dans l'herbe c'est vraiment que pour le fun car il patine tout le temps, sérieux j'ai trop l'impression que je l'aboure mon jardin plus que d'avancer :lol:

Pour comparer avec mes Bog Joe série a fond en mettant le pied devant le Moteur force et là je creuse un terrier :lol:

Sinon tu n'en sera pas déçu (des Roues et du MTA ;) )

A+

Romain
Mon MTA IcI

Vends son MTA4 !!

AzO
Messages : 202
Enregistré le : mar. juil. 18, 2006 22:22 pm
Localisation : 95

Message par AzO »

J'aime bien la carroserie. Vraiment beau ce mta :diable:
Image

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

AzO a écrit :J'aime bien la carroserie. Vraiment beau ce mta :diable:
merci a toi ca fait plaisir

sensiseed84
Messages : 1067
Enregistré le : mar. juil. 26, 2005 19:32 pm
Localisation : roquebrune 06190
Contact :

Message par sensiseed84 »

oh mon salo la tronche du chassis!!!!!!!!!!!!! y a pas du foutage de gueule là?


j'aime bien ton MTA, surtout la carro ;)


vite une video voir ce qu'il y a dans le ventre du zinc

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

sensiseed84 a écrit :oh mon salo la tronche du chassis!!!!!!!!!!!!! y a pas du foutage de gueule là?


j'aime bien ton MTA, surtout la carro ;)


vite une video voir ce qu'il y a dans le ventre du zinc
oui, si tu parle du chassis plier, je precise que le gars ma dit, qu'il etait entretenu et en parfait etat de marche
il a fait quelque tour dans son jardin avec
il devait etre beurer ce jour la
mais bon j'ai tous redresser, il est comme neuf

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

moteur casser

Message par mickle »

alors voila , après avoir réparer, nettoyer remonter et bichonner mon mta4
je passe au réglage moteur,
je fais donc une petite sortie, je démarre je laisse chauffer un peut, je commence a rouler (100 mètre ) environ tranquillement , est voila ce qui ce passe :
moteur qui coupe d'un coup et voiture qui s'arrête,
je vous met les degats:
Image

Image

Image

voila ,donc sniff,sniff,et re sniff

donc voila ,la chemise pliée a l'interieur (la bielle casser c'est mis sur le coté et a pousser la chemise)
le piston en deux
et un mta4 que j'ai depuis 1 mois et demi, rouler 5 minutes et que des problemes
aller j'en remet un petit: snff

réellement je suis completement desesperer, avoir un si belle engin ,et na pas pouvoir s'en servir
Modifié en dernier par mickle le dim. oct. 14, 2007 20:09 pm, modifié 1 fois.

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 »

Wouahou pas cool ça!
Mais je te rassure tes problèmes sont dû a la façon qu'a mené le mta avant toi!
Le mien que j'ai eu neuf, a 25L aujourdhui et tourne comme une horloge! :twisted:
Trouve toi un moteur neuf sur E-bay ou en boutique le SH 28 d'origine va bien sinon tu as le SH pro ou encore le LRP spec3!

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

patrick34 a écrit :Wouahou pas cool ça!
Mais je te rassure tes problèmes sont dû a la façon qu'a mené le mta avant toi!
Le mien que j'ai eu neuf, a 25L aujourdhui et tourne comme une horloge! :twisted:
Trouve toi un moteur neuf sur E-bay ou en boutique le SH 28 d'origine va bien sinon tu as le SH pro ou encore le LRP spec3!
slt, neuf je veut bien , mais j'ai plus sous,sniff
donc je recherche de l'ocas, pour 100 euro

sebd27
Messages : 439
Enregistré le : jeu. août 03, 2006 13:44 pm

Message par sebd27 »

moi j'ai eu le moteur d'origine neuf pour 69 euros fdpi sur ebay !!!
mon forum: http://himoto.aceboard.fr/
mes joujoux:
mta4 s28, himoto eldorada, rx10 3cc, blitz lx, sg alpha tiger 4x2

lexou
Messages : 1423
Enregistré le : jeu. mars 11, 2004 20:04 pm
Localisation : la ville du pastis et de la petanque...(marseille)

Message par lexou »

un sh 28 ou autre moteur chinois tu peux les avoir pour 100€ neuf sur ebay

MTAtiste
Messages : 2236
Enregistré le : lun. janv. 15, 2007 19:24 pm
Localisation : (67) Près de strasbourg 20 min.

Message par MTAtiste »

Ou même le SH28 peut être pour moins de 100€ !

Romain
Mon MTA IcI

Vends son MTA4 !!

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

oui, merci c'est gentil les gars , mais je vais essayer de me trouver un moteur d'ocas genre picco ou lrp un truck dans le genre

Kake007
Messages : 890
Enregistré le : ven. août 17, 2007 10:53 am
Localisation : Toulouse (31)

Message par Kake007 »

Image

ca a du commencé tot le sérrage...car il a du tourné un moment comme ca le moteur pour réussir a limer le segment de lubrifiquation!!! ;)
---------->NITRO POWAH!!!----------> ;)

mickle
Messages : 103
Enregistré le : lun. août 20, 2007 16:21 pm
Localisation : coudekerque-branche

Message par mickle »

Kake007 a écrit :Image

ca a du commencé tot le sérrage...car il a du tourné un moment comme ca le moteur pour réussir a limer le segment de lubrifiquation!!! ;)
je pense, qu'il avait deja un coup dans sa tronche quand je l'ai acheter

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 »

Je suis d'accord aussi il était bien malade le pauvre! :?

Avatar du membre
MTA4S28
Messages : 1083
Enregistré le : mar. juin 12, 2007 19:18 pm
Localisation : 92 Meudon, boulogne, rueil-mal

Message par MTA4S28 »

Je pense que le mec roulé supe sec Na?
aller voir ma boutique =>
http://stores.ebay.fr/RC-SHOP16
Des prix réduit

Répondre

Retourner vers « MTA 4 »