Un MTA4 de plus !!!

Forum dédié au MTA 4 de Asso/Thunder Tiger
fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Un MTA4 de plus !!!

Message par fboss »

Salut,
voila, mon MTA4 commandé chez BazarParisien en promo (bleu), a été reçu dans la semaine, j'ai commencé a le faire marcher aujourd'hui. J'ai essayé de faire attention lors des premiers pleins pour le rodage, j'ai quand même beaucoup calé globalement. Je suppose que c'est un peu normale avec un moteur neuf pas forcément bien réglé (mélange riche comme précaunisé). En tout cas au bout du 4iem plein j'ai poussé un peu en ligne droite 2-3 fois et il passe bien la 2nd, quel régale !! :)

Bon il a eu droit a ses premiers tonneaux aussi, je n'ai pas vu de pièces cassées, par contre il est déjà bien sale (enfin c'est fait pour :) ). Je trouve les suspensions clairement trés/trop souples, ce qui perturbe la stabilité et aide le MT a se retourner facilement j'ai l'impression. D'autre part, les pneus ne me donnent pas un sentiment d'accroche terrible, et pour finir les freins me semblent juste aussi. Enfin je débute aussi, donc je découvre ce monde la, et pour l'instant je trouve ça fort sympathique. Je suppose que je vais finir par faire comme beaucoup et changer quelques pièces pour améliorer au fil des mois ...

A noter que je n'ai pas pu le redémarrer au 5iem plein, et pour l'instant je mets ça sur le compte du chauffe bougie que je suis en train de recharger (j'espère que ce n'est que ça). Faut dire que je l'ai beaucoup utilisé aujourd'hui; c'est une 2400mah, je ne sais pas trop combien de démarrage c'est sensé tenir ?

julien28
Messages : 428
Enregistré le : ven. avr. 20, 2007 10:56 am

Message par julien28 »

salut!!

bie,ve,ue parmis nous !!!

bon tout d'abord, bravo pour ton achat tu vas voir, tu vas pas t'ennuyer!

ensuite, pour les callages c'est normal!

Pour les suspensions, t'es de l'avis de tout le monde et pense a changer les ressorts bleus par un mixe rouge/cuivre ( Dur/extra-dur)!


Pour le freinage, il suffit de mettre un petit morceau de durite a essence ou autre a place du ressort qui se trouve sur le bout de la tringlerie gaz/frein au plus prés du moteur co^té frein (capiche ?!!)

Puis pour ton impossiblité a démarré, cela peut être ta bougi qui est morte ou comme tu l'as dit ton chauffe-bougie est déchargé!!



Bonne soirée !
ça c'est autre chose: c'est un mta4!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Re,

Merci pour ces réponses rapides. Je vais regarder ou je peux trouver les amortisseurs rouge/cuivre a prix intéressant sur le Net.

Ok pour l'astuce des freins, je regarderai ça en détail.

Il serait possible que la bougie soit déjà morte aprés 4-5 pleins ? je suis sur Ajaccio pendant encore plus d'1 semaine, et je doute pouvoir en trouver une neuve si jamais c'est ça. Sinon tant pis j'attendrai mon retour sur Nice. Bon je reessayerai plus tard une fois le chauffe bougie rechargé.

à bientôt, bonsoir.

arnold250
Messages : 69
Enregistré le : mer. avr. 11, 2007 12:02 pm
Localisation : brest

Message par arnold250 »

:hello

pour les suspention tu devrai fai mix tu mes rouge/cuivre ou y a aussi bleu/cuivre

pour le frein tu mes un morceau de durite a la place du resort

et le pneu sont fai plus pour le tt
pour la route tu devrai metre des gente plus large avec en dessou des pneu de la mousse
(dsl pour les fote :oops:)

MTAtiste
Messages : 2236
Enregistré le : lun. janv. 15, 2007 19:24 pm
Localisation : (67) Près de strasbourg 20 min.

Message par MTAtiste »

Faute ça s'écrit comme ça ! Ca fait déjà 3 messages que je vois que tu écrit où tu mets fotes :twisted: c'est désolant :shock: ...

Sinon oui très bon choix et 1 conseil va voir dans les principaux topic enfin je veux dire qui présente les MT de chacun en détails comme celui de :

The Dude
Actarrius
Patrick34
MTAtiste (moi :lol: )

Tout cela se trouve sur les 2 première page de la section MTA4 et il y en a d'autres mais je ne connais plus leur nom et là je suis spur qu'ils sont complet et bien détaillé ( ;) ) voilà ....

Bon run

Et je sais pas si tu as aussi remarqué le servo de direction n'étant pas forcément très puissant mais ça pour le changer atentd encore un peu :lol:

Romain
Mon MTA IcI

Vends son MTA4 !!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Hello,

oui je vais aller lire en détail les topics des présentations de vos voitures pour récupérer quelques informations. La puissance du servo ne m'a pour l'instant pas trop marqué, je verrai plus tard oui.

Bon il s'agissait bien de mon chauffe bougie qui était déchargé hier, ouf. J'ai roulé 3 pleins de plus ce matin, le moteur cale beaucoup moins (quasiment plus), prends bien les tours, avec la fumée qui va bien (mélange toujours riche) et un peu d'huile qui s'échappe de l'échappement. J'en suis maintenant à 8 pleins de roulé, je vais peut-être pouvoir commencer à régler un peu mieux le carbu et diminuer la richesse non ? ou conseillez-vous d'attendre encore avant pour continuer le rodage ?

Sur le goudron, c'est vraiment difficile en raison de la souplesse excessive des amortisseurs, je vais vraiment me jeter sur des rouges/cuivre dés que je les trouve.

Un petit détail, le capuchon de la boite de vitesse a tendance à s'enlever un peu trop facilement, l'avez-vous mieux fixé?

Certains mettent des bouchons d'amorto en alu, quelle est la différence par rapport a ceux en plastique d'origine?

Bon le truc un peu pénible c'est que la tirette est sous la carrosserie, et il faut enlever les agrafes devant pour redémarrer le moteur lorsqu'il cale par ex. Maintenant que le moteur commence a être rodé, le démarage à la tirette fonctionne facilement, je n'utilise pratiquement plus la visseuse électrique. Mais on verra si je trouve un petit rotor start électrique pas trop cher, j'investirai peut-être.

Demain j'essaye d'aller sur un circuit :D

julien28
Messages : 428
Enregistré le : ven. avr. 20, 2007 10:56 am

Message par julien28 »

salut!

si t'as trouvé le probléme quand a ton impossibilité de démarrer tant mieux ppour toi mais tu sais ça m'ai déjà arrivé de faire tout juste la moitié d'un plein avec une bougie ( une merdique probablement ) et par contre j'ai fait 5 litres avec celle d'origine du mta ( :shock: et oui c'est bien vrai ! ).

Quand a es réglages, oui, tu peux d'ors et déjà pauffiner tes réglages et mettre une richeese dite normale c'est a dire ni trop pauvre ni trop riche : réglage optimal.

Pour la boîte de vitesse, le bouchon laisse tomber t'enbête pas avec ça !;)

Pour les bouchons 'amortisseurs en alu, la raison de ce changement et que ceux en plastiques d'origine ont la facheuse tendance de se dévisser ( c'est chiant, ça fout de l'huile partout... ) alors qu'avec les options TG tu n'as pas ce probléme !

et puis un conseil, laisse tomber la tirette car comme tu dis il faut enlever la carro... alors qu'avec le roto c'est plus rapide est moins fatiguant!

La tirette tu peux l'enlever: c'est ce que j'ai fait et pas besoin d'investir dans un roto, je me sers de ma visseuse / dévisseuse et il n'y pas de problèmes!!


a++
ça c'est autre chose: c'est un mta4!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Re,

oui la bougie je vais en acheter une de rechange pour l'avoir à l'avenir puisque de toute façon ça se change au bout d'un certain temps.

Compris pour les bouchons d'amorto, par contre je ne comprends pas pourquoi je dois laisser tomber celui de la boite de vitesse? il faut éviter que des poussieres aillent dedans quand meme ?

Je n'ai pas de dévisseuse électrique, j'ai emprunté une perceuse pour l'instant (une énorme en plus). Donc je verrai s'il vaut mieux que j'achéte un roto-start ou une visseuse. Cela dit je garderai la tirette, ça dépanne bien quand même (ce matin j'avais justement oublié de prendre la perceuse)

Sinon je suppose que ça été dit 150 fois, mais puisque je dois commander plusieurs pièces (amorto rouge/cuivre, bouchon alu, bougie, pneus, ...) vous me conseillez quelle boutique internet qui a du stock ? (même commander à l'étranger ne me pose pas de problème)

Merci pour tous vos conseils/renseigments. :)

à bientôt.

Gratte-tout
Modérateur
Messages : 1142
Enregistré le : mer. mars 24, 2004 16:33 pm
Localisation : Lyon

Message par Gratte-tout »

Et va lire le topo sur le MTA4, tu y trouveras toutes les astuces "sortie de boite" ;)
Image

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Salut,

je suis en train de me préparer un petit panier commande chez Promodelisme :) , avec:

- 4 Ressorts Extra dur MTA-4 PD1476 6,50€
- 4 Ressorts Dur MTA-4 PD1475 6,50€
- Bougie C5-S, C6-S, C7-S Novarossi à la pièce 5,00€ ; c'est bien la C6-S qu'il faut pour le MTA-4?
- Disque de frein Carbone MTA-4 Newera 12,90€
- Support carrosserie MTA-4 PD1517 6,50€ -> j'hésite car je ne suis pas sur de comprendre l'avantage et comment ça se place (http://www.promodelisme.com/product_inf ... ts_id=1537)

Maintenant j'hésite entre 2 choses:
ou bien le pot RDLogic avec coude : http://www.promodelisme.com/product_inf ... ts_id=1830 à 69€
ou alors 4 pneus un peu plus adaptés pour le non-Trial:
http://www.promodelisme.com/product_inf ... ts_id=1131 à 58€ les 4 montés sur jante.

- Est-ce que l'ajout du pot RDLogic est superficiel, ou est-ce que ça apporte réellement quelque chose sur le comportement moteur ?
- pour les pneus, la l'esthétique joue un peu aussi, donc je sais que les avis seront assez subjectifs. Mais y a t'il une contre indication pour ceux que j'ai choisis par rapport au MTA4?

Merci d'avance.

The Dude
Messages : 3790
Enregistré le : ven. nov. 17, 2006 11:38 am
modèle(s) possédé(s) : Summit BL 6S !!
Proline Pro-MT 4X4
Localisation : 26 - Romans

Message par The Dude »

salut

alors pour le support caro, l'avantage c'est de remplacer de suite si tu casses ;) et pour le monter tu verras c'est ultra simple :cool:

le reso rd logics n'est pas du tout superficiel :D :D il apporte un vrai plus :cool:

pour les pneus .. avant de voir l'esthetique il faut voir le terrain sur lequel tu evolue.. car ceux que tu as pris sont bien pour le bitume, la terre seche et poussierreuse.. mais pas pour des terrains gras (demande a patrick34, il me semble qu'il en a ;) )

et je dirais comme Gratte tout, lis le tuto pour ameliorer le mta.. il y a plein de super info :yes

a+

fab
"souvent fauché, toujours marteau !!"

daseg 40
Messages : 339
Enregistré le : jeu. nov. 23, 2006 21:14 pm
Localisation : Labouheyre , landes

Message par daseg 40 »

bonjour,pour info,le rotostart losi fontionne sur le MTA,cordialement
X 2 CR Hong Nor /RB LTDr/Spektrum DX 3 S
C.R.C.Labouheyre(Landes)
http://x1crforum.forumpro.fr/index.htm
http://autorc.zliostore.com/

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

daseg 40 a écrit :bonjour,pour info,le rotostart losi fontionne sur le MTA,cordialement
En fait je vais acheter une visseuse électrique que j'utiliserai par ailleurs. Par contre je me demande si 400tr/min est suffisant (modèle que je convoite) ou pas pour démarrer le MTA ?

(j'ai passé une belle commande dimanche dernier chez Promodélisme, avec réso RDLogic, ressorts cuivre/rouge, pneus, etc ... je tacherai de faire un petit compte rendu une fois que je reçois et que j'arrive à monter tout ça. :) )

julien28
Messages : 428
Enregistré le : ven. avr. 20, 2007 10:56 am

Message par julien28 »

salut!
non, je ne pense pas que 400 tours miinutes ça soit assez suffisant remarque ça fait quand même 6.8 tours/seconde... donc je ne sais pas!



P.S: de t^ete le calcul !
ça c'est autre chose: c'est un mta4!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

julien28 a écrit :salut!
non, je ne pense pas que 400 tours miinutes ça soit assez suffisant remarque ça fait quand même 6.8 tours/seconde... donc je ne sais pas!



P.S: de t^ete le calcul !
Mouai en gros je l'achete et je la ramene si ce n'est pas suffisant ... je n'arrive pas a trouver l'info quelque part sur le Net, sur le nombre de tours min pour demarrer un moteur de MT par perceuse/visseuse.

Promodelime traine a me faire partir la commande, je ne pense pas recevoir les pieces pour le week-end prochain ... snif snif :? (pourtant les pieces sont toute en stock, je leur ai demande avant la commande)

MTAtiste
Messages : 2236
Enregistré le : lun. janv. 15, 2007 19:24 pm
Localisation : (67) Près de strasbourg 20 min.

Message par MTAtiste »

Mode HS [On]

Pareil moi il m'a dit que les pièces de ma boite sont dispo 48h puis après quand je lui demande pourquoi j'ai tjs rien ba j'ai commandé dimanche soir mais pas celui-là avant et les pièces sont parti ce lundi (une semaine après) ....

Après je leur demande pourquoi autant de temps et il me dise que le 15-16 fermeture magasin et qu'ils sont 50% du personnelle :twisted:

Alors qua dans le message d'avant il mettait que s'etait dispo 48h :roll:


Mode HS [Off]

Sinon pour la perceuse visseuse moi je cherche aussi tjs tient nous au courant de ton ''expérience'' avec 400 tr/min ;)

A+

Romain
Mon MTA IcI

Vends son MTA4 !!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Hello,

bon j'ai reçu ma commande de Promodelisme Samedi (ouf, juste pour en profiter le week-end :) ).

J'ai installé aujourd'hui:
- les ressorts cuivre/rouge: effectivement ça parait plus ferme maintenant, mais pas aussi ferme que ce que je pensais, je me demande si je n'aurais pas du tout prendre 100% cuivre. Sinon, j'ai vérifié le plein d'huile des amorto en demontant le haut de l'amorto et non le bouchon, est-ce que c'est la qu'il faut rajouter de l'huile ou au niveau du bouchon sur l'extérieur? quel niveau mettre, faut les remplir a ras?

- les nouvelles roues: rien à dire, le mta4 a une belle gueule avec ces rouces plus larges et moins hautes, avec une gomme typées terrain dur.

- le pot RDLogics : j'ai eu un peu de mal pour limer le pot côté moteur, et pour tordre comme il fallait la corde a piano pour le fixer au chassis. Mais bon tout est en place maintenant ( il me manque la petite extensions en caoutchouc pour que le pot aille faire pipi son huile plus bas :) , je n'ai rien trouvé sous le coude pour faire ça)

- le disque de frein carbone : pas le temps de l'installer aujourd'hui.

J'ai aussi acheté du carburant Labema M27 30% hier, et je vais aller tester tout ça cet aprem normalement (jusque la j'ai utilisé 2.5L de 25% Tornado)....


Voila, les essais en fin d'aprem aujourd'hui de tout ça !!!

fboss
Messages : 44
Enregistré le : mar. juil. 17, 2007 14:54 pm

Message par fboss »

Bon je suis allé tester tout ça (en rajoutant au dernier moment l'astuce de durite pour le freinage).
Voici les résultats:

- le pot RDLogics, Ok ça fait un peu moins de bruit et différent de l'ancien, par contre je ne trouve pas que le MTA4 a vraiment plus de pêche que avant, je suis un peu déçu. (pas vu non plus de différence sur la conso en carburant)
- la tenue de route grace aux amortos rouge/cuivre + pneus taille basse plus larges améliorent considérablement les choses. En poussant bien, et en tentant des virages appuyés avec accélération/freinage, j'arrive tout juste a lever une roue mais aucun retournement... je suis vraiment content du nouveau comportement.
- le freinage devient enfin pas mal du tout avec l'astuce de la durite, j'aurais du le faire avant (de commander le disque frein carbone dont je doute finalement de la valeur ajouté, je ne l'ai pas encore installé)
- le moteur fume beaucoup avec le carburant M27 (bien plus qu''avec le Tornado 25%)

Aprés le 1ier plein, j'ai refait quelques réglages de carbu pour rendre le mélange moins riche (car pas mal de fumée quand meme), le MTA4 a commencé a bien se libérer , j'ai fait quelques run sympa, belle pêche, la 2nd passait plus rapidement .... jusqu'a ce que ... la 2nd ne veuille plus passer du tout, je suis maintenant bloqué en 1ier. Mon MTA4 n'a que 2.8L et déjà un probleme de boite. Je suppose que j'y suis pour le démontage de la boîte, ça me fait un peu peur, j'ai lu le tuto de Gratte-tout qui est bien fait, mais ça reste une opération compliquée (en fait c'est surtout le remontage qui me fait peur).

à suivre, mais la je suis un peu déçu :( de ne pas avoir pu plus en profiter avant de me taper des heures de montage/démontage de boîte .... je n'ai pas trop choix je suppose ?

julien28
Messages : 428
Enregistré le : ven. avr. 20, 2007 10:56 am

Message par julien28 »

salut!
a mon avis si tu trouves que le RDL ne change pas grand chose, tu es très mal réglé ca on sent une réelle différence!

t'as pris quoi comme pneu?

pour la boîte, oui t'as plus qu'a la démontée! n'aie pas peur pour le remontage car tu dois avoir les éclattés de la boîte fournis avec la notice alors c'est une jeu d'enfant!
je pense que c'est le cliquet de seconde qui c'est dévissé de son axe pour le remettre fais bien attention a visser dans l'encoche et ne te trompe pas de vis surtout!!
ça c'est autre chose: c'est un mta4!

sensiseed84
Messages : 1067
Enregistré le : mar. juil. 26, 2005 19:32 pm
Localisation : roquebrune 06190
Contact :

Message par sensiseed84 »

julien28 a écrit :je pense que c'est le cliquet de seconde qui c'est dévissé de son axe pour le remettre fais bien attention a visser dans l'encoche et ne te trompe pas de vis surtout!!
pas besoin de demonter pour faire ça.....

Répondre

Retourner vers « MTA 4 »