ca y est je l'ai mon MTA !! :)

Forum dédié au MTA 4 de Asso/Thunder Tiger
nounours
Messages : 38
Enregistré le : ven. avr. 21, 2006 21:19 pm
Localisation : correze

Message par nounours » mar. mai 09, 2006 22:23 pm

elles st ou t photos??? ;) ;)
MTA-4 S 28 de la bombe!!!!

nounours
Messages : 38
Enregistré le : ven. avr. 21, 2006 21:19 pm
Localisation : correze

Message par nounours » mar. mai 09, 2006 22:25 pm

Excuse moi elles ne s'affiché po sur mon pc maintenant c bon :oops: :oops: :oops:

Toutes mes excuses ;) ;) ;)
MTA-4 S 28 de la bombe!!!!

jérôme B
Messages : 192
Enregistré le : dim. avr. 02, 2006 20:50 pm
Localisation : hautmont (59) la ville de la tornade
Contact :

Message par jérôme B » mar. mai 09, 2006 22:47 pm

oua l'arseau est un peu plié

enfin ta pa vu le mien :lol:

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » mar. mai 09, 2006 22:52 pm

heu oui je croi que c'est le vent qui a fait ca ....! ou plus surement les receptions hazardeuses efectué avec brio :red:

jérôme B
Messages : 192
Enregistré le : dim. avr. 02, 2006 20:50 pm
Localisation : hautmont (59) la ville de la tornade
Contact :

Message par jérôme B » mar. mai 09, 2006 22:57 pm

ba moi
un gros saut ou je voyer plus le mta donc je c'est même po comment il a atteri , enfin si , a l'enver :lol:

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » lun. mai 15, 2006 21:52 pm

maj photo aération :)

Phil-29
Messages : 603
Enregistré le : dim. juil. 10, 2005 13:28 pm
Localisation : Finistère - Brest

Message par Phil-29 » mar. mai 16, 2006 9:59 am

ben didon ! tu n'as pas lésiné sur les vis !!

(perso j'ai juste collé, ça tient nickel)
Image

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » mar. mai 16, 2006 10:28 am

J'avai peur que la colle attaque la peinture !!

les vis ca lui donne un air mechant lol

jérôme B
Messages : 192
Enregistré le : dim. avr. 02, 2006 20:50 pm
Localisation : hautmont (59) la ville de la tornade
Contact :

Message par jérôme B » mar. mai 16, 2006 22:45 pm

en tout cas je prefere ta carro que la mienne ! :lol:

=====================>


Image

Image

et la nouvelle modif ( car le pare brise é parti )

Image

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » mar. mai 16, 2006 23:03 pm

tu ferai mieu de mettre une grille, il y aura plus d'air qui passra!

jérôme B
Messages : 192
Enregistré le : dim. avr. 02, 2006 20:50 pm
Localisation : hautmont (59) la ville de la tornade
Contact :

Message par jérôme B » jeu. mai 18, 2006 22:45 pm

actarrius a écrit :tu ferai mieu de mettre une grille, il y aura plus d'air qui passra!
oui c'est se que je voulai faire mais j'en et po :(

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » ven. mai 19, 2006 10:07 am

tu decoupe un morceau de grillage qui traine!

moi ma grille normalement ca sert a faire une séparation entre les jardins !! un coup de ciseau et hop ca fait un parbrise !! lol

Attila57
Messages : 323
Enregistré le : jeu. avr. 20, 2006 3:03 am

Message par Attila57 » ven. mai 19, 2006 11:17 am

..
Modifié en dernier par Attila57 le ven. nov. 02, 2007 23:56 pm, modifié 1 fois.

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » dim. mai 21, 2006 19:03 pm

beelle apres midi tourné avec 2 inferno ST et un savage ! meme un mini inferno ST lol !

Bon bah point positif j'ai réussi a régler mon moteur il tourne convenablement ! duran mes test de reglage en resseran les vis assez fort je l'est transormé en vrai monstre mais ca chauffait dur! j'ai remis des reglages plus resonable

sinon mes freins c'est vraiment de la daube!

ha oui en voulant monté a un arbre enfin c'est pas la monté qui fu difficile mais plutot la descente et oui en retombant de l'arbre j'ai cassé monreservoir!!

voila

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » mer. mai 24, 2006 23:12 pm

bon j'ai enfin recu mon coude! en fait eje l'ai pas recu j'ai annulé ma commande chez omega et je suis allé chez mon revendeur!

au passage j'ai rachter un reservoir tt neuf!

j'ai monté tout ca! hé bé ca fait vide maintenat derriere le moteur ! par contre le reso d'origine passe juste juste sur le coté!

hé oui nouveau coude mais pas de nouveau réso ! ca vas pas tarder a arriver!

sinon je vais tester demain si le temps me le permet mon nouveau system de freinage! en faite j'ai tester pas mal de truc en poussant mon MT a la main et celui qui me semble le plus correct (freinage efficasse mais pas trop brusque) conciste a remplacer le ressort et la durite par un simple petit bout de durite de 1.5 cm comme sur les TT 1/8 ! je vous dirai ce que ca donne !

voila voila!

MAJ PHOTOS

Vulcano
Messages : 1594
Enregistré le : mer. janv. 26, 2005 8:49 am
Localisation : Prés de Mulhouse

Message par Vulcano » jeu. mai 25, 2006 6:08 am

actarrius a écrit :conciste a remplacer le ressort et la durite par un simple petit bout de durite de 1.5 cm comme sur les TT 1/8 !
Ah ben tu as fait une sacré découverte ! bravo ! :lol:
Allumez vos feux

Mon MTA S28 et Le B-MTA de mon fils
Le Nouveau Summit

Hélico Solo Kyosho (27g Seulement) :lol: :lol:

benjidu69
Messages : 525
Enregistré le : mer. juin 14, 2006 8:37 am
Localisation : soucieu en jarrest vers lyon
Contact :

Message par benjidu69 » ven. juin 16, 2006 16:29 pm

salut

bon je sui nouveau sur le forum et j'ai une mta4 depui peu et je peu te dire que tu a
fai un superbe achat

continue bien

________________

je recherche un coude dans la rubrique mta4
"recherche résonateur option pour mta4"

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » ven. juin 16, 2006 16:44 pm

wé c'est clrai que j'ai fait un bon achat ! je vien de changer le servo de direction pour un plus puissante et j'ai mis un kit sauve servo allu sur rouelement! je vais essayé de tester ca ce week si j'ai le temps!!

par contre je vais changer la barre plastique qu'il y a entre le sauve servo et le servo car c'est pas terrible, pignon du servo est pas parallele au chassis quand les roue sont droite! je vais le remplacer par deux chapes et une dige fileté !! comme sur les buggy et comme sur les photos du montage de servo 1/5 dans http://www.rcmag.com

voila voila

actarrius
Messages : 1257
Enregistré le : mer. janv. 18, 2006 22:33 pm

Message par actarrius » sam. juil. 08, 2006 21:27 pm

maj nouvelles roue GRP

patrick34
Messages : 1696
Enregistré le : dim. nov. 06, 2005 12:29 pm
modèle(s) possédé(s) : MTA4 S28
Localisation : Montpellier

Message par patrick34 » sam. juil. 08, 2006 21:37 pm

Sympa les roues!! ce sont celle de Oméga?
Elle se montent sans problème?
Je suis plus tenté par celles-ci!

Image

Répondre

Retourner vers « MTA 4 »