proprietaires de graupner ultramat duo +30.

Forum dédié aux radios, servos, variateurs, accus etc..
Répondre
thermos11
Messages : 22
Enregistré le : mar. mars 06, 2007 21:01 pm
Localisation : vigneux sur seine

proprietaires de graupner ultramat duo +30.

Message par thermos11 »

Salut,

je lance un appel aux proprio de chargeur ultramat duo+30.

Pour ne pas faire d'erreur, je voudrai savoir comment vous chargez (reglages chargeur + temps) vos accus (en precisant quel type d'accus).

Merci de vos temoignages.
Petit à petit, l'oiseau fait son nid.....

Fabe
Messages : 252
Enregistré le : jeu. avr. 27, 2006 9:34 am
Localisation : Nantes 44
Contact :

Message par Fabe »

Salut,

Quels paramètres désires-tu connaître ?

As-tu récupéré la doc en Français ? elle est très bien faîte ?

Dans le menu "paramètres" tu as deux tempo :
- Mini Charge batterie : Temps mini de charge de l'accus (Je l'ai mis à 1 min)
- Timer Sécurité : Temps de charge maxi de l'accus (Je l'ai désactivé, à cause des accus au plomb...)

Il y a les Delta Peak à régler pour le Ni-Cd et Ni-Mh, après j'utilise le mode Manuel pour les charges : je règle le courant de charge, et il se débrouille comme un grand... ;)
MRX3, F350 HL, T2R, XT8, XB8 EC... Y'a bon le Xray !
REVO équipé pour Démo.
Président de l'ARCT : http://www.arct-team.com/

Vulcano
Messages : 1594
Enregistré le : mer. janv. 26, 2005 8:49 am
Localisation : Prés de Mulhouse

Message par Vulcano »

Salut

Dans les parametres utilisateur :

Delta peak nimh entre 8 et 10 mv

Temps mini et maxi comme la dit Fabe ;)

Et apres tu charges tes accus à une fois leur capacité ou deux fois de temps en temps pour leur donner de la patate !

voilà , si tu as d'autres questions n'hesite pas !

++

raph
Allumez vos feux

Mon MTA S28 et Le B-MTA de mon fils
Le Nouveau Summit

Hélico Solo Kyosho (27g Seulement) :lol: :lol:

Vulcain
Messages : 125
Enregistré le : jeu. mars 17, 2005 20:25 pm
Localisation : Waldighoffen (68)
Contact :

Message par Vulcain »

Salut,
- Timer Sécurité : Temps de charge maxi de l'accus (Je l'ai désactivé, à cause des accus au plomb...) <-il n'est pas en fonction pour la charge des accus au plomb, seulement pour les autres, tu peux donc l'activer.
a+

Fabe
Messages : 252
Enregistré le : jeu. avr. 27, 2006 9:34 am
Localisation : Nantes 44
Contact :

Message par Fabe »

Vulcain a écrit :Salut,
- Timer Sécurité : Temps de charge maxi de l'accus (Je l'ai désactivé, à cause des accus au plomb...) <-il n'est pas en fonction pour la charge des accus au plomb, seulement pour les autres, tu peux donc l'activer.
a+
Effectivement, tu as raison. Cela dit pour les charges lentes de AA 2500mAh à C/10, le timer me soulait, je fais confiance au delta peak... ;)
MRX3, F350 HL, T2R, XT8, XB8 EC... Y'a bon le Xray !
REVO équipé pour Démo.
Président de l'ARCT : http://www.arct-team.com/

thermos11
Messages : 22
Enregistré le : mar. mars 06, 2007 21:01 pm
Localisation : vigneux sur seine

Message par thermos11 »

bonsoir,

Donc l'ultramat est neuf et la notice est en francais mais pour un debutant comme moi elle serait en chinois ce ne serait pas plus facile. :lol:
Alors voilà la situation: J'ai quatre pack en 3700 6 elements et 2 pack 3300 7 elements.
Les reglages que j'ai effectues sont delta peak 10mv et charge max 5A. Ces reglages, je les ai trouver en suivant des conseils sur le forum.

J'utilise la fonction NIMH manuel et je me rends compte que lorsque je lis les infos inscrites sur l'ultramat la charge max 1 ou 2A en fin de charge ca monte rarement au dessus des 3000 voir 1500 pour une paire.

Mes accus sont ils morts? je les ai charge/dechargé en automatique pour leur donner une seconde jeunesse mais rien y fait. C'est le timer qui stoppe la charge après 120 minutes.

Je fais surement mal quelque chose mais quoi? Si vous voyez merci de me le dire et peut etre de me donner vos reglages correspondants aux accus que j'ai.

Bonne soiree.
Petit à petit, l'oiseau fait son nid.....

Wilfried27
Messages : 1351
Enregistré le : jeu. nov. 23, 2006 17:27 pm
Localisation : A coter de vernon dans le 27 (Eure) !

Message par Wilfried27 »

thermos11 a écrit :bonsoir,

Donc l'ultramat est neuf et la notice est en francais mais pour un debutant comme moi elle serait en chinois ce ne serait pas plus facile. :lol:
Alors voilà la situation: J'ai quatre pack en 3700 6 elements et 2 pack 3300 7 elements.
Les reglages que j'ai effectues sont delta peak 10mv et charge max 5A. Ces reglages, je les ai trouver en suivant des conseils sur le forum.

J'utilise la fonction NIMH manuel et je me rends compte que lorsque je lis les infos inscrites sur l'ultramat la charge max 1 ou 2A en fin de charge ca monte rarement au dessus des 3000 voir 1500 pour une paire.

Mes accus sont ils morts? je les ai charge/dechargé en automatique pour leur donner une seconde jeunesse mais rien y fait. C'est le timer qui stoppe la charge après 120 minutes.

Je fais surement mal quelque chose mais quoi? Si vous voyez merci de me le dire et peut etre de me donner vos reglages correspondants aux accus que j'ai.

Bonne soiree.
Bah désactive le Timming, monte à 12mv de delta peak ! et charge en manuel à 5A

Vulcano
Messages : 1594
Enregistré le : mer. janv. 26, 2005 8:49 am
Localisation : Prés de Mulhouse

Message par Vulcano »

attention avec le delta peak faut pas le monter de trop sinon tu vas vite les finir tes accus ! :evil:

si c'est pas deja fait ! :?
Allumez vos feux

Mon MTA S28 et Le B-MTA de mon fils
Le Nouveau Summit

Hélico Solo Kyosho (27g Seulement) :lol: :lol:

Fabe
Messages : 252
Enregistré le : jeu. avr. 27, 2006 9:34 am
Localisation : Nantes 44
Contact :

Message par Fabe »

Tu utilises le mode Manuel ?

Car en manuel tu ne règles pas le courant max, mais le courant de charge. Si tu lui indique 5A, il doit charger à 5A.

Pour le delta peak le mien est à 5mV, et mes IB 4200 encaissent 4500 mAh voire plus....

Change les paramètres de ton timer, le mien = 0.
MRX3, F350 HL, T2R, XT8, XB8 EC... Y'a bon le Xray !
REVO équipé pour Démo.
Président de l'ARCT : http://www.arct-team.com/

Ultra
Messages : 1688
Enregistré le : dim. oct. 17, 2004 20:33 pm
Localisation : Auvergne
Contact :

Message par Ultra »

ne surtout pas monter à 0.12, 0.05 est une bonne valeur.
A+ ! Yves
LST Brushless 14,8V : Sympa / 18,5V : Démoniaque ! / 22.2V bientôt !

Guide du LOSI LST : http://www.maximummt.com/phpbb/viewtopic.php?t=9307

Wilfried27
Messages : 1351
Enregistré le : jeu. nov. 23, 2006 17:27 pm
Localisation : A coter de vernon dans le 27 (Eure) !

Message par Wilfried27 »

Ultra a écrit :ne surtout pas monter à 0.12, 0.05 est une bonne valeur.
Quand je suis a 5mv pour 12éléments c'est meme pas la peine chez moi :lol:
C'est ok pour un packs de 6éléments mais quand ont n'en met 12 faut passer à 10mv sinon sa va pas ! et meme 12mv chez moi sinon coupure en cours de charge !!!

Ultra
Messages : 1688
Enregistré le : dim. oct. 17, 2004 20:33 pm
Localisation : Auvergne
Contact :

Message par Ultra »

Wilfried27 a écrit :
Ultra a écrit :ne surtout pas monter à 0.12, 0.05 est une bonne valeur.
Quand je suis a 5mv pour 12éléments c'est meme pas la peine chez moi :lol:
C'est ok pour un packs de 6éléments mais quand ont n'en met 12 faut passer à 10mv sinon sa va pas ! et meme 12mv chez moi sinon coupure en cours de charge !!!
La référence en la matière : http://www.ni-cd.net/accusphp/theorie/c ... tapeak.php
A+ ! Yves
LST Brushless 14,8V : Sympa / 18,5V : Démoniaque ! / 22.2V bientôt !

Guide du LOSI LST : http://www.maximummt.com/phpbb/viewtopic.php?t=9307

Wilfried27
Messages : 1351
Enregistré le : jeu. nov. 23, 2006 17:27 pm
Localisation : A coter de vernon dans le 27 (Eure) !

Message par Wilfried27 »

Ultra a écrit :
Wilfried27 a écrit :
Ultra a écrit :ne surtout pas monter à 0.12, 0.05 est une bonne valeur.
Quand je suis a 5mv pour 12éléments c'est meme pas la peine chez moi :lol:
C'est ok pour un packs de 6éléments mais quand ont n'en met 12 faut passer à 10mv sinon sa va pas ! et meme 12mv chez moi sinon coupure en cours de charge !!!
La référence en la matière : http://www.ni-cd.net/accusphp/theorie/c ... tapeak.php
Sauf que la c'est du Théorique moi je voit en pratique sur mes accus !!!
Le probleme c'est que mes IB 4200 resorte bien chaud surement un peu trop d'ailleur !!! Mais bon c'est ça ou je doit relancer 3x la charge pour faire une charge compléte, donc tampis quand il seront mort je prendrait du triés cette fois ou du lipo :lol:

Ultra
Messages : 1688
Enregistré le : dim. oct. 17, 2004 20:33 pm
Localisation : Auvergne
Contact :

Message par Ultra »

Wilfried27 a écrit :
Ultra a écrit :
Wilfried27 a écrit : Quand je suis a 5mv pour 12éléments c'est meme pas la peine chez moi :lol:
C'est ok pour un packs de 6éléments mais quand ont n'en met 12 faut passer à 10mv sinon sa va pas ! et meme 12mv chez moi sinon coupure en cours de charge !!!
La référence en la matière : http://www.ni-cd.net/accusphp/theorie/c ... tapeak.php
Sauf que la c'est du Théorique moi je voit en pratique sur mes accus !!!
Le probleme c'est que mes IB 4200 resorte bien chaud surement un peu trop d'ailleur !!! Mais bon c'est ça ou je doit relancer 3x la charge pour faire une charge compléte, donc tampis quand il seront mort je prendrait du triés cette fois ou du lipo :lol:
Comme tu dis ils seront bientôt mort, pas la peine d'encourager les autres à flinguer leur matos.
A+ ! Yves
LST Brushless 14,8V : Sympa / 18,5V : Démoniaque ! / 22.2V bientôt !

Guide du LOSI LST : http://www.maximummt.com/phpbb/viewtopic.php?t=9307

Wilfried27
Messages : 1351
Enregistré le : jeu. nov. 23, 2006 17:27 pm
Localisation : A coter de vernon dans le 27 (Eure) !

Message par Wilfried27 »

Ultra a écrit :
Wilfried27 a écrit :
Ultra a écrit : La référence en la matière : http://www.ni-cd.net/accusphp/theorie/c ... tapeak.php
Sauf que la c'est du Théorique moi je voit en pratique sur mes accus !!!
Le probleme c'est que mes IB 4200 resorte bien chaud surement un peu trop d'ailleur !!! Mais bon c'est ça ou je doit relancer 3x la charge pour faire une charge compléte, donc tampis quand il seront mort je prendrait du triés cette fois ou du lipo :lol:
Comme tu dis ils seront bientôt mort, pas la peine d'encourager les autres à flinguer leur matos.
Bah si ces accus font la meme chose que moi bah c'est qu'il en ont peut etre un coup aussi ! Donc il peut rien faire d'autre que de monter le Delta Peak et puis c'est tout, si il veut les charger correctement !!!
Sinon sa va tous le temps couper !!!

Mais moi ceci dit mes IB 4200 ont tjr une sauce de fou comparé au GP 3300 que j'ai acheter la !!! :twisted:

Fabe
Messages : 252
Enregistré le : jeu. avr. 27, 2006 9:34 am
Localisation : Nantes 44
Contact :

Message par Fabe »

Le delta Peak de ce chargeur est par élément, donc normalement il ne doit pas y avoir de problèmes, puisqu'il détecte le nombre d'éléments automatiquement.

Cela dit pour ton problème, est-ce que tu les équilibres au moins ?
MRX3, F350 HL, T2R, XT8, XB8 EC... Y'a bon le Xray !
REVO équipé pour Démo.
Président de l'ARCT : http://www.arct-team.com/

Wilfried27
Messages : 1351
Enregistré le : jeu. nov. 23, 2006 17:27 pm
Localisation : A coter de vernon dans le 27 (Eure) !

Message par Wilfried27 »

Fabe a écrit :Le delta Peak de ce chargeur est par élément, donc normalement il ne doit pas y avoir de problèmes, puisqu'il détecte le nombre d'éléments automatiquement.

Cela dit pour ton problème, est-ce que tu les équilibres au moins ?
Yes je passe sur plaque d'équilibrage a chaque fois !

Répondre

Retourner vers « Electronique (radios, servos, variateurs, accus) »