[Aide] Ma première casse sur mon E-MAXX

Tous les monster trucks électrique du marché. Ancien forum global.
TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

[Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Bonjour à tous, ;)

Voilà j'ai mon E-MAXX depuis deux semaines et je pense tomber sur ma première casse. J'ai fait une dizaine de runs avant d'y arriver ^^.

Mon soucis c'est qu'à priori je n'ai aucune pièce de "cassée" (détruite quoi...).

Je m'explique :

1. Mon problème : J'étais avec des amis en train de faire des saut avec mon tremplin maison lorsque soudainement mon E-MAXX commence à faire un bruit étrange. Je l'arrête immédiatement et comme à chercher d'où ça vient. Dès que j'accélère un bruit de grincement ou d'accrochage semble venir du boitier de transmission (voir schéma).

Image

Ma première hypothèse, d'après le bruit je pense que j'ai une roue dentée qui a du lâcher et elle a été complètement détruite lors des quelques tours de roue qu'il fait au début du de la casse.
Je démonte donc le MT, j'en arrive au moment où il ne me reste plus que boitier de transmission.

2. Je commence donc à démonter le boitier, je tombe le carter (3987) et là comme je m'y attendais je trouve quelques micro morceaux de plastiques noirs (apparence de limaille mais en plastique). Donc je suis assez content mon hypothèse semblait bonne. Pourtant quand je regarde les pièces accessibles à ce niveau-ci je ne trouve rien de cassé (hésitez pas à me dire ce que vous en pensez).
Les morceaux de plastiques viennent d'où?
La couronne (3166)? Les deux pignons (3948)? En théorie elles ne peuvent pas venir d'ailleurs, enfin je ne pense pas, le carter était fermé et les seules pièces en plastiques noires accessibles de là sont les trois roues nommées ci-dessus.

3. Mon soucis :
Ne trouvant pas de pièces détruites (j'ai entièrement démonté le boitier, jusqu'à observer toutes les pièces (comme 3989, 3986, etc...)) je finis par tout remonter. Quand je me retrouve avec le bloc de transmission tout remonté, j'essaie de faire tourner le tout en utilisant l'axe de transmission (3994) et tout semble rouler au poil. Je fais donc une pause me disant que ça prend une bonne tournure puis quand je m'y remets je fais le même essai mais cette fois-ci au bout d'un quart de tour la transmission bloque, impossible de tourner plus. Je cherche et au final je me rend compte que c'est plus ou moins la vitesse qui est mal enclenchée (3989) en effet selon que j'enfonce plus ou moins la tige (bout du 3989) je me rends compte que l'axe se débloque ou non. Je me dis donc que ça venait sans doute de ça et que tout mon problème vient d'un mauvais "étalonnement" de ma tringlerie de boite (3988).

Je remonte donc toute ma machine et fais mes premiers essais sans visser ma tringlerie. Et en effet en fonction d'où je pose ma tringlerie de boite (3988) les roues peuvent rouler ou se bloquent. Cependant je n'arrive pas à tomber pile poil dans la bonne fourchette avec les ressorts (3184) de réglage de la tringlerie.



Donc me voici dans une double impasse :

--> D’où peuvent venir ces petits morceaux de plastiques que j'ai eu en retirant (les pignons?) :gne:

--> Vos E-MAXX avancent-ils normalement quand vous les pousser roues au sol et sans allumer quoi que ce soit?

--> Que dois-je conclure des symptômes de ma machine? :snif:



Merci vraiment pour votre aide. :|

Steve.


:invasion
Modifié en dernier par TitiC4 le mar. déc. 04, 2007 17:15 pm, modifié 2 fois.
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

la tige pour passer les vitesses doit être tiré a fond pour la première et poussé a fond pour la deuxième, tu ne dois pas être entre les deux ;)

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

J'ai donc sans doute fait une erreur sur le remontage de ma boite.. FLute, faut tout que je redémontes ^^... :king:

Sinon des idées pour les petits morceaux de plastiques que j'ai retrouvé? :?:
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
EMaxx_Quebec
Messages : 26
Enregistré le : lun. oct. 29, 2007 17:22 pm
Localisation : St-Félicien , Québec , Canada

Re: [Aide] Ma première casse sur mon E-MAXX

Message par EMaxx_Quebec »

Une chose est sur, ça ne vien pas des pignions car ils sont en acier.
Manque t-il des dents a la couronnes?.
Nouveau Proprio d'un E-maxx depuis oct 2007

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Je dois bien avouer que je ne sais pas trop quoi en penser... Il ne manque de dents à personne, ni à la couronne, ni au pignon. Tu es sur que les pignons sont en métal?
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
EMaxx_Quebec
Messages : 26
Enregistré le : lun. oct. 29, 2007 17:22 pm
Localisation : St-Félicien , Québec , Canada

Re: [Aide] Ma première casse sur mon E-MAXX

Message par EMaxx_Quebec »

Si on parle bien des pignions moteur, OUI.
Pour la preuve, sur le site de traxxas dans "part list" du e-maxx avec le # que tu donnehttp://www.traxxas.com/products/electri ... 071119.pdf. il est ecrit "Gear, 18-T pinion (32-p) (mach. steel)/ set screw"
Nouveau Proprio d'un E-maxx depuis oct 2007

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

EMaxx_Quebec a écrit :Si on parle bien des pignions moteur, OUI.
Pour la preuve, sur le site de traxxas dans "part list" du e-maxx avec le # que tu donnehttp://www.traxxas.com/products/electri ... 071119.pdf. il est ecrit "Gear, 18-T pinion (32-p) (mach. steel)/ set screw"
il parle de l'intérieur de la boite ;)

Avatar du membre
EMaxx_Quebec
Messages : 26
Enregistré le : lun. oct. 29, 2007 17:22 pm
Localisation : St-Félicien , Québec , Canada

Re: [Aide] Ma première casse sur mon E-MAXX

Message par EMaxx_Quebec »

Ouppppps :cool:
Nouveau Proprio d'un E-maxx depuis oct 2007

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

TitiC4 a écrit :J'ai donc sans doute fait une erreur sur le remontage de ma boite.. FLute, faut tout que je redémontes ^^... :king:

Sinon des idées pour les petits morceaux de plastiques que j'ai retrouvé? :?:
attend... :mdr: cool, t'exite pas trop vite :mdr:

la tige qui passe les vitesses bloque dans ça course?

rexasso
Messages : 1811
Enregistré le : jeu. sept. 27, 2007 21:10 pm

Re: [Aide] Ma première casse sur mon E-MAXX

Message par rexasso »

Dans la boite certains pignons sont en plastique. Et tes micro morceaux peuvent venir de l'usure / rodage normale.

Le bruit que tu as entendu ca peut venir d'un diff qui lache. Pour avoir caler les miens, les diff d'origine ont un sacré jeu (1 à 2 mm selon les axes)

Mon Emaxx, comme les blondes je le pousse tous les 500km sur l'autoroute. :mdr:
Non serieux : si tu pousses ton maxx eteint, il tourne mais faut forcer et ca fait du bruit : normal la demultiplication si on resume va du moteur petit pignon vers les roues gros pignon : tes moteurs font XX tours alors que tes roues font 1 tour donc qd tu pousses par les roues la trans doit faire faire XX tour à tes moteurs).

J'ai lu pas mal de post sur l'EMaxx et ses casses. La boite est la seule piece en rotation pour laquelle je n'ai jamais lu qu'il fallait la demonter d'origine pour la caler ou y faire quoi que ce soit. De plus malgré ces pginons plastique, elle semble costaud car nombreux sont ceux qui tournent avec la boite d'origine avec des moteurs BL, boite bloquée en 2nd.

tilt83
Messages : 1468
Enregistré le : jeu. févr. 08, 2007 18:57 pm
Localisation : cher moi a la seyne sur mer (10 min de toulon par l'autoroute 1h a pied et 25 min en mt)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par tilt83 »

c'est peut etre la goupille de ton 1er pignon dans al boite de vitesse sa m'est arriver la semaine derniere :lol:
mais bon si t'est avec les moteur stock c'est bizarre

enfin va voir la pour reparer si c'est bien cette casse http://centralemaxx.googlepages.com/ren ... 28emaxx%29
mon flm maxx typé race
un micro-t d'origine
projet truggy maxx light

forum speciale traxxas e/t maxx ici

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Hello :)

Pour remettre tout le monde dans le débat, je parle bien des deux pignons qui sont en contact avec la couronne. Pas ceux à l'interieur de la boite (pour ce qui est des petits morceaux de plastique noir retrouvé à la tombée du carter).

Sinon j'ai essayé d'enclencher la tirette de la fourchette pour activer une vitesse et quand je fais ça kes roues se bloquent si j'essaie de pousser la voiture au sol. C'est normal? Il ne me semble pas que ça me faisait ça avant...

Merci.
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

TitiC4 a écrit :
Sinon j'ai essayé d'enclencher la tirette de la fourchette pour activer une vitesse et quand je fais ça kes roues se bloquent si j'essaie de pousser la voiture au sol. C'est normal? Il ne me semble pas que ça me faisait ça avant...

Merci.
tes vitesses passe pas alors?

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Ben en fait je ne sais pas trop ce que ça veut dire... Au final je pense que j'arrive à faire tourner les roues que je suis d'une certaine manière "au point mort", sans vitesse enclenchée.

Si je tire ou pousse à fond la tirette je ne peux pousser mon E-MAX que d'une quart de roue environ. :?

Est-ce que j'ai mal remonté la boite? Peut-être des roues dentées qui sont sensées être alignées ne le sont-elles pas?

Qu'en pensez-vous? :?:
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

TitiC4 a écrit :Ben en fait je ne sais pas trop ce que ça veut dire... Au final je pense que j'arrive à faire tourner les roues que je suis d'une certaine manière "au point mort", sans vitesse enclenchée.

Si je tire ou pousse à fond la tirette je ne peux pousser mon E-MAX que d'une quart de roue environ. :?

Est-ce que j'ai mal remonté la boite? Peut-être des roues dentées qui sont sensées être alignées ne le sont-elles pas?

Qu'en pensez-vous? :?:
que t'as un problème avec la boite, démonte la et remonte la en suivant bien l'éclaté de chez traxxas ;)

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Merci soyan, je pensais que ça venait de là mais vu mon niveau je préfère très largement avoir un avis éclairé avant de me taper deux heures de bricolage...

Sinon pour les morceaux de plastiques j'en fait quoi à votre avis? Je laisse courir? :?:
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

Avatar du membre
soyann
Modérateur
Messages : 8516
Enregistré le : ven. mai 07, 2004 0:31 am
modèle(s) possédé(s) : B-revo HVmaxx 6.5 3pm 2.4ghz
B-Truggy Losi 8ight T HVmaxx 6.5 3pm 2.4ghz
B-MP 7.5
Localisation : Caen / Basse Normandie (14)
Contact :

Re: [Aide] Ma première casse sur mon E-MAXX

Message par soyann »

TitiC4 a écrit :Merci soyan, je pensais que ça venait de là mais vu mon niveau je préfère très largement avoir un avis éclairé avant de me taper deux heures de bricolage...

Sinon pour les morceaux de plastiques j'en fait quoi à votre avis? Je laisse courir? :?:
tiens, fait une chose qui peut faire avancer le problème, prend des photos ;)

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

OK. Je ferai des photos des grandes étapes...

Je vous tiens au courant.

Et merci à tous pour votre aide :adore:
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

TitiC4
Messages : 36
Enregistré le : lun. nov. 26, 2007 16:18 pm
modèle(s) possédé(s) : Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu
Localisation : Mennecy (91)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par TitiC4 »

Bon ça y est j'ai eu un peu de temps pour me plonger dans mon MT.

Je vous préviens j'en ai profiter pour faire un boulette EXTRAORDINAIRE et d'hors et déjà je vais avoir besoin de votre aide pour m'en sortir...

Tout d'abord voici une vue de mon chantier :
Image

Voici le boitier que j'ai démonté puis remonté, assez sur de mon coup :
Image

Voici la fourchette boite que j'ai bien fait attention à bien positionner :
Image

Je remonte donc tout, je suis prêt à faire le test et c'est là que ma super boulette arrive (cf. cercles rouges) :
Image

Image

Image

En revissant le boitier de transmission (cf. seconde photo) au chassis j'ai laissé le cable d'alimentation sous le boitier et ai vissé par dessus comme un gros gland... :dingue:

Résultat le cable est mort et malgré mes batteries je ne peux absolument pas utiliser mon MT.

Comment puis-je me sortir de ce truc là? Le cable est directement relié ) l'EVX... Je suis ultra dégouté là... :grrr:
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu

lagon
Modérateur
Messages : 2551
Enregistré le : dim. août 06, 2006 17:20 pm
Localisation : valence (drome)

Re: [Aide] Ma première casse sur mon E-MAXX

Message par lagon »

arf ....effectivement , LA boulette !!

un fer un soudé , un nouveau cable et zouuuuuu , il sera tout neuf ;)

( note pour plus tard ,vérifié ou sont les cables avant de sérrer :mdr: )

Répondre

Retourner vers « Forum global électrique »