Soudure et température (moteur trop chaud !)

Tous les monster trucks électrique du marché. Ancien forum global.
N.Master
Messages : 580
Enregistré le : mer. janv. 25, 2006 19:01 pm
Localisation : Ain, près d'oyonnax
Contact :

Message par N.Master »

a mon avis si la soudure à laché, ce n'est pas à cause de la chaleur du moteur :
La soudure devait être mal faite, donc elle a créé une résistance, et vu que le moteur consomme beaucoup, la soudure a chauffée par effet Joule jusqu'a dépasser son point de fusion.

Celà dit, même si ça explique la désoudure, ça n'explique pas pourquoi le moteur chauffe autant.

Dans tous les cas, il n'a pas pu dépasser 250° car c'est la température de fusion du polyamide (le plastique qui compose une bonne partie des pièces du stampede, et autres modèles réduits)
L'électrique vaincra !

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

après, pour refroidir, t'as aussi la possibilité de faire ce que j'ai fait:

Image

à l'heure actuelle quand je m'arrête, l'ensemble de la boite est relativement chaude, mais le moteur n'est que tiède ;)

pour en savoir plus:

http://www.maximummt.com/phpbb/viewtopic.php?t=36333

N.Master
Messages : 580
Enregistré le : mer. janv. 25, 2006 19:01 pm
Localisation : Ain, près d'oyonnax
Contact :

Message par N.Master »

punaise, je savais que les cardans du stampede étaient plutôt solides, mais je pensait pas qu'ils pouvaient supporter un brushless :shock:

Enfin vu le poids assez faible de la bête, je suppose que ça dérappe avant de tordre le cardan.
L'électrique vaincra !

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

ouais, enfin, là je suis arrivé aux limites..... j'en consomme environ 4 pour un pack..... ou alors je grille un slipper..... depuis l'installation des masher 2000.

j'attends de trouver les pièces de la transmission du vxl pour renforcer tout ça, et passer en cvd ;)

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

ben006 a écrit :tu aurai une photo de ton moteur stp ! pcq un moteur qui a chauffé a 250° il doi plus trop ressembler a un moteur !
J'ai pas de photo mais il est parfait, même les charbons sont encore bons :)

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

soyann a écrit :et plutôt qu'une histoire de soudure, vous avez pensé au diamètre du cable, s'il est pas assé gros, il chauffe et se dessoude ;)
Tout à fait d'accord, c'est une piste que j'explore également :)

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :façon, y'a une couille..... c'est pas normal pour moi....
un moteur ne doit pas chauffer à ce point (même de compétition :roll: )
si ton pack d'accu est dans le même état et que ton moteur fume, je penserais à un cours circuit dans celui ci, avec 2 évolutions possibles:

:arrow: ton pack va cramer

ou

:arrow: ton vario va cramer

ps: agis vite ;)
Je pense comme toi , quelque chose va cramer mais pourtant le spécialiste du magasin de modélisme me dit que "ca va" :? :shock:

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :pps: faudrait dire ce que t'as comme accu, moteur, pignon, couronne pour qu'on puisse mieux t'aider ;)
accu 7 éléments 4200 mah.
Pignon : j'ai déjà baissé de 2 dents, je suis passé de 19 à 17 !
Le mec me dit de baisser encore de 2 mais je refuse car ca rame plus quand on enlève des dents...

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :après, pour refroidir, t'as aussi la possibilité de faire ce que j'ai fait:

Image

à l'heure actuelle quand je m'arrête, l'ensemble de la boite est relativement chaude, mais le moteur n'est que tiède ;)

pour en savoir plus:

http://www.maximummt.com/phpbb/viewtopic.php?t=36333

Très intéressant ton topic.

Si je comprends bien tu as mis un radiateur sur ton moteur.
Tu l'as mis car comme moi, ca chauffait bcp trop ?

Combien tu as payé ca STP ?

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Message par ben006 »

il a pas juste mis un radiateur ! il a mis toute la boite et le support moteur en alu pour augmenter la surface de refroidissement !

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

sais tu combien de tours a ton moteur?

en règle générale, sur le rustler en conservant la couronne d'origine et avec un moteur brushed, c'est 2 dents de moins que le nombre de tours du moteur:

exemple: moteur 17 tours :arrow: pignon 15 dents.

si tu réduis le nombre de dents, tu perdras peut être un peu en vitesse de pointe, mais les accélérations auront plus rien à voir ;)

moi, j'ai mis les refroidissements en préventif, car depuis que j'ai brulé des varios des packs et des moteurs..... je suis prudent ;)

gonzo
Messages : 284
Enregistré le : sam. déc. 23, 2006 22:08 pm
Localisation : campagne ariegeoise

Message par gonzo »

c est bon jai la solution:
http://www.jr-international.fr/modules/ ... m/D10A.jpg

me chercher pas je suis deja dehors...

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :sais tu combien de tours a ton moteur?

en règle générale, sur le rustler en conservant la couronne d'origine et avec un moteur brushed, c'est 2 dents de moins que le nombre de tours du moteur:
exemple: moteur 17 tours :arrow: pignon 15 dents.

si tu réduis le nombre de dents, tu perdras peut être un peu en vitesse de pointe, mais les accélérations auront plus rien à voir ;)

moi, j'ai mis les refroidissements en préventif, car depuis que j'ai brulé des varios des packs et des moteurs..... je suis prudent ;)
Ca m'étonne car d'origine j'avais un moteur 15T et 19 dents. :shock:
Là j'ai 14 T et 17 dents

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

euh... j'ai jamais vu de moteur 15 tours sur un rustler d'origine....

pour les très vieux, il y a eu un mabushi 540 en 27t, puis ensuite le stinger qui est un 21T, et puis les xl5 avec un 12T.....

tu l'as acheté neuf?

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :euh... j'ai jamais vu de moteur 15 tours sur un rustler d'origine....

pour les très vieux, il y a eu un mabushi 540 en 27t, puis ensuite le stinger qui est un 21T, et puis les xl5 avec un 12T.....

tu l'as acheté neuf?
Oui neuf.
C'est un Stampede XL5

Tu as raison je me suis trompé c'était un 12T.
(par contre c'était bien 19 dents le pinion je viens de vérifier donc pas 2 dents de moins que les T.)
Il est même livré avec un 23 dents mais je l'ai jamais utilisé.
Bref :

Du coup le mec m'a mis maintenant un 14T et m'a fait baisser le pinion de 2 dents pour compenser (de 19 à 17 dents) : ca te parait normal de faire ça ou pas STP ?
Moi ca me parait pas logique si les T ont augmenté de 2, le pinion aussi aurait du augmenter de 2 dents et pas baisser de 2, non ?????

Sinon Demain, je vais commencer par tenter des fils plus gros comme ça si ca marche j'aurais pas de frais.

Sinon pour le radiateur du moteur , je peux avoir un lien pour me faire une idée (en gros) du prix ?
Car si les fils plus gros ne suffisent pas, j'achèterai un radiateur.

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

en fait le titan 12 tours est un moteur de type 550, donc avec pas mal de couple, moi je parlais de moteurs 540 (ceux qu'on trouve le plus couramment en fait).

maintenant, pour moi, si t'es passé à un 14T, tu dois avoir diminué théoriquement en performances, mais aussi en couple (mais compensés par les roulements qui sont montés....)

:arrow: en gros, augmente la taille de tes fils, puis réduis ton nombre de dents du moteur, et tout ira bien.

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

Non pas exactement.
Quand j'ai passé le moteur en 14 T le MT marchait mieux mais alors beaucoup beaucoup mieux en couple ET aussi en vitesse (tellement fort qu'il se renversait à chaque virage si je décélérais pas avant !!!!!)

et puis il s'est mis à chauffer on a baissé de 2 dents (19 en 17) et puis il a continuer à chauffer et a nettement moins bien marcher qu'avant (les charbons sont tjs bons)

Mais moi depuis qu'il est en 17 dents je "m'ennuie", ca va pas assez vite donc il est pas question que j'enlève encore 2 dents : la pêche c'est sympa mais moi je préfère qu'il aille plus vite

Je me demande si la batterie n'aurait pas été endommagée par l'excès de chaleur.


Bref les T dans un moteur ca fait pas tout car au début le 14T marchait nettement plus fort que le 12T à configuration égale.
Le problème de ce 14T, c'est qu'il chauffe trop et à la limite ca se comprend puisque étant plus puissant, il dégage plus de chaleur (ca reste assez logique pour moi)...

Mon but c'est de trouver un moyen d'augementer les dents du pinion et surtout pas les réduire.

RôM
Messages : 1799
Enregistré le : mer. oct. 13, 2004 9:33 am
Localisation : Aimargues (30)

Message par RôM »

pour moi, pas de solution, désolé

tilt83
Messages : 1468
Enregistré le : jeu. févr. 08, 2007 18:57 pm
Localisation : cher moi a la seyne sur mer (10 min de toulon par l'autoroute 1h a pied et 25 min en mt)

Message par tilt83 »

Alex66 a écrit :Non pas exactement.
Quand j'ai passé le moteur en 14 T le MT marchait mieux mais alors beaucoup beaucoup mieux en couple ET aussi en vitesse (tellement fort qu'il se renversait à chaque virage si je décélérais pas avant !!!!!)

et puis il s'est mis à chauffer on a baissé de 2 dents (19 en 17) et puis il a continuer à chauffer et a nettement moins bien marcher qu'avant (les charbons sont tjs bons)

Mais moi depuis qu'il est en 17 dents je "m'ennuie", ca va pas assez vite donc il est pas question que j'enlève encore 2 dents : la pêche c'est sympa mais moi je préfère qu'il aille plus vite

Je me demande si la batterie n'aurait pas été endommagée par l'excès de chaleur.


Bref les T dans un moteur ca fait pas tout car au début le 14T marchait nettement plus fort que le 12T à configuration égale.
Le problème de ce 14T, c'est qu'il chauffe trop et à la limite ca se comprend puisque étant plus puissant, il dégage plus de chaleur (ca reste assez logique pour moi)...

Mon but c'est de trouver un moyen d'augementer les dents du pinion et surtout pas les réduire.
non etant plus puissant (coupleux) il est cense moi chauffe justement je crois ;)
mon flm maxx typé race
un micro-t d'origine
projet truggy maxx light

forum speciale traxxas e/t maxx ici

Alex66
Messages : 54
Enregistré le : sam. juin 16, 2007 15:23 pm
Localisation : Dans le Sud

Message par Alex66 »

RôM a écrit :pour moi, pas de solution, désolé
Figure toi que le mec du magasin de modélisme n'en a pas non plus :shock:

On a changé les ressorts qui appuient sur les charbons car ils avaient cramé.

On met des ressort spéciaux et on fait un essaie, dès que j'ai roulé à fond les ressorts ont fondu (il étaient déformés !!!!! ) en moins de 10 secondes !!!! :shock: :shock: :shock:

Alors là il a halluciné le type !!! :lol:

Du coup, il a gardé mon moteur et m'a dit qu'il allait étudier ça avec le fabriquant :!:

Répondre

Retourner vers « Forum global électrique »