chauffe moteur importante

Forum dédié au Savage d'HPI.
rep2559
Messages : 210
Enregistré le : sam. juil. 15, 2006 23:59 pm
Localisation : 59 près d'orchie
Contact :

chauffe moteur importante

Message par rep2559 »

voilà, je vous écrit pour vous faire part d'un problème.

Mon moteur, celui du savage 25 d'origine chauffe énormément.

les deux vis sont régler assez gras car il fume fort a haute vitesse et crache a l'acceleration.
mon carburant est du technofuel 25%

il est pas rare que j'atteigne 150°C en peu de temps même sans carro.

si je referme plus mes vis, c'est pire et le moteur chaufe et cale.
si je les ouvre plus il ratatouille et n'avance pas.

donc voilà je voulais savoir si cette chauffe est due au carburant ou a un problème technique ou même a un mauvais réglage mais la je ne voit pas car soit il ratatouille soit il cale.

:roll:
VEND:filtres à air,résos,pièces de rotostart,culasse S25,tirant sup rég,volants mot,4 cardans,supp moteur,cloches,DIRTBONZ+WARLOCK

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

idem pour moi avec mon savage X, meme avec les reglages usine.

nitrous
Messages : 2892
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Serpent X20
HPI Sprint GTI
Team Associated B6.2
Top Racing Sabre FD2 (a l’arrêt)
Localisation : Nantes (44)

Message par nitrous »

passe au RB a plus de 30% de nitro et réouvre un peu tes vis.

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

je suis en RB 25%,
et si j'ouvre plus mes vis, je n'avance plus (la seconde ne passe meme plus).

gb69k
Messages : 39
Enregistré le : ven. mars 25, 2005 19:38 pm
Localisation : GUINES (62)

Message par gb69k »

tu as quoi comme bougie?
Il faut en utiliser une assez froide (genre R&B n°7)
http://img384.imageshack.us/img384/563/alonso2uh.jpg
toujours prêt à recevoir un bon conseil

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

RB N°6 en ce qui me concerne.

ROMSAVAGE
Messages : 555
Enregistré le : sam. mars 18, 2006 18:11 pm
Localisation : mont du lyonnais, lyon ouest (rhone)

Message par ROMSAVAGE »

salut

moi sa me faisait pareil mais j ai changer ma bougie mais sa le faisait encore alors mon pote qui tien un magasin ma dit qu il fallait bien nettoyer les aillettes de la culace du moteur et le dessous du moteur !!!!!!!!!!!!!
et penses a vidanger ton réservoir pour pouvoir bien lee nettoyer aussi avec les durites
savage la defonce lol

kalibra
Messages : 186
Enregistré le : mar. août 02, 2005 19:18 pm
Localisation : orleans

Message par kalibra »

passe au RB a plus de 30% de nitro


+1

le rb revolution est cher c'est vrai mais je ne le regrette pas et mon moulin me dit merci
savage truckzillé r&b tm728/pirate rs2 r&b s5/ e maxx/ mini madness/ mini inferno/ asso tc3 ft/mrs4/mini z mr01/zoom 400
cherche boite de vitesse safrane 2.5l td urgent

jujudu87
Messages : 68
Enregistré le : mar. août 08, 2006 19:05 pm
Localisation : vers limoges (a 50 km)

Message par jujudu87 »

ouai c'est clair ya pas photo
moi je suis en rb 33% et je regrette pas du tout

rep2559
Messages : 210
Enregistré le : sam. juil. 15, 2006 23:59 pm
Localisation : 59 près d'orchie
Contact :

Message par rep2559 »

ok ba merci je vais suivre vos conseils et je vous diré si il y a du mieu

:D
VEND:filtres à air,résos,pièces de rotostart,culasse S25,tirant sup rég,volants mot,4 cardans,supp moteur,cloches,DIRTBONZ+WARLOCK

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

En ce qui me concerne, rien que pendant le rodage en statique, il montait a 140°C avec les reglages usine, avec du RB Concept 25%.
Mon pote avec un sav X neuf comme le mien, idem avec un autre carburant.
Avec des reglages gras (richesse proche de l'affleurement, et reprise devissee qui ressort meme un poil), je monte de suite autour de 150°C.
Donc je ne pense pas que cela vienne du carburant, le RB est reputé.

zanclus

Message par zanclus »

pareil pour mon sav , je pense que c'est le moteur qui chauffe comme ça ...

gotham1
Messages : 151
Enregistré le : lun. juin 26, 2006 22:17 pm
Localisation : Bordeaux
Contact :

Message par gotham1 »

pareil, mon savage chauffe pas mal,
pourtant le pointeau est ouvert a 4t 1/2
mais ca chauffe beaucoup, je comprend pas trop pourquoi,
c'est bizarre meme a 4t 1/2 ca fume pas beaucoup je trouve

sinon il tourne tres tres bien

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

c'est ce que je commence a penser, car on est plusieurs sur le forum...
d'autant plus que le mien crache de l'huile, genre s'il reste plus de 2 secondes sur place c'est tache assuree.

Paquito
Messages : 136
Enregistré le : jeu. mai 04, 2006 13:07 pm
Localisation : 45

Message par Paquito »

oui, lemien tourne au poil, mais a 150°C en bout de ligne droite... :shock:

zanclus

Message par zanclus »

Oui surtout que 4.5 tours, c'est le réglage du rodage :shock: , alors même si on dit qu'avec du 33 % , il faut tourner plus riche , là c'est carrement riche de chez riche .
Un réglage normal avec du 20/25% ; c'est 3 tours 1/2, donc même si on remonte un peu , il en faut avant d 'arriver à 4.5 tours :shock: .
Par contre , perso , j'ai pas touché la reprise basse , j'ai laissé à 3 tours d'origine .
Je pense donc qu'on a un moteur qui chauffe , je pense que je vais arrêter d'essayer d'y apporter une solution, j'ai tout bien comme il fallait, le moteur lachera quand il lachera .... ;)

Ps: petit coup de gueule contre hpi et ses réglages .
Sur le dvd ils disent 4.5 et 3 tours, et sur la revue ils disent à l'affleurement, ce qui n'est pas du tout le cas , en plus sur le dvd , quand le gars régle le moteur , on voit bien que la vis de richesse n'arrive pas l'affleurement , bref ya de quoi se perdre quand on est débutant ... :evil:

titi60
Messages : 20
Enregistré le : mer. juil. 12, 2006 22:59 pm

Message par titi60 »

bien que le sujet est été abordé il y a un certain temps, j'ajoute ma "voix" au sujet, donc +1! ;) :lol: : j'ai un "25" avec moteur d'origine, niveau richesse, je suis réglé a + ou - 4 tours, avec rb monster fuel:
mon truck marche nickel!, je peut rouler à fond de troisieme, sans que le moteur coupe et en fumant, serte, trés peu... je peut m'arreter apres un bon run, en laissant la voiture sur place 30s puis repartir "à fond de balle" sans que le moteur ratatouille et le tout, avec une trés bonne "reponse" du moteur, de plus, il ne cale jamais! bref nickel... mais les températures de fonctionnement s'échelonne entre 130°c et 140°c, voir +... prés de 150°c, mais plus rare quand meme... cela fait une "dizaine" de litre que je tourne ainsi,et pas le moindre probleme... j'ai meme pas cramé une couronne en plastique! :lol: :lol: :D ... (je "touche du bois") ;) !

titi60
Messages : 20
Enregistré le : mer. juil. 12, 2006 22:59 pm

Message par titi60 »

part contre, je trouve qu'il compresse beaucoup... je me demande si je ne vais pas rajouter un joint de décompréssion, histoire de le soulager un peu, et voir si il chauffe un peu moins...

gotham1
Messages : 151
Enregistré le : lun. juin 26, 2006 22:17 pm
Localisation : Bordeaux
Contact :

Message par gotham1 »

ou ai moi c'est pareil il est doit etre dans les 4.5t et fume peu, il roule super bien et n'a aucun pb (je touche aussi du bois) car je le soulage pas le pauvre et je monte dans les 130° et bon il a toujours autant de peche...
donc ..... c'est surment normal

titi60
Messages : 20
Enregistré le : mer. juil. 12, 2006 22:59 pm

Message par titi60 »

peut etre que le rodage y est aussi pour quelque chose... je sais pas... le fait est que je m'éclate avec mon savage et que j'en suit vraiment content!! :cool: ;) ;) : pareil pour toi apparement! :lol: :lol: ;)

Répondre

Retourner vers « Savage »