Je ne comprends pas ce qui se passe avec ce foutu TRX 2.5

Forum dédié au Revo et T-Maxx / S-Maxx de Traxxas.
Répondre
sebca44
Messages : 56
Enregistré le : lun. mai 28, 2007 12:42 pm

Je ne comprends pas ce qui se passe avec ce foutu TRX 2.5

Message par sebca44 » sam. août 25, 2007 12:13 pm

Salut les gars, je suis embêté avec mon moteur.

Il a environ 7/8 litres,
A froid ca démarre au quart de tour, (enfin de tirette car mon ez start est mort!)

Il tourne du tonnere, puis quelques minutes plus tard, il calle....Impossible de le redemarrer.
Je controle la temperature moteur, l'essence, je demonte la bougie et je la nettoie OK, je retire l'arrive d'essence, repompe, je le retourne et le fais tourner sans bougie.

Avant j'epuisait mon EZ start en 2 min , maintenant c'est mon bras droit qui en prend un coup à force de tirer!! :evil:

Et enfin apres 50 coups de tirettes, il redemarre, pour de nouvelles minutes de folie, avant de recaller à nouveau......... :?

Je ne comprends pas , c'est toujours le même phénomène.
Avez vous une idée?

Salutations à tous

ben006
Messages : 3658
Enregistré le : mar. avr. 25, 2006 11:19 am
Localisation : 06 biot
Contact :

Message par ben006 » sam. août 25, 2007 12:17 pm

tu utilise quelle essence ? sertaine sont pas top !
mais de toute facon les trx2.5 sont pas reputé pour leur fiabliter!

nitrous
Messages : 2887
Enregistré le : lun. août 01, 2005 20:53 pm
modèle(s) possédé(s) : Traxxas e-Revo 1
Top Racing Sabre FD2
Tamiya TT01e Buggyra Fat Fox (Tamiya challenge)
Serpent Project 4X Pro
Kyosho Beetle 2014
Localisation : Nantes (44)
Contact :

Message par nitrous » sam. août 25, 2007 13:15 pm

ben006 a écrit :mais de toute facon les trx2.5 sont pas reputé pour leur fiabliter!
c'est pour ça qu'il y en as plien qui dure 30 litres... :roll:

t'as essayer avec une bougie neuve? quel carburant utilise tu? au bout de combien de temp calle t'il?

florianar
Messages : 759
Enregistré le : sam. août 12, 2006 9:52 am
Localisation : grenoble 38
Contact :

Message par florianar » sam. août 25, 2007 13:26 pm

t ua essayé avec une massette???tu met un grand coup sur la culasse, et si tu le casse c'est bon, sinon tu recommence :lol:

non je deconne, essaye avec une bougie neuve, et rassure toi moi aussi j'avais ce probleme...c'est une question de reglage, mais finalement j'avais opté pour un moteur neuf car le TRX a trop d'imprevus je trouve...

bonne chance quand meme ;)
Forum spécial revo : http://revopowaaa.easyforum.fr
TAMIYA POWAAA !!! !!!

Gran paradiso
Messages : 742
Enregistré le : lun. juil. 10, 2006 21:45 pm
Localisation : Grenoble
Contact :

Message par Gran paradiso » sam. août 25, 2007 13:38 pm

Il monte à quelle température?

Klandy
Messages : 16
Enregistré le : lun. janv. 22, 2007 18:24 pm
Localisation : Nantes sud

Message par Klandy » sam. août 25, 2007 21:45 pm

Salut Sebca 44,

j'ai excatement le meme problème avec mon TRX, et je pense que c'est un problème de surchauffe du moteur et de la dilatation de l'ensemble piston chemise d'ou perte de compression et callage du moteur, ensuite afin qu'il reparte il faut attendre 5 - 10 minutes et il repart. j'ai essayer une culasse Nova, en augmentant la richesse et rien n'y fait...!!!

DaRk BrOwNiE
Messages : 334
Enregistré le : dim. juil. 23, 2006 14:54 pm
Localisation : paris
Contact :

Message par DaRk BrOwNiE » lun. août 27, 2007 17:32 pm

Bonjour ;)

Même problème :?
J'ai acheté une nouvelle bougie, je verrai si c'est ca la prochaine fois que je roulerai...
<a href="http://imageshack.us"><img src="http://img297.imageshack.us/img297/8489 ... ogomi4.gif" border="0" alt="Image Hosted by ImageShack.us" /></a>

Kake007
Messages : 890
Enregistré le : ven. août 17, 2007 10:53 am
Localisation : Toulouse (31)

Message par Kake007 » lun. août 27, 2007 17:51 pm

la difficulté a tenir les rélages que peut avoir le moteur peut venir des joints qui se trouve sur les vis pointau et de reprise qui sont mort car comme vous le dite le trx 2.5r chauffe beaucoup donc les joint seche et a force casse!!! ;)

voici un extrait d'un article d'un RC RACING CAR!!! ;)

Image


voila j'espere que ca vous aideras!!! ;)
---------->NITRO POWAH!!!----------> ;)

clem's 94
Messages : 984
Enregistré le : mer. août 23, 2006 23:07 pm
Localisation : Monaco

Message par clem's 94 » lun. août 27, 2007 18:15 pm

c'est une fiche astuce r/c racing car non?, si oui je conseille pas trop, toutes leur astuces sont fausses ;)

Kake007
Messages : 890
Enregistré le : ven. août 17, 2007 10:53 am
Localisation : Toulouse (31)

Message par Kake007 » lun. août 27, 2007 18:22 pm

comment tu sait ca toi a a peine 13ans si c'est vrais ou pas :evil: ?!?!?! :lol: :lol: :lol: :lol: :invasion
---------->NITRO POWAH!!!----------> ;)

clem's 94
Messages : 984
Enregistré le : mer. août 23, 2006 23:07 pm
Localisation : Monaco

Message par clem's 94 » lun. août 27, 2007 18:24 pm

demande a tarta ;)

Kake007
Messages : 890
Enregistré le : ven. août 17, 2007 10:53 am
Localisation : Toulouse (31)

Message par Kake007 » lun. août 27, 2007 18:26 pm

au pire on s'en fou ils on cas essayé ca coute rien de changé des joints :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :roll: !!! ;)
---------->NITRO POWAH!!!----------> ;)

clem's 94
Messages : 984
Enregistré le : mer. août 23, 2006 23:07 pm
Localisation : Monaco

Message par clem's 94 » lun. août 27, 2007 18:27 pm

Kake007 a écrit :au pire on s'en fou ils on cas essayé ca coute rien de changé des joints :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :roll: !!! ;)
OK OK sa va désolé !!! :oops:

sebca44
Messages : 56
Enregistré le : lun. mai 28, 2007 12:42 pm

Salut les gars

Message par sebca44 » ven. août 31, 2007 7:10 am

Merci pour vos infos.

Pour vous répondre, j'utilise de la Powermaster 30% . Le moteur ne chauffe pas plus qu'a ses début.

Je pense que je vais le démonter entierement, le faire tremper dans un bain de petrole désaromatisé, puis je le remonterai.

Je vous tiendrais au courant un peu plus tard, car je suis actuellement en déplacement professionnel en ROUMANIE :?

A+

Klandy
Messages : 16
Enregistré le : lun. janv. 22, 2007 18:24 pm
Localisation : Nantes sud

Message par Klandy » ven. août 31, 2007 9:33 am

Salut Sebca !

Merci de nous tenir au courant concernant ce problème !

A+

tartagueule
Administrateur
Messages : 5290
Enregistré le : dim. sept. 28, 2003 12:56 pm
Localisation : bordeaux (33)
Contact :

Message par tartagueule » ven. août 31, 2007 12:24 pm

Klandy a écrit :Salut Sebca 44,

j'ai excatement le meme problème avec mon TRX, et je pense que c'est un problème de surchauffe du moteur et de la dilatation de l'ensemble piston chemise d'ou perte de compression et callage du moteur, ensuite afin qu'il reparte il faut attendre 5 - 10 minutes et il repart. j'ai essayer une culasse Nova, en augmentant la richesse et rien n'y fait...!!!
je connais le TRX 2.5 par coeur et c'est bien un problème de chauffe comme décrit par Klandy et nullement un problème de joints de carbu, c'est la maladie des TRX...
MaximumMT.com le forum incorruptible!

lexou
Messages : 1423
Enregistré le : jeu. mars 11, 2004 20:04 pm
Localisation : la ville du pastis et de la petanque...(marseille)

Message par lexou » ven. août 31, 2007 12:43 pm

Kake007 a écrit :la difficulté a tenir les rélages que peut avoir le moteur peut venir des joints qui se trouve sur les vis pointau et de reprise qui sont mort car comme vous le dite le trx 2.5r chauffe beaucoup donc les joint seche et a force casse!!! ;)

voici un extrait d'un article d'un RC RACING CAR!!! ;)

Image


voila j'espere que ca vous aideras!!! ;)
Alors moi de mes 19ans je peux te dire que dans les magasins y a souvent plein de connerie

Vue l echos sur les TRX encore un qui chauffe trop et qu on arrive pas a regler

tartagueule
Administrateur
Messages : 5290
Enregistré le : dim. sept. 28, 2003 12:56 pm
Localisation : bordeaux (33)
Contact :

Message par tartagueule » ven. août 31, 2007 13:45 pm

par contre il est vrai que beaucoup de TRX ont souffert à cause de carbus défectueux (les corps se déformaient et n'étaient pas étanches), à l'époque j'avais remplacé le mien par un novarossi, depuis la 1ère génération je ne sais pas si traxxas ont corrigé le tir sur la version R
MaximumMT.com le forum incorruptible!

bapolos
Messages : 34
Enregistré le : sam. juin 23, 2007 14:33 pm

Message par bapolos » ven. août 31, 2007 16:46 pm

J'ai le meme probleme , il a 3 litre le miens pas plus acheté neuf en juin et au bout de 10 minutes de folie il cale et impossible a redemarrer j'ai juste changer la culasse par une plus grosse , c'est lourd jarrive pas a faire plus de 15 minutes de Mt et je vide mon Ez start a chaque fois c'est chiantt aidez nous...
.
Et pour moi c'est plus les reglages car jai du faire tous les reglages possible rien n'y fait a froid ca va il demarre des que l'essence arrive, sinon apres son premier calage rien a faire c'est un trx 2.5 qui est sur un sportmaxx d'origine.

Répondre

Retourner vers « Revo, T/S-maxx »