savage qui ne freine pas

Le forum dédié au nouveau Monster truck brushless HPI.

savage qui ne freine pas

Messagepar bibi38 » Sam Nov 27, 2010 12:09 pm

bonjour
je m explique j ai un savage flux neuf,qui freine tout doucement .
quand je vais en marche avant puis je freine ca fait un bruit tout bizard et ca freine pas beaucoup,
par contre si je vais en marche arriére et je freine ca freine fort :?:
j ai deja refait la progammation du controleur au moins 30 fois :roll:

si quelqu un a une idée
Avatar de l’utilisateur
bibi38
 
Messages: 38
Enregistré le: Lun Déc 04, 2006 19:55 pm
Localisation: 38

Re: savage qui ne freine pas

Messagepar minirider42 » Sam Nov 27, 2010 16:42 pm

quant tu dis reporgrammer, tu reinitialise ou tu programes via le castle link ?

essaie avec le link, je crois que tu peux regler la puissance de freinage
minirider42
 
Messages: 78
Enregistré le: Dim Avr 04, 2010 20:20 pm
modèle(s) possédé(s): ansmann are-1,
mta4
bientot mini e revo brushless

Re: savage qui ne freine pas

Messagepar bibi38 » Sam Nov 27, 2010 22:02 pm

je n aurais pas le temps de reinitialiser le controlleur, car il est deja mort au bout de 5 minutes chui deg,quand je branche les batteries ya aucun bruit et plus rien ne marche :!:
Avatar de l’utilisateur
bibi38
 
Messages: 38
Enregistré le: Lun Déc 04, 2006 19:55 pm
Localisation: 38

Re: savage qui ne freine pas

Messagepar minirider42 » Sam Nov 27, 2010 22:36 pm

ramene le si tu l' as acheté en magasin,

sinon je me demande comment marche le sav pour le flux,tu devrais contacter hpi france

puisque ce n' est qu' un mamba monster rebadgé, cc' est garanti pareil ?, ça passe par le sav castle ?
minirider42
 
Messages: 78
Enregistré le: Dim Avr 04, 2010 20:20 pm
modèle(s) possédé(s): ansmann are-1,
mta4
bientot mini e revo brushless

Re: savage qui ne freine pas

Messagepar bibi38 » Dim Nov 28, 2010 10:30 am

le probleme c est qu il vient de la bay,donc pas de facture
Avatar de l’utilisateur
bibi38
 
Messages: 38
Enregistré le: Lun Déc 04, 2006 19:55 pm
Localisation: 38

Re: savage qui ne freine pas

Messagepar minirider42 » Dim Nov 28, 2010 12:41 pm

si normalement si tu regarde das ton historique payal, tu as le detail de la commande, je crois que ça peut faire office de facture
minirider42
 
Messages: 78
Enregistré le: Dim Avr 04, 2010 20:20 pm
modèle(s) possédé(s): ansmann are-1,
mta4
bientot mini e revo brushless

Re: savage qui ne freine pas

Messagepar bibi38 » Dim Déc 12, 2010 19:36 pm

savez vous comment on fait pour retirer l esc du support?
Avatar de l’utilisateur
bibi38
 
Messages: 38
Enregistré le: Lun Déc 04, 2006 19:55 pm
Localisation: 38

Re: savage qui ne freine pas

Messagepar TitiC4 » Mar Jan 04, 2011 11:38 am

minirider42 a écrit:quant tu dis reporgrammer, tu reinitialise ou tu programes via le castle link ?

essaie avec le link, je crois que tu peux regler la puissance de freinage




Pour moi ça a été impeccable... :mdr:

Ma première impression sur le freinage était assez mitigé... J'ai réglé le freinage avec le Castle Link et hop hop hop il déchire au freinage alors que je suis à seulement 50% avec une courbe tendance exponentielle sur le frein...

Très cool en tout cas... :D
Losi eight-e Race Roller - Tekin RX8 et Tekin T8 1900kv
Losi eight-Te 2.0 Race Roller - Xerun 150A et Leopard 2000kv
Savage Flux revendu
E-Maxx revendu
CEN Genesis revendu
Avatar de l’utilisateur
TitiC4
 
Messages: 36
Enregistré le: Lun Nov 26, 2007 16:18 pm
Localisation: Mennecy (91)
modèle(s) possédé(s): Savage Flux à venir
E-MAXX en convalescence
CEN Genesis revendu


Retourner vers Savage Flux

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron