probléme Rustler VXl

Le forum dédié aux monster trucks électriques moins connus.

probléme Rustler VXl

Messagepar xrracing » Mar Déc 01, 2009 19:53 pm

Voilà,
j'ai un traxxas rustler vxl, et depuis peu j'ai des souci avec le controleur...
quand je fais fonctionner la voiture dans le vide, tout va bien, mais dés que je commence à rouler au bout d'une minute, j'ai plus de pêche, la voiture roule mais au ralenti, et le voyant du Velineon clignote rouge...et ça avec un lipo correctement chargé.
Qui peut m'aidé?

Merci
Avatar de l’utilisateur
xrracing
 
Messages: 5
Enregistré le: Mar Déc 01, 2009 19:44 pm
Localisation: Ligue 18, LVDM
modèle(s) possédé(s): Yokomo bmax, Losi desert truck, traxxas rustler vxl



Re: probléme Rustler VXl

Messagepar truespace » Mar Déc 01, 2009 20:22 pm

salut,

précise un peu coté matos:
- lipo : marque , capacité, tension
- chargeur : type / marque

pour moi, c est ta sécu vario qui se déclenche:
- lipo mort ou sous dimensionné pour le combo velineon
- vario mort (mais je n y crois pas)
- moteur proche du hs ce qui avec la chauffe génère un court jus et vide ton accus comem une truite.
- on t a jetté un sort et tu vas progressivement te transformer en calamar géant...

bon diagnostic

True'
du 1/18 au 1/8 ... un peu de tout
Avatar de l’utilisateur
truespace
 
Messages: 335
Enregistré le: Mer Avr 12, 2006 0:24 am
Localisation: JURA - 39

Re: probléme Rustler VXl

Messagepar xrracing » Mar Déc 01, 2009 20:45 pm

bonsoir,
Je ne pense pas que cela vient de mes Lipo, car je les utilise en course et ils fonctionnenet trés bien sur le losi ou le yokomo....
J'ai des intellect et des maxamp en 4000mah 25c et et 5000mah 30c en 7,4v.
Mon chageur est un Imax B6.

Selon ce que tu me dis je vais essayé un autre moteur avec le controleur....mais ce qui semble bizarre c'est le fait qu'à vide ça fonctionne trés bien....
Avatar de l’utilisateur
xrracing
 
Messages: 5
Enregistré le: Mar Déc 01, 2009 19:44 pm
Localisation: Ligue 18, LVDM
modèle(s) possédé(s): Yokomo bmax, Losi desert truck, traxxas rustler vxl

Re: probléme Rustler VXl

Messagepar truespace » Jeu Déc 03, 2009 18:49 pm

T as du cogging ? ou c est ton variateur qui limite à 50% des gazs (detection lipo basse) ?
du 1/18 au 1/8 ... un peu de tout
Avatar de l’utilisateur
truespace
 
Messages: 335
Enregistré le: Mer Avr 12, 2006 0:24 am
Localisation: JURA - 39

Re: probléme Rustler VXl

Messagepar rexasso » Jeu Déc 03, 2009 23:47 pm

Velineon qui clignote : il clignote vite ou doucement :
- surchauffe detecté
- lipo volatge trop bas detecté.

SI qd tu roules a fond ca accelere encore un peu alors c'est la detection accus car pour la securité de temperature c'est arret franc.
Avatar de l’utilisateur
rexasso
 
Messages: 1811
Enregistré le: Jeu Sep 27, 2007 21:10 pm

Re: probléme Rustler VXl

Messagepar truespace » Ven Déc 04, 2009 0:27 am

t aurais pas simplement une des phases d entrée du vario qui se barre ...
Le velineon a la fâcheuse manie de se déssouder aux niveaux des cosses + et - et aux fils de puissance moteur...
du 1/18 au 1/8 ... un peu de tout
Avatar de l’utilisateur
truespace
 
Messages: 335
Enregistré le: Mer Avr 12, 2006 0:24 am
Localisation: JURA - 39

Re: probléme Rustler VXl

Messagepar hardtruck38 » Ven Déc 04, 2009 11:46 am

truespace a écrit:t aurais pas simplement une des phases d entrée du vario qui se barre ...
Le velineon a la fâcheuse manie de se déssouder aux niveaux des cosses + et - et aux fils de puissance moteur...

+1 avec truespace ;j'ai eu exactement le meme probleme et c'était la borne blanche qui était déssouder du velineon
hardtruck38
 
Messages: 66
Enregistré le: Mar Sep 23, 2008 18:50 pm


Retourner vers Autres Monster Trucks électriques

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron