Probleme e-maxx lent

Le forum dédié aux E-maxx & B-maxx

Probleme e-maxx lent

Messagepar lesjumos27 » Dim Nov 25, 2012 13:26 pm

Je possede un e-maxx depuis un moment que j'ai acheté sur lbc et possedant un losi desert truck brushless fonctionnant tres bien , je n'avais pas encore eu le tps de me penché sur le maxx. L'e-maxx étais vendu imcomplé, j'ai monté les pièces manquantes et j'ai un gros probleme.
Lorsque je mets les gaz il avance doucement <20 km/h pour moi avec n'importe laquelle des deux vitesses.
A vide les TITAN faisait un bruit de frottement important donc je l'ai est changé mais toujours le meme probleme et j'ai un bruit dans la boite qui me semble anormal.
pb: moteur? variateur? boite?
J'habite en normandie au cas ou qqun a un peu de tps dans le coin ;)

Cordialement

Christopher
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm



Re: Probleme e-maxx lent

Messagepar lesjumos27 » Mar Nov 27, 2012 22:36 pm

up
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar Adam » Ven Nov 30, 2012 18:14 pm

Tu habites où en normandie?
En gros, les titan tourne normalement, quand tu les branches à vide sur le vario, mais quand tu installes sur le maxx, ça merde?
C'est quelle version du max, slipper, boite de vitesse?
Avatar de l’utilisateur
Adam
 
Messages: 65
Enregistré le: Jeu Mar 19, 2009 12:40 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Dim Déc 02, 2012 12:24 pm

J'habites Louviers, j'ai pas essayé à vide sur vario juste avec les batteries et ils sont neuf.
C'est la version 3906 par rapport au vue éclatée récupéré sur le net.
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar Adam » Lun Déc 03, 2012 11:12 am

c'est donc le première génération avec deux servo et une boite de vitesse.
Démonte tes monteur fait les tourner à vide branché sur le vario et démonte ta boite de vitesse voir si le problème ne viens pas de là.

Après je m'y connais pas trop en maxx, mais tu as un forum spécialisé dessus si personne ne te réponds ici:
centralemaxx
Avatar de l’utilisateur
Adam
 
Messages: 65
Enregistré le: Jeu Mar 19, 2009 12:40 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Lun Déc 03, 2012 16:16 pm

La boite de vitesse à l'air correct (d'ailleurs graissage complet ou pas ? ), je vais essayé moteur à vide sur le variateur, je te tiens au courant.
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar onclebens » Lun Déc 03, 2012 22:41 pm

salut,
démonte et ouvre ta boite pour la controler.
J'habite pas très loin de chez toi. Tu tournes où en général??
Hésite pas à passer nous voir sur centralemaxx.
dicton du jour : gachette enquillée, envoie la purée!!!!!!!
onclebens
 
Messages: 39
Enregistré le: Mar Déc 30, 2008 14:53 pm
Localisation: montmélian 73
modèle(s) possédé(s): Supermaxx / B-Maxx / FG FF 1:5 / TT01-D / Mini z Monster

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Mar Déc 04, 2012 15:33 pm

La boite a l'air de bien fonctionner vitesse qui passe mais lenteur et bruit desagreable (j'avais eu un e-maxx neuf a sa sortie et je ne me souviens pas avoir entendu un bruit pareil.
Je tourne aux alentours de louviers (27) j'ai un losi desert truck Bl mais le gros traxxas me manque!
Je vais m'inscrire des que j'ai un moment.
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar onclebens » Mar Déc 04, 2012 20:50 pm

vérifies aussi le serrage de ton slipper.
dicton du jour : gachette enquillée, envoie la purée!!!!!!!
onclebens
 
Messages: 39
Enregistré le: Mar Déc 30, 2008 14:53 pm
Localisation: montmélian 73
modèle(s) possédé(s): Supermaxx / B-Maxx / FG FF 1:5 / TT01-D / Mini z Monster

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Ven Déc 07, 2012 9:49 am

J'essaie ce week-end et je te redis ça !
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Ven Déc 21, 2012 14:58 pm

Pas trop eu le temps de m'en occupé dernièrement mais là c'est bon!
J'ai fais tourné les moteur sans la couronne et le bruit et la vitesse de rotation des moteurs ont l'air corrects.
Donc j'en déduis que c'est soit la boite soit le slipper.
J'ai regardé les patins de friction sur la couronne et la lisse de chez lisse, usées . Je les ai démonté et mesuré ils ne mesurent même pas 3 mm alors que neuf ils mesurent 3.5mm.
Est il possible de bloqué tout l'ensemble juste pour tester avant d'en racheter ?
Qq'un en aurai au cas ou ? ;-)

Cdt.
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Sam Déc 22, 2012 16:01 pm

Salut, j'ai démonté la boite, vérifié tout (manque juste 2 petites rondelles mais qui n'ont pas l'air de gener plus que ça) remonté grace a la vue éclatée,serré au maxi l'ecrou sur la couronne pour evité les pb avec les patins de slippper.
Résultat: toujours le meme probleme, l'emaxx fonctionne correctement mais a faible vitesse.
Je ne sais vraiment plus quoi faire...
Personne en normandie par hasard pour tester un EVX au cas ou ? :)
Cdt.
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar onclebens » Sam Déc 22, 2012 17:10 pm

contacte moi à partir du 28, je regarderai ton maxx
dicton du jour : gachette enquillée, envoie la purée!!!!!!!
onclebens
 
Messages: 39
Enregistré le: Mar Déc 30, 2008 14:53 pm
Localisation: montmélian 73
modèle(s) possédé(s): Supermaxx / B-Maxx / FG FF 1:5 / TT01-D / Mini z Monster

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Sam Déc 22, 2012 18:47 pm

Ok, je te remercie ;-)
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Mer Déc 26, 2012 17:11 pm

Bon, j'ai fais de nouveau test.
Après vérification les titan monté sont des mabuchi acheté sur le net (aucune idée si les spécifications sont les même)
J'ai laissé un seul des mabuchi branché et j'ai comparé avec le titan neuf que j'ai et là ya pas photos donc c'est bien les mabuchi la cause des pbs.
Par contre grosse odeur de brulé venant du titan lorsque je l'ai branché avec un mabuchi.
Quelle en est la cause?


Cdt et joyeuses fêtes !
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar Adam » Jeu Déc 27, 2012 11:07 am

Le titan qui est plus puissant à due lutter pour emmener le mabuchi...il a donc bien chauffé....
Avatar de l’utilisateur
Adam
 
Messages: 65
Enregistré le: Jeu Mar 19, 2009 12:40 pm

Re: Probleme e-maxx lent

Messagepar michael » Jeu Déc 27, 2012 12:38 pm

salut

achète 2 titans neuf sur ebay, c'est pas très cher et au moins tu seras peinard et les perfs d'origine seront la ;)

http://cgi.ebay.fr/Traxxas-1-10-E-Revo- ... 4d0691ec04
sans maitrise,la puissance n'est rien !!!!!

TEAM MODELISME PASSION

MBX5T PROSPEC / C6 BBT / MECCAMO / PROLINE / FUTABA

E-REVO BL pour le fiston,enfin un peu aussi pour papa :mdr:
Avatar de l’utilisateur
michael
Modérateur
 
Messages: 1954
Enregistré le: Sam Avr 03, 2004 22:13 pm
Localisation: Grenoble/Chirens
modèle(s) possédé(s): Traxxas e revo bl

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Jeu Déc 27, 2012 13:19 pm

Merci pour le lien.
Le titan qui a un peu fumé est encore bon d’après vous? je l'ai arrêté direct mais avais l'air de bien fonctionné .
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Re: Probleme e-maxx lent

Messagepar Adam » Jeu Déc 27, 2012 13:34 pm

A toi de voir si tu prends le risque.
Si je devais prendre 2 moteur brushed neuf pour mettre sur un maxx, je prendrais plutot 2 hpi 550:
http://cgi.ebay.fr/HPI-Racing-E-SAVAGE- ... 5899afb73d
Ce sont des 15T quand les titans du maxx sont des 23T.
Ce sont des trés bon moteur que j'ai gardé pas mal de temps.
Evites les titan 12T, leur qualité est aléatoire.
Avatar de l’utilisateur
Adam
 
Messages: 65
Enregistré le: Jeu Mar 19, 2009 12:40 pm

Re: Probleme e-maxx lent

Messagepar lesjumos27 » Jeu Déc 27, 2012 15:40 pm

Difference entre des 15T et mes 23T pour la boite et transmission?
Plus tu pédales moins vite, moins t'avances plus vite !
Avatar de l’utilisateur
lesjumos27
 
Messages: 28
Enregistré le: Sam Déc 08, 2007 18:35 pm

Suivante

Retourner vers E-maxx & B-maxx

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités